382169 Share path name %s not absolute.
Description: A path specified in the dfstab file does not begin with "/"
Solution: Only absolute path names can be shared with HA-NFS.
382169 Share path name %s not absolute.
Description: A path specified in the dfstab file does not begin with "/"
Solution: Only absolute path names can be shared with HA-NFS.
382252 Share path %s: file system %s is not mounted.
Description: The specified file system, which contains the share path specified, is not currently mounted.
Solution: Correct the situation with the file system so that it gets mounted.
382252 Share path %s: file system %s is not mounted.
Description: The specified file system, which contains the share path specified, is not currently mounted.
Solution: Correct the situation with the file system so that it gets mounted.
382295 Unable to register.
Description: Not available at this time.
Solution: Not available at this time.
382995 ioctl in negotiate_uid failed
Description: Call to ioctl() failed. The "ioctl" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
383706 NULL value returned for the resource property %s.
Description: NULL value was specified for the extension property of the resource.
Solution: For the property name check the syslog message. Any of the following situations might have occurred. Different user action is needed for these different scenarios. 1) If a new resource is created or updated, check whether the value of the extension property is empty. If it is, provide valid value using scrgadm(1M). 2) For all other cases, treat it as an Internal error. Contact your authorized Sun service provider.
384549 CCR: Could not backup the CCR table %s errno = %d.
Description: The indicated error occurred while backing up indicated CCR table on this node. The errno value indicates the nature of the problem. errno values are defined in the file /usr/include/sys/errno.h. An errno value of 28(ENOSPC) indicates that the root file system on the indicated node is full. Other values of errno can be returned when the root disk has failed(EIO) or some of the CCR tables have been deleted outside the control of the cluster software(ENOENT).
Solution: There may be other related messages on this node, which may help diagnose the problem, for example: If the root file system is full on the node, then free up some space by removing unnecessary files. If the root disk on the afflicted node has failed, then it needs to be replaced. If the indicated CCR table was accidently deleted, then boot this node in -x mode to restore the indicated CCR table from other nodes in the cluster or backup. The CCR tables are located at /etc/cluster/ccr/.
384621 RDBMS probe successful
Description: This message indicates that Fault monitor has successfully probed the RDBMS server
Solution: No action required. This is informational message.
384621 RDBMS probe successful
Description: This message indicates that Fault monitor has successfully probed the RDBMS server
Solution: No action required. This is informational message.
385407 t_alloc (open_cmd_port) failed with errno%d
Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
385550 Can't setup binding entries from node %d for GIF node %d
Description: Failed to maintain client affinity for some sticky services running on the named server node due to a problem on the named GIF node. Connections from existing clients for those services might go to a different server node as a result.
Solution: If client affinity is a requirement for some of the sticky services, say due to data integrity reasons, switchover all global interfaces (GIFs) from the named GIF node to some other node.
385902 pmf_search_children: Error signaling <%s>: %s
Description: An error occurred while rpc.pmfd attempted to send a signal to one of the processes of the given tag. The reason for the failure is also given. The signal was sent to the process as a result of some event external to rpc.pmfd. rpc.pmfd "intercepted" the signal, and is trying to pass the signal on to the monitored process.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
386024 ERROR: rebalance: duplicate nodeid <%d> in Nodelist of resource group <%s>; continuing
Description: The same nodename appears twice in the Nodelist of the given resource group. Although non-fatal, this should not occur and may indicate an internal logic error in the rgmd.
Solution: Use scrgadm -pv to check the Nodelist of the affected resource group. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
386072 chdir: %s
Description: The rpc.pmfd server was not able to change directory. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
386908 Resource is already stopped.
Description: An attempt was made to stop a resource that has already been stopped.
Solution: Using the ps command check to make sure that all processes for the Data Service have been stopped. Check syslog for any possible errors which may have occurred just before this message. If everything appears to be correct, then no action is required.
387003 CCR: CCR metadata not found.
Description: The CCR is unable to locate its metadata.
Solution: Boot the offending node in -x mode to restore the indicated table from backup or other nodes in the cluster. The CCR tables are located at /etc/cluster/ccr/.
387150 scvxvmlg warning - found no matching volume for device node %s, removing it
Description: The program responsible for maintaining the VxVM device namespace has discovered inconsistencies between the VxVM device namespace on this node and the VxVM configuration information stored in the cluster device configuration system. If configuration changes were made recently, then this message should reflect one of the configuration changes. If no changes were made recently or if this message does not correctly reflect a change that has been made, the VxVM device namespace on this node may be in an inconsistent state. VxVM volumes may be inaccessible from this node.
Solution: If this message correctly reflects a configuration change to VxVM diskgroups then no action is required. If the change this message reflects is not correct, then the information stored in the device configuration system for each VxVM diskgroup should be examined for correctness. If the information in the device configuration system is accurate, then executing '/usr/cluster/lib/dcs/scvxvmlg' on this node should restore the device namespace. If the information stored in the device configuration system is not accurate, it must be updated by executing '/usr/cluster/bin/scconf -c -D name=diskgroup_name' for each VxVM diskgroup with inconsistent information.
387232 resource %s monitor enabled.
Description: This is a notification from the rgmd that the operator has enabled monitoring on a resource. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
387288 clcomm: Path %s online
Description: A communication link has been established with another node.
Solution: No action required.
387572 File %s should be readable and writable by %s.
Description: A program required the specified file to be readable and writable by the specified user.
Solution: Set correct permissions for the specified file to allow the specified user to read it and write to it.



