376905 Failed to retrieve WLS extension properties.Will shutdown the WLS using sigkill
Description: Failed to retrieve the WLS exension properties that are needed to do a smooth shutdown. The WLS stop method however will go ahead and kill the WLS process.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
376974 Error in initialization; exiting.
Description: The cl_apid was unable to start-up. There should be other error message with more detailed explanations of the specific problems.
Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
377210 Failed to retrieve BV extension properties.
Description: Failed to retrieve the Extension properties set by the user or failed to retrieve a valid host for BV processes.
Solution: Look for other error messages generated while retrieving thethe extension properties to identify the exact error. Look for appropriate action for that error message.
377347 CMM: Node %s (nodeid = %ld) is up; new incarnation number = %ld.
Description: The specified node has come up and joined the cluster. A node is assigned a unique incarnation number each time it boots up.
Solution: This is an informational message, no user action is needed.
377531 Stop saposcol under PMF times out.
Description: Stopping the SAP OS collector process under the control of Process Monitor facility times out. This might happen under heavy system load.
Solution: You might consider increase the stop time out value.
377897 Successfully started the service
Description: Informational message. SAP started up successfully.
Solution: No action needed.
378220 Siebel gateway already running.
Description: Siebel gateway was not expected to be running. This may be due to the gateway having started outside Sun Cluster control.
Solution: Please shutdown the gateway instance manually, and retry the previous operation.
378427 prog <%s> step <%s> terminated due to receipt of signal
Description: ucmmd step terminated due to receipt of a signal.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
378807 clexecd: %s: sigfillset returned %d. Exiting.
Description: clexecd program has encountered a failed sigfillset(3C) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
378872 %s operation failed: %s.
Description: Specified system operation could not complete successfully.
Solution: This is as an internal error. Contact your authorized Sun service provider with the following information. 1) Saved copy of /var/adm/messages file. 2) Output of "ifconfig -a" command.
379284 Archive log destination %s is > 90%% full and has < 20Mb available free space
Description: The HA-Oracle fault monitor has detected that this archive log destination is greater than 90% full and has less than 20Mb of available free space.
Solution: Whilst this might not cause immediate concern, more space should be made available in the filesystem to ensure it does not become full.
379450 reservation fatal error(%s) - fenced_node not specified
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
379458 Successfully opened <%s>
Description: The clapi_mod in the syseventd successfully opened the specified door.
Solution: No action required.
379574 Unable to lock %s: %s.
Description: Not available at this time.
Solution: Not available at this time.
380064 switchback attempt failed on resource group <%s> with error <%s>
Description: The rgmd was unable to failback the specified resource group to a more preferred node. The additional error information in the message explains why.
Solution: Examine other syslog messages occurring around the same time on the same node. These messages may indicate further action.
380317 Failed to verify that all IPMP groups are in a stable state. Assuming this node cannot respond to client requests.
Description: The state of the IPMP groups on the node could not be determined.
Solution: Make sure all adapters and cables are working. Look in the /var/adm/messages file for message from the network monitoring daemon (pnmd).
380365 (%s) t_rcvudata, res %d, flag %d: tli error: %s
Description: Call to t_rcvudata() failed. The "t_sndudata" man page describes possible error codes. udlmctl will exit.
Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
380897 rebalance: WARNING: resource group <%s> is <%s> on node <%d>, resetting to OFFLINE.
Description: The resource group has been found to be in the indicated state and is being reset to OFFLINE. This message is a warning only and should not adversely affect the operation of the RGM.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
381244 in libsecurity mkdir of %s failed: %s
Description: The rpc.pmfd, rpc.fed or rgmd server was not able to create a directory to contain "cache" files for rpcbind information. The affected component should still be able to function by directly calling rpcbind.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
381386 Prog <%s> step <%s>: unkillable.
Description: The specified callback method for the specified resource became stuck in the kernel, and could not be killed with a SIGKILL. The UCMM reboots the node to prevent the stuck node from causing unavailability of the services provided by UCMM.
Solution: No action is required. This is normal behavior of the UCMM. Other syslog messages that occurred just before this one might indicate the cause of the method failure.
381765 sema_post: %s
Description: The rpc.pmfd server was not able to act on a semaphore. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.
Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.



