Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 300000-399999  Previous   Contents   Next 
   
 

 

366225 Listener %s stopped successfully

Description: Informational message. HA-Oracle successfully stopped Oracle listener.

Solution: None

 

366225 Listener %s stopped successfully

Description: Informational message. HA-Oracle successfully stopped Oracle listener.

Solution: None

 

366769 The Hosts in the startup order are not up. Waiting for them to start....

Description: The probe has detected that the BV processes are not running but cannot take any action because the BV hosts in the startup order are not running.

Solution: If the Resource Groups which contain the Backend resources are not online then bring them online. If they are online then probablythe BV processes are in the process of coming up and so no need to take any action.

 

367270 INTERNAL ERROR: Failed to create the path to the %s file.

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

367864 svc_init failed.

Description: The rpc.pmfd server was not able to initialize server operation. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

368363 Failed to retrieve the current primary node.

Description: Cannot retrieve the current primary node for the given resource group.

Solution: Check the syslog messages that occurred just before this message, to see whether there is any internal error has occurred. If it is, contact your authorized Sun service provider. Otherwise, Check if the resource group is in STOP_FAILED state. If it is, then clear the state and bring the resource group online.

 

368596 libsecurity: program %s (%lu); unexpected getnetconfigent error

Description: A client of the specified server was not able to initiate an rpc connection, because it could not get the network information. The pmfadm or scha command exits with error. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

368819 t_rcvudata in recv_request: %s

Description: Call to t_rcvudata() failed. The "t_rcvudata" man page describes possible error codes. udlm will exit and the node will abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

369460 udlm_send_reply %s: udp is null!

Description: Can not communicate with udlmctl because the address to send to is null.

Solution: None. udlm will handle this error.

 

369570 Multiple ports specified in property %s.

Description: The validate method for the SUNW.Event service found the specified problem. Thus, the service could not be started.

Solution: Modify the specified property to fix the problem specified.

 

370604 This resource depends on a HAStoragePlus resouce that is in a different Resource Group. This configuration is not supported.

Description: The resource depends on a HAStoragePlus resource that is configured in a different resource group. This configuration is not supported.

Solution: Please add this resource and the HAStoragePlus resource in the same resource group.

 

370949 created %d threads to launch resource callback methods; desired number = %d

Description: The rgmd was unable to create the desired number of threads upon starting up. This is not a fatal error, but it may cause RGM reconfigurations to take longer because it will limit the number of tasks that the rgmd can perform concurrently.

Solution: Make sure that the hardware configuration meets documented minimum requirements. Examine other syslog messages on the same node to see if the cause of the problem can be determined.

 

371297 %s: Invalid command line option. Use -S for secure mode

Description: rpc.sccheckd should always be invoked in secure mode. If this message shows up, someone has modified configuration files that affects server startup.

Solution: Reinstall cluster packages or contact your service provider.

 

371369 CCR: CCR data server on node %s unreachable while updating table %s.

Description: While the TM was updating the indicated table in the cluster, the specified node went down and has become unreachable.

Solution: The specified node needs to be rebooted.

 

372880 CMM: Quorum device %ld (gdevname %s) can not be acquired by the current cluster members. This quorum device is held by node%s %s.

Description: This node does not have its reservation key on the specified quorum device, which has been reserved by the specified node or nodes that the local node can not communicate with. This indicates that in the last incarnation of the cluster, the other nodes were members whereas the local node was not, indicating that the CCR on the local node may be out-of-date. In order to ensure that this node has the latest cluster configuration information, it must be able to communicate with at least one other node that was a member of the previous cluster incarnation. These nodes holding the specified quorum device may either be down or there may be up but the interconnect between them and this node may be broken.

Solution: If the nodes holding the specified quorum devices are up, then fix the interconnect between them and this node so that communication between them is restored. If the nodes are indeed down, boot one of them.

 

372887 HA: repl_mgr: exception occurred while invoking RMA

Description: An unrecoverable failure occurred in the HA framework.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

373148 The port portion of %s at position %d in property %s is not a valid port.

Description: The property named does not have a legal value. The position index, which starts at 0 for the first element in the list, indicates which element in the property list was invalid.

Solution: Assign the property a legal value.

 

373816 clcomm: copyinstr: max string length %d too long

Description: The system attempted to copy a string from user space to the kernel. The maximum string length exceeds length limit.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

374006 prog <%s> failed on step <%s> retcode <%d>

Description: ucmmd step failed on a step.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

374738 dl_bind: DL_BIND_ACK bad sap %u

Description: SAP in acknowledgment to bind request is different from the SAP in the request. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

376111 Unable to compose %s path. Sending SIGKILL now.

Description: The STOP method was not able to construct the applications stop command. The STOP method will send SIGKILL to stop the application.

Solution: Other messages will indicate what the underlying problem was such as no memory or a bad configuration.

 
 
 
  Previous   Contents   Next