Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 300000-399999  Previous   Contents   Next 
   
 

 

356930 Property %s is empty. This property must be specified for scalable resources.

Description: The value of the specified property must not be empty for scalable resources.

Solution: Use scrgadm(1M) to specify a non-empty value for the property.

 

357263 munmap: %s

Description: The rpc.pmfd server was not able to delete shared memory for a semaphore, possibly due to low memory, and the system error is shown. This is part of the cleanup after a client call, so the operation might have gone through. An error message is output to syslog.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

357558 %s: Unable to start in multi-threaded mode.

Description: RPC service is unable to start the daemon in multithreaded mode.

Solution: Not available at this time.

 

357767 %d entries found in property %s. For a nonsecure %s instance %s should have exactly one entry.

Description: Since a nonsecure Server instance only listens on a single port, the specified property should only have a single entry. A different number of entries was found.

Solution: Change the number of entries to be exactly one.

 

357915 Error: Unable to stat directory <%s> for scha_control timestamp file

Description: The rgmd failed in a call to stat(2) on the local node. This may prevent the anti-"pingpong" feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure of the stat call might indicate a more serious problem on the node.

Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.

 

358211 monitor_check: the failover requested by scha_control for resource <%s>, resource group <%s> was not completed because of error: %s

Description: A scha_control(1HA,3HA) GIVEOVER attempt failed, due to the error listed.

Solution: Examine other syslog messages on all cluster members that occurred about the same time as this message, to see if the problem that caused the error can be identified and repaired.

 

358533 Invalid protocol is specified in %s property.

Description: The specified system property does not have a valid protocol.

Solution: Using scrgadm(1M), change the value of the property to use a valid protocol. For example: TCP, UDP.

 

359648 Service has failed.

Description: Probe is detected a failure in the data service. The data service cannot be restarted on the same node, since there are frequent failures. Probe is setting resource status as failed.

Solution: Wait for the fault monitor to failover the data service. Check the syslog messages and configuration of the data service.

 

360600 Oracle UDLM package wrong instruction set architecture.

Description: Proper Oracle UNIX Distributed Lock Manager (UDLM) is not installed on this node. A 64 bit UDLM package should not be installed in 32 bit operating environment. Oracle OPS/RAC will not be able to function on this node.

Solution: Install ORCLudlm package that is appropriate in this operating environment. Refer to Oracle's documentation for installaton of Oracle UDLM.

 

361048 ERROR: rgm_run_state() returned non-zero while running boot methods

Description: The rgmd state machine has encountered an error on this node.

Solution: Look for preceding syslog messages on the same node, which may provide a description of the error.

 

361289 iPlanet service with config file <%s> does not configure %s.

Description: The magnus.conf configuration file for the iPlanet Web Server instance does not contain the specified directive.

Solution: Edit the configuration file and set the specified directive.

 

361831 Initialization failed. Invalid command line %s %s.

Description: Unable to process parameters passed to the call back method. The parameters are indicated in the message. This is a Sun Cluster HA for Sybase internal error.

Solution: Report this problem to your authorized Sun service provider

 

362463 clcomm: Endpoint %p: path_down not allowed in state %d

Description: The system maintains information about the state of an Endpoint. The path_down operation is not allowed in this state.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

362519 dl_attach: DL_ERROR_ACK bad PPA

Description: Could not attach to the physical device. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

362657 Error when sending response from child process: %m

Description: Error occurred when sending message from fault monitor child process. Child process will be stopped and restarted.

Solution: If error persists, then disable the fault monitor and report the problem.

 

362657 Error when sending response from child process: %m

Description: Error occurred when sending message from fault monitor child process. Child process will be stopped and restarted.

Solution: If error persists, then disable the fault monitor and report the problem.

 

363357 Failed to unregister callback for IPMP group %s with tag %s (request failed with %d).

Description: An unexpected error occurred while trying to communicate with the network monitoring daemon (pnmd).

Solution: Make sure the network monitoring daemon (pnmd) is running.

 

363505 check_for_ccrdata failed strdup for (%s)

Description: Call to strdup failed. The "strdup" man page describes possible reasons.

Solution: Install more memory, increase swap space or reduce peak memory consumption.

 

364188 Validation failed. Listener_name not set

Description: 'Listener_name' property of the resource is not set. HA-Oracle will not be able to manage Oracle listener if Listener name is not set.

Solution: Specify correct 'Listener_name' when creating resource. If resource is already created, please update resource property.

 

364188 Validation failed. Listener_name not set

Description: 'Listener_name' property of the resource is not set. HA-Oracle will not be able to manage Oracle listener if Listener name is not set.

Solution: Specify correct 'Listener_name' when creating resource. If resource is already created, please update resource property.

 

364510 The specified Oracle dba group id (%s) does not exist

Description: Group id of oracle dba does not exist.

Solution: Make sure /etc/nswitch.conf and /etc/group files are valid and have correct information to get the group id of dba.

 
 
 
  Previous   Contents   Next