347023 Could not run %s. User program did not execute cleanly.
Description: There were problems making an upcall to run a user-level program.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
347091 resource type %s added.
Description: This is a notification from the rgmd that the operator has created a new resource type. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
347126 dl_info: DLPI error %u
Description: DLPI protocol error. We cannot get a info_ack from the physical device. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.
347344 Did not find a valid port number to match field <%s> in configuration file <%s>: %s.
Description: A failure occurred extracting a port number for the field within the configuration file. The field exists and the file exists and is accessible. The value for the field may not exist or may not be an integer greater than zero. An error in environment may have occurred, indicated by a non-zero errno value at the end of the message.
Solution: Check to see if the value for the field in the configuration file exists and is an integer greater than zero. If there is an error in the field value, fix the value and retry the operation.
348240 clexecd: putmsg returned %d.
Description: clexecd program has encountered a failed putmsg(2) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
348772 INITPMF Error: ${SERVER} is already running.
Description: The initpmf init script found the rpc.pmfd already running. It will not start it again.
Solution: No action required.
349049 CCR reported invalid table %s; halting node
Description: The CCR reported to the rgmd that the CCR table specified is invalid or corrupted. The node will be halted to prevent further errors.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
349741 Command %s is not a regular file.
Description: The specified pathname, which was passed to a libdsdev routine such as scds_timerun or scds_pmf_start, does not refer to a regular file. This could be the result of 1) mis-configuring the name of a START or MONITOR_START method or other property, 2) a programming error made by the resource type developer, or 3) a problem with the specified pathname in the file system itself.
Solution: Ensure that the pathname refers to a regular, executable file.
350843 INITPMF Error: ${SERVER} registered in rpcbind, but is not available.
Description: The initpmf init script was unable to verify the availability of the rpc.pmfd server, even though it successfully registered with rpcbind. This error may prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
351777 Resource is online again.
Description: Not available at this time.
Solution: Not available at this time.
351887 Bulk registration failed
Description: The cl_apid was unable to perform the requested registration for the CRNP service.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
352149 monitor_check: method <%s> failed on resource <%s> in resource group <%s> on node <%s>, exit code <%d>, time used: %d%% of timeout <%d seconds>
Description: In scha_control, monitor_check method of the resource failed on specific node.
Solution: No action is required, this is normal phenomenon of scha_control, which launches the corresponding monitor_check method of the resource on all candidate nodes and looks for a healthy node which passes the test. If a healthy node is found, scha_control will let the node take over the resource group. Otherwise, scha_control will just exit early.
352954 Resource (%s) not configured.
Description: This is an internal error. Resource name indicated in the message was passed to the function for synchronizing the configuration files. Unable to locate the resource.
Solution: If the problem persists, save the contents of /var/adm/messages and contact your Sun service representative.
353467 %s: CCR exception for %s table
Description: libscdpm could not perform an operation on the CCR table specified in the message.
Solution: Check if the table specified in the message is present in the Cluster Configuration Repository (CCR). The CCR is located in /etc/cluster/ccr. This error could happen because the table is corrupted, or because there is no space left on the root file system to make any updates to the table. This message will mean that the Disk Path Monitoring daemon cannot access the persistent information it maintains about disks and their monitoring status. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
353557 Filesystem (%s) is locked and cannot be frozen
Description: The file system has been locked with the _FIOLFS ioctl. It is necessary to perform an unlock _FIOLFS ioctl. The growfs(1M) or lockfs(1M) command may be responsible for this lock.
Solution: An _FIOLFS LOCKFS_ULOCK ioctl is required to unlock the file system.
353753 invalid mask in hosts list: %s
Description: The allow_hosts or deny_hosts for the CRNP service contained an invalid mask. This error may prevent the cl_apid from starting up.
Solution: Remove the offending IP address from the allow_hosts or deny_hosts property, or fix the mask.
354712 at or near: %.50s
Description: Indicates the location where the error was detected.
Solution: Please ensure that the entry at the specified location is valid and follows the correct syntax. After the file is corrected, repeat the operation that was being performed.
354821 Attempting to start the fault monitor under process monitor facility.
Description: The function is going to request the PMF to start the fault monitor. If the request fails, refer to the syslog messages that appear after this message.
Solution: This is an informational message, no user action is required.
355663 Failed to post event %lld: %s
Description: The cl_eventd was unable to post an event to the sysevent queue locally, and will not retry.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
355950 HA: unknown invocation result status %d
Description: An invocation completed with an invalid result status.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
356795 CMM: Reconfiguration step %d was forced to return.
Description: One of the CMM reconfiguration step transitions failed, probably due to a problem on a remote node. A reconfiguration is forced assuming that the CMM will resolve the problem.
Solution: This is an informational message, no user action is needed.



