Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 300000-399999  Previous   Contents   Next 
   
 

 

339424 Could not host device service %s because this node is being removed from the list of eligible nodes for this service.

Description: A switchover/failover was attempted to a node that was being removed from the list of nodes that could host this device service.

Solution: This is an informational message, no user action is needed.

 

339521 CCR: Lost quorum while starting to update table %s.

Description: The cluster lost quorum when CCR started to update the indicated table.

Solution: Reboot the cluster.

 

339590 Error (%s) when reading property %s.

Description: Unable to read property value using API. Property name is indicated in message. Syslog messages may give more information on errors in other modules.

Solution: Check syslog messages. Please report this problem.

 

339590 Error (%s) when reading property %s.

Description: Unable to read a property value using the API. The property name is indicated in message. Other syslog messages may give more information on errors in other modules.

Solution: Check syslog messages. Report this problem to your authorized Sun service provider.

 

339657 Issuing a restart request.

Description: This is informational message. We are above to call API function to request for restart. In case of failure, follow the syslog messages after this message.

Solution: No user action is needed.

 

339954 fatal: cannot create any threads to launch callback methods

Description: The rgmd was unable to create a thread upon starting up. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Make sure that the hardware configuration meets documented minimum requirements. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

340287 idl_set_timestamp(): IDL Exception

Description: The rgmd has encountered an error that prevents the scha_control function from successfully setting a ping-pong time stamp, presumably because a node died. This does not prevent the attempted failover from succeeding, but in the worst case, might prevent the anti-"pingpong" feature from working, which may permit a resource group to fail over repeatedly between two or more nodes.

Solution: Examine syslog output on the node that rebooted, to determine the cause of node death. The syslog output might indicate further remedial actions.

 

340893 The stop command \"%s\" failed to stop %s. Using SIGKILL.

Description: The specified stop command was unable to stop the specified resource. A SIGKILL signal will be sent to all the processes associated with the resource.

Solution: No action required by the user. This is an informational message.

 

341502 Unable to plumb even after unplumbing. rc = %d

Description: Topology Manager failed to plumb an adapter for private network. A possible reason for plumb to fail is that it is already plumbed. Solaris clustering has successfully unplumbed the adapter but failed while trying to plumb for private use.

Solution: Not available at this time.

 

341719 Restarting daemon %s.

Description: HA-NFS is restarting the specified daemon.

Solution: No action.

 

341754 INTERNAL ERROR: usage: $0 <logicalhost> <server_root> <siebel_enterprise> <siebel_servername> <timeout>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

341804 Failed to retrieve information for user %s.

Description: Failed to retrieve information for the specified BV user

Solution: Check if the proper Broadvision Unix User ID is set orcheck if this user exists on all the nodes of the cluster.

 

342113 Invalid script name %s. It cannot contain any '/'.

Description: The script name should be just the script name, no path is needed.

Solution: Specify just the script name without any path.

 

342336 clcomm: Pathend %p: path_down not allowed in state %d

Description: The system maintains state information about a path. A path_down operation is not allowed in this state.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

342597 sigaddset: %s The rpc.fed server encountered an error with the sigemptyset function, and was not able to start. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

342793 Successfully started the service %s.

Description: Specified data service started successfully.

Solution: None. This is only an informational message.

 

343307 Could not open file %s: %s.

Description: System has failed to open the specified file.

Solution: Check whether the permissions are valid. This might be the result of a lack of system resources. Check whether the system is low in memory and take appropriate action. For specific error information, check the syslog message.

 

343307 Could not open file %s: %s.

Description: System has failed to open the specified file.

Solution: Check whether the permissions are valid. This might be the result of a lack of system resources. Check whether the system is low in memory and take appropriate action. For specific error information, check the syslog message.

 

345342 Failed to connect to %s port %d.

Description: The data service fault monitor probe was trying to connect to the host and port specified and failed. There may be a prior message in syslog with further information.

Solution: Make sure that the port configuration for the data service matches the port configuration for the underlying application.

 

345472 INITUCMM Validation failed. The ucmmd daemon will not be started on this node.

Description: At least one of the modules off Sun Cluster support for Oracle OPS/RAC returned error during validation. The ucmmd daemon will not be started on this node and this node will not be able to run Oracle OPS/RAC.

Solution: This message can be ignored if this node is not configured to run Oracle OPS/RAC. Examine other syslog messages logged at about the same time to determine the configuration errors. Examine the ucmm reconfiguration log file /var/cluster/ucmm/ucmm_reconf.log. Correct the problem and reboot the node. If problem persists, save a copy of the of the log files on this nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

346016 setproject: %s; continuing the process with system default project.

Description: Either the given project name was invalid, or the caller of setproject() was not a valid user of the given project. The process was launched with project "default" instead of the specified project.

Solution: Use the projects(1) command to check if the project name is valid and the caller is a valid user of the given project.

 
 
 
  Previous   Contents   Next