321962 Command %s failed to complete. HA-SAP will continue to start SAP.
Description: The command to cleanipc failed to complete.
Solution: This is an internal error. No user action needed. Save the /var/adm/messages from all nodes. Contact your authorized Sun service provider.
322373 Unable to unplumb %s%d, rc %d
Description: Topology Manage is done with using the interface and failed to unplumb the adapter.
Solution: Not available at this time.
322642 Error binding to %s port %d for non-secure resource %s: %s (%s)
Description: An error occurred while fault monitor attempted to probe the health of the data service.
Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.
322675 Some NFS system daemons are not running.
Description: HA-NFS fault monitor checks the health of statd, lockd, mountd and nfsd daemons on the node. It detected that one or more of these are not currently running.
Solution: No action. The monitor would restart these. If it doesn't, reboot the node.
322797 Error registering provider '%s' with the framework.
Description: The device configuration system on this node has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
322862 clcomm: error in copyin for cl_read_threads_min
Description: The system failed a copy operation supporting flow control state reporting.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
322879 clcomm: Invalid copyargs: node %d pid %d
Description: The system does not support copy operations between the kernel and a user process when the specified node is not the local node.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
322908 CMM: Failed to join the cluster: error = %d.
Description: The local node was unsuccessful in joining the cluster.
Solution: There may be other related messages on this node that may indicate the cause of this failure. Resolve the problem and reboot the node.
324478 (%s): Error %d from read
Description: An error was encountered in the clexecd program while reading the data from the worker process.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
324924 in libsecurity contacting program %s (%lu): could not copy host name
Description: A client was not able to make an rpc connection to the specified server because the host name could not be saved, probably due to low memory. An error message is output to syslog.
Solution: Investigate if the host is low on memory. If not, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
325322 clcomm: error in copyin for state_resource_pool
Description: The system failed a copy operation supporting statistics reporting.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
326023 reservation warning(%s) - MHIOCGRP_PREEMPTANDABORT error in MHIOCGRP_INKEYS, error %d
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
326528 Nonexistent Broker_name (%s).
Description: The broker name provided in the extension property Broker_Name does not exist.
Solution: Check that a broker instance exists for the supplied broker name. It should match the broker name portion of the path in Confdir_list.
327057 SharedAddress stopped.
Description: The stop method is completed and the resource is stopped.
Solution: This is informational message. No user action required.
329286 (%s) instead of UDLM_ACK got a %d
Description: Did not receive an acknowledgement from udlm as was expected.
Solution: None.
329429 reservation fatal error(%s) - host_name not specified
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
329496 unlatch_intention(): IDL exception when communicating to node %d
Description: An inter-node communication failed, probably because a node died.
Solution: No action is required; the rgmd should recover automatically.
329616 svc_probe used entire timeout of %d seconds during connect operation and exceeded the timeout by %d seconds. Attempting disconnect with timeout %d
Description: The probe timed out connecting to the application.
Solution: If the problem persists investigate why the application is responding slowly or if the Probe_timeout property needs to be increased.
329778 clconf: Data length is more than max supported length in clconf_ccr read
Description: In reading configuration data through CCR, found the data length is more than max supported length.
Solution: Check the CCR configuraton information.
329847 Warning: node %d has a weight of 0 assigned to it for property %s.
Description: The named node has a weight of 0 assigned to it. A weight of 0 means that no new client connections will be distributed to that node.
Solution: Consider assigning the named node a non-zero weight.
330063 error in vop open %x
Description: Opening a private interconnect interface failed.
Solution: Reboot of the node might fix the problem.



