Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 300000-399999  Previous   Contents   Next 
   
 

 

312053 Cannot execute %s: %s.

Description: Failure in executing the command.

Solution: Check the syslog message for the command description. Check whether the system is low in memory or the process table is full and take appropriate action. Make sure that the executable exists.

 

312053 Cannot execute %s: %s.

Description: Failure in executing the command.

Solution: Check the syslog message for the command description. Check whether the system is low in memory or the process table is full and take appropriate action. Make sure that the executable exists.

 

313510 SAP xserver is not available.

Description: SAP xserver is not running currently.

Solution: Informative message, no action is required.

 

313806 pm_tick delay of %lld ms exceeds %lld ms

Description: Not available at this time.

Solution: Not available at this time.

 

313867 Unknown step: %s

Description: Request to run an unknown udlm step.

Solution: None.

 

314314 prog <%s> step <%s> terminated due to receipt of signal <%d>

Description: ucmmd step terminated due to receipt of a signal.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

314341 Invalid probe values. Retry_interval (currently set to %d) must be greater than or equal to the product of Thorough_probe_interval (currently set to % d), and Retry_count (currently set to %d).

Description: Validation of the probe related parameters failed because invalid values were specified.

Solution: Retry_interval must be greater than or equal to the product of Thorough_probe_interval, and Retry_count. Use scrgadm(1M) to modify the values of these parameters so that they will hold the above relationship.

 

314356 resource %s enabled.

Description: This is a notification from the rgmd that the operator has enabled a resource. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 

314358 Command %s failed to complete. Return code is %d.

Description: The listed command failed to complete with the listed return code. The return code is from the script db_clear.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

314907 reservation fatal error() - malloc() error, errno %d

Description: The device fencing program has been unable to allocate required memory.

Solution: Memory usage should be monitored on this node and steps taken to provide more available memory if problems persist.

 

315446 node id <%d> is out of range

Description: The low-level cluster machinery has encountered an error.

Solution: Look for other syslog messages occurring just before or after this one on the same node; they may provide a description of the error.

 

316215 Process sapsocol is already running outside of Sun Cluster. Will terminate it now, and restart it under Sun Cluster.

Description: The SAP OS collector process is running outside of the control of Sun Cluster. HA-SAP will terminate it and restart it under the control of Sun Cluster.

Solution: Informational message. No user action needed.

 

317263 Unable to retrieve the cluster handle: %s.

Description: Not available at this time.

Solution: Not available at this time.

 

319047 CMM: Issuing a SCSI2 Tkown failed for quorum device %s with error %d.

Description: This node encountered the specified error while issuing a SCSI2 Tkown operation on the indicated quorum device. This will cause the node to conclude that it has been unsuccessful in preempting keys from the quorum device, and therefore the partition to which it belongs has been preempted. If a cluster gets divided into two or more disjoint subclusters, exactly one of these must survive as the operational cluster. The surviving cluster forces the other subclusters to abort by grabbing enough votes to grant it majority quorum. This is referred to as preemption of the losing subclusters.

Solution: If the error encountered is EACCES, then the SCSI2 command could have failed due to the presence of SCSI3 keys on the quorum device. Scrub the SCSI3 keys off of it, and reboot the preempted nodes.

 

319048 CCR: Cluster has lost quorum while updating table %s, it is possibly in an inconsistent state - ABORTING.

Description: The cluster lost quorum while the indicated table was being changed, leading to potential inconsistent copies on the nodes.

Solution: Check if the indicated table are consistent on all the nodes in the cluster, if not, boot the cluster in -x mode to restore the indicated table from backup. The CCR tables are located at /etc/cluster/ccr/.

 

319261 liveCache %s failed to start.

Description: liveCache started up with error.

Solution: Sun Cluster will fail over the liveCache resource to another available node. No user action is needed.

 

319375 clexecd: wait_for_signals got NULL.

Description: clexecd problem encountered an error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

319413 Siebel server can be started only after Siebel database and Siebel gateway are running, and the scsblconfig file is correctly configured.

Description: This is a warning message indicating a problem in determining the status of Siebel database and/or the Siebel gateway.

Solution: Please verify that the scsblconfig file is correctly configured, and that the Siebel database and Siebel gateway are up before attempting to start the Siebel server.

 

320378 INTERNAL ERROR: usage: $0 <server_root> <siebel_enterprise>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

321245 resource <%s> is disabled but not offline

Description: While attempting to execute an operator-requested enable or disable of a resource, the rgmd has found the indicated resource to have its Onoff_switch property set to DISABLED, yet the resource is not offline. This suggests corruption of the RGM's internal data and will cause the enable or disable action to fail.

Solution: This may indicate an internal error or bug in the rgmd. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

321667 clcomm: cl_comm: not booted in cluster mode.

Description: Attempted to load the cl_comm module when the node was not booted as part of a cluster.

Solution: Users should not explicitly load this module.

 
 
 
  Previous   Contents   Next