301635 clexecd: close returned %d. Exiting.
Description: clexecd program has encountered a failed thr_create(3THR) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
301884 This node is running software incompatible with the rest of the cluster and will shut down.
Description: The cluster version manager exchanges version information between nodes running in the cluster and has detected an incompatibility. This is usually the result of performing a rolling upgrade where one or more nodes has been installed with a software version that the other cluster nodes do not support. This error may also be due to attempting to boot a cluster node in 64-bit address mode when other nodes are booted in 32-bit address mode, or vice versa.
Solution: Verify that any recent software installations completed without errors and that the installed packages or patches are compatible with the rest of the installed software. Save the /var/adm/messages file. Check the messages file for earlier messages related to the version manager which may indicate which software component is failing to find a compatible version.
302670 udlm_setup_port: fcntl: %d
Description: A server was not able to execute fnctl(). udlm exits and the node aborts and panics.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
303231 mount_client_impl::remove_client() failed attempted RM change_repl_prov_status() to remove client, spec %s, name %s
Description: The system was unable to remove a PXFS replica on the node that this message was seen.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
303434 Warning: could not validate the settings in <%s>. It is recommended that the settings for host lookup consult "files" before a name server
Description: Not available at this time.
Solution: Not available at this time.
303805 Cannot change the IPMP group on the local host.
Description: A different IPMP group for property NetIfList is specified in scrgadm command. The IPMP group on local node is set at resource creation time. Users may only update the value of property NetIfList for adding a IPMP group on a new node.
Solution: Rerun the scrgadm command with proper value of property NetIfList.
303879 INTERNAL ERROR: Unable to lock %s: %s.
Description: An internal error has occurred.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
303941 Unsuccessful probe of %s port %d for non-secure resource %s. (%s)
Description: An error occurred while fault monitor attempted to probe the health of the data service.
Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.
304365 clcomm: Could not create any threads for pool %d
Description: The system creates server threads to support requests from other nodes in the cluster. The system could not create any server threads during system startup. This is caused by a lack of memory.
Solution: There are two solutions. Install more memory. Alternatively, take steps to reduce memory usage. Since the creation of server threads takes place during system startup, application memory usage is normally not a factor.
305298 cm_callback_impl abort_trans: exiting
Description: ucmm callback for abort transition failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
306407 Failed to stop Adaptive server.
Description: Sun Cluster HA for Sybase failed to stop using KILL signal.
Solution: Please examine whether any Sybase server processes are running on the server. Please manually shutdown the server.
306432 in libsecurity for program %s (%lu); NETPATH=%s
Description: The specified server was not able to start because it could not establish a rpc connection for the network specified, because it couldn't find any transport. This happened because either there are no available transports at all, or there are but none is a loopback. The NETPATH environment variable is shown. This error message is informational, and appears together with other messages appropriate for this situation. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
307195 clcomm: error in copyin for cl_read_flow_settings
Description: The system failed a copy operation supporting flow control state reporting.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
307657 Oracle UDLM package is not installed. %s not found.
Description: Oracle UNIX Distributed Lock Manager (UDLM) is not properly installed on this node. The UDLM reconfiguration program could not locate the lock manager binary at the location indicated in the message. Oracle OPS/RAC will not be able to function on this node.
Solution: If you want to run OPS/RAC on this cluster node, verify installation of ORCLudlm package. Refer to Oracle's documentation for installation of Oracle UDLM.
308800 ERROR: rebalance: <%s> is pending_methods on node <%d>
Description: An internal error has occurred in the locking logic of the rgmd. This error should not occur. It may prevent the rgmd from bringing the indicated resource group online.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
309875 Error encountered enabling failfast
Description: Error encountered when enabling failfast. Node will be rebooted.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log from all the nodes and contact your Sun service representative.
310953 clnt_control of program %s failed %s.
Description: HA-NFS fault monitor failed to reset the retry timeout for retransimitting the rpc request.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
310953 clnt_control of program %s failed %s.
Description: HA-NFS fault monitor failed to reset the retry timeout for retransimitting the rpc request.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
311463 Failover attempt failed.
Description: The failover attempt of the resource is rejected or encountered an error.
Solution: For more detailed error message, check the syslog messages. Check whether the Pingpong_interval has appropriate value. If not, adjust it using scrgadm(1M). Otherwise, use scswitch to switch the resource group to a healthy node.
311808 Can not open /etc/mnttab: %s
Description: Error in open /etc/mnttab, the error message is followed.
Solution: Check with system administrator and make sure /etc/mnttab is properly defined.
312004 Value of Start_timeout property may be small for %d max_offload_retry for %d resource groups to offload.
Description: This is a warning message indicating the you may have set max_offload_retry to a high value which may cause the start method of RGOffload resource to timeout before an attempt can be made to offload all specified resource groups.
Solution: Please calculate the max_offload_retry so that the Start_timeout is not exceeded if every resource group that has to be offloaded requires maximum retries. There is a 10 second interval between successive retries.



