297061 clcomm: can't get new reference
Description: An attempt was made to obtain a new reference on a revoked handler.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
297139 CCR: More than one data server has override flag set for the table %s. Using the table from node %s.
Description: The override flag for a table indicates that the CCR should use this copy as the final version when the cluster is coming up. In this case, the CCR detected multiple nodes having the override flag set for the indicated table. It chose the copy on the indicated node as the final version.
Solution: This is an informational message, no user action is needed.
297178 Error opening procfs control file <%s> for tag <%s>: %s
Description: The rpc.pmfd server was not able to open a procfs control file, and the system error is shown. procfs control files are required in order to monitor user processes.
Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
297325 The node portion of %s at position %d in property %s is not a valid node identifier or node name.
Description: An invalid node was specified for the named property. The position index, which starts at 0 for the first element in the list, indicates which element in the property list was invalid.
Solution: Specify a valid node instead.
297536 Could not host device service %s because this node is being shut down
Description: An attempt was made to start a device group on this node while the node was being shutdown.
Solution: If the node was not being shutdown during this time, or if the problem persists, please contact your authorized Sun service provider to determine whether a workaround or patch is available.
297867 (%s) t_bind: tli error: %s
Description: Call to t_bind() failed. The "t_bind" man page describes possible error codes. udlmctl will exit.
Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
298060 Invalid project name: %s
Description: Either the given project name doesn't exist, or root is not a valid user of the given project.
Solution: Check if the project name is valid and root is a valid user of that project.
298320 Command %s is too long.
Description: The command string passed to the function is too long.
Solution: Use a shorter command name or shorter path to the command.
298360 HA: exception %s (major=%d) from initialize_seq().
Description: An unexpected return value was encountered when performing an internal operation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
298532 Script lccluster does not exist.
Description: Script 'lccluster' is not found under /sapdb/<livecache_Name>/db/sap/.
Solution: Follow the HA-liveCache installation guide to create 'lccluster'.
298719 getrlimit: %s
Description: The rpc.pmfd or rpc.fed server was not able to get the limit of files open. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
298911 setrlimit: %s
Description: The rpc.pmfd server was not able to set the limit of files open. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
299417 in libsecurity strong Unix authorization failed
Description: A server (rgmd) refused an rpc connection from a client because it failed the Unix authentication. This happens if a caller program using scha public api, either in its C form or its CLI form, is not running as root or is not making the rpc call over the loopback interface. An error message is output to syslog.
Solution: Check that the calling program using the scha public api is running as root and is calling over the loopback interface. If both are correct, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
299639 Failed to retrieve the property %s: %s. Will shutdown the WLS using sigkill
Description: This is an internal error. The property could not be retrieved. The WLS stop method however will go ahead and kill the WLS process.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
Message IDs 300000-399999
300397 resource %s property changed.
Description: This is a notification from the rgmd that a resource's property has been edited by the cluster administrator. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
300777 reservation warning(%s) - Unable to open device %s, errno %d, will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
300884 CL_EVENT Error: ${SERVER} is already running.
Description: The cl_event init script found the cl_eventd already running. It will not start it again.
Solution: No action required.
301092 file specified in ENVIRONMENT_FILE parameter %s does not exist.
Description: The 'Environment_File' property was set when configuring the resource. The file specified by the 'Environment_File' property may not exist. The file should be readable and specified with a fully qualified path.
Solution: Specify an existing file with a fully qualified file name when creating a resource.
301573 clcomm: error in copyin for cl_change_flow_settings
Description: The system failed a copy operation supporting a flow control state change.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
301603 fatal: cannot create any threads to handle switchback
Description: The rgmd was unable to create a sufficient number of threads upon starting up. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Make sure that the hardware configuration meets documented minimum requirements. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.



