281386 dl_attach: DL_OK_ACK rtnd prim %u
Description: Wrong primitive returned to the DL_ATTACH_REQ.
Solution: Reboot the node. If the problem persists, check the documentation for the private interconnect.
281428 Failed to retrieve the resource group handle: %s.
Description: An API operation on the resource group has failed.
Solution: For the resource group name, check the syslog tag. For more details, check the syslog messages from other components. If the error persists, reboot the node.
281680 fatal: couldn't initialize ORB, possibly because machine is booted in non-cluster mode
Description: The rgmd was unable to initialize its interface to the low-level cluster machinery. This might occur because the operator has attempted to start the rgmd on a node that is booted in non-cluster mode. The rgmd will produce a core file, and in some cases it might cause the node to halt or reboot to avoid data corruption.
Solution: If the node is in non-cluster mode, boot it into cluster mode before attempting to start the rgmd. If the node is already in cluster mode, save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
281819 %s exited with error %s in step %s
Description: A ucmm step execution failed in the indicated step.
Solution: None. See /var/adm/messages for previous errors and report this problem if it occurs again during the next reconfiguration.
281954 Incorrect resource group properties for RAC framework resource group %s. Value of Maximum_primaries(%s) is not equal to number of nodes in nodelist(%s).
Description: The RAC framework resource group is a scalable resource group. The value of the Maximum_primaries and Desired_primaries properties should be set to the number of nodes specified in the Nodelist property. RAC framework will not function correctly without these values.
Solution: Specify correct values of the properties and reissue command. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
282196 Invalid configuration. Either SUNWcvmr or SUNWschwr package must be installed on this node.
Description: Sun Cluster support for Oracle Parallel Server/ Real Application Clusters will not function correctly if SUNWschwr or SUNWcvmr package is not installed on the node.
Solution: Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
282406 fork1 returned %d. Exiting.
Description: clexecd program has encountered a failed fork1(2) system call. The error message indicates the error number for the failure.
Solution: If the error number is 12 (ENOMEM), install more memory, increase swap space, or reduce peak memory consumption. If error number is something else, contact your authorized Sun service provider to determine whether a workaround or patch is available.
282508 INTERNAL ERROR: r_state_at_least: state <%s> (%d)
Description: A non-fatal internal error has occurred in the rgmd state machine.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
282828 reservation warning(%s) - MHIOCRELEASE error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
282980 liveCache %s was brought down outside of Sun Cluster. Sun Cluster will suspend monitoring for it until it is started up successfully again by the user.
Description: LiveCache fault monitor detects that liveCache was brought down by user intendedly outside of Sun Cluster. Sun Cluster will not take any action upon it until liveCache is started up successfully again by the user.
Solution: No action is needed if the shutdown is intended. If not, start up liveCache again using LC10 or lcinit, so it can be under the monitoring of Sun Cluster.
283262 HA: rm_state_machine::service_suicide() not yet implemented
Description: Unimplemented feature was activated.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
283767 network is very slow
Description: This means that the PNM daemon was not able to read data from the network - either the network is very slow or the resources on the node are dangerously low.
Solution: It is best to restart the PNM daemon. Send KILL (9) signal to pnmd. PMF will restart pnmd automatically. If the problem persists, restart the node with scswitch -S and shutdown(1M).
284560 Failed to offload resource group %s: %s
Description: An attempt to offload the specified resource group failed. The reason for the failure is logged.
Solution: Look for the message indicating the reason for this failure. This should help in the diagnosis of the problem. Otherwise, save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
284635 BV Update Completed successfully.
Description: Just an informational message that the update method completed successfully
Solution: No action needed.
284644 Warning: node %d has a weight assigned to it for property %s, but node %d is not in the %s for resource %s.
Description: A node has a weight assigned but the resource can never be active on that node, therefore it doesn't make sense to assign that node a weight.
Solution: This is an informational message, no user action is needed. Optionally, the weight that is assigned to the node can be omitted.
284702 Error parsing URI: %s (%s)
Description: There was an error parsing the URI for the reason given.
Solution: Fix the syntax of the URI.
285040 The application process tree has died and the action to be taken as determined by scds_fm_history is to failover. However the application is not being failed over because the failover_enabled extension property is set to false. The application is left as-is. Probe quitting ...
Description: The application is not being restarted because failover_enabled is set to false and the number of restarts has exceeded the retry_count. The probe is quitting because it does not have any application to monitor.
Solution: This is an informational message, no user action is needed.
286259 Incorrect resource group properties for RAC framework resource group %s. Value of Maximum_primaries(%s) is not equal to Desired_primaries(%s).
Description: The RAC framework resource group is a scalable resource group. It must be created with identical values for the Maximum_primaries and Desired_primaries properties. RAC framework will not function correctly without these values.
Solution: Specify correct values of the properties and reissue command. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
286722 scvxvmlg error - remove(%s) failed
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
286807 clnt_tp_create_timed of program %s failed %s.
Description: HA-NFS fault monitor was not able to make an rpc connection to an nfs server.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
286807 clnt_tp_create_timed of program %s failed %s.
Description: HA-NFS fault monitor was not able to make an rpc connection to an nfs server.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.



