Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

274421 Port %d%c%s is listed twice in property %s, at entries %d and %d.

Description: The port number in the message was listed twice in the named property, at the list entry locations given in the message. A port number should only appear once in the property.

Solution: Specify the property with only one occurrence of the port number.

 

274506 Wrong data format from kstat: Expecting %d, Got %d.

Description: See 176151

Solution: See 176151

 

274603 No interfaces found

Description: The allow_hosts or deny_hosts for the CRNP service specifies LOCAL and the cl_apid is unable to find any network interfaces on the local host. This error may prevent the cl_apid from starting up.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

274605 Server is online.

Description: Informational message. Oracle server is online.

Solution: None

 

274605 Server is online.

Description: Informational message. Oracle server is online.

Solution: None

 

274605 Server is online.

Description: Adaptive server is online.

Solution: This is an information message, no user action is needed.

 

274887 clcomm: solaris xdoor: rejected invo: door_return returned, errno = %d

Description: An unusual but harmless event occurred. System operations continue unaffected.

Solution: No user action is required.

 

274901 Invalid protocol %s given as part of property %s.

Description: The property named does not have a legal value.

Solution: Assign the property a legal value.

 

275415 Broker_user extension property must be set

Description: A Sun ONE Message Queue resource with the Smooth_Shutdown property set to true must also set the Broker_User extension property.

Solution: Set the Broker_User extension property on the resource.

 

276380 "pmfadm -k": Error signaling <%s>: %s

Description: An error occurred while rpc.pmfd attempted to send a signal to one of the processes of the given tag. The reason for the failure is also given. The signal was sent as a result of a 'pmfadm -k' command.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

276672 reservation error(%s) - did_get_did_path() error

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

277995 (%s) msg of wrong version %d, expected %d

Description: Expected to receiver a message of a different version. udlmctl will fail.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

278240 Stopping fault monitor using pmf tag %s.

Description: The fault monitor will be stopped using the Process Monitoring Facility (PMF), with the tag indicated in the message.

Solution: This is an information message, no user action is needed.

 

278526 in libsecurity for program %s (%lu); creat of file %s failed: %s

Description: The specified server was not able to create a cache file for rpcbind information. The affected component should continue to function by calling rpcbind directly.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

278654 Unable to determine password for broker %s.

Description: Cannot retrieve the password for the broker.

Solution: Check that the scs1mqconfig file is accessible and correctly specifies the password.

 

279035 Unparsed sysevent received

Description: The cl_apid was unable to process an incoming sysevent. The message will be dropped.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

279084 CMM: node reconfiguration

Description: The cluster membership monitor has processed a change in node or quorum status.

Solution: This is an informational message, no user action is needed.

 

279152 listener %s probe successful.

Description: Informational message. Listener monitor successfully completed first probe.

Solution: None

 

279152 listener %s probe successful.

Description: Informational message. Listener monitor successfully completed first probe.

Solution: None

 

279309 Failfast: Invalid failfast mode %s specified. Returning default mode PANIC.

Description: An invalid value was supplied for the failfast mode. The software will use the default PANIC mode instead.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

280108 clcomm: unable to rebind %s to name server

Description: The name server would not rebind this entity.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next