266834 CMM: Our partition has been preempted.
Description: The cluster partition to which this node belongs has been preempted by another partition during a reconfiguration. The preempted partition will abort. If a cluster gets divided into two or more disjoint subclusters, exactly one of these must survive as the operational cluster. The surviving cluster forces the other subclusters to abort by grabbing enough votes to grant it majority quorum. This is referred to as preemption of the losing subclusters.
Solution: There may be other related messages that may indicate why quorum was lost. Determine why quorum was lost on this node partition, resolve the problem and reboot the nodes in this partition.
267558 Error when reading property %s.
Description: Unable to read property value using API. Property name is indicated in message. Syslog messages may give more information on errors in other modules.
Solution: Check syslog messages. Please report this problem.
267589 launch_fed_prog: call to rpc.fed failed for program <%s>, step <%s>
Description: Launching of fed program failed due to a failure of ucmmd to communicate with the rpc.fed daemon. If the rpc.fed process died, this might lead to a subsequent reboot of the node.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
267673 Validation failed. ORACLE binaries not found ORACLE_HOME=%s
Description: Oracle binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
267673 Validation failed. ORACLE binaries not found ORACLE_HOME=%s
Description: Oracle binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
267724 stat of file system %s failed.
Description: HA-NFS fault monitor reports a probe failure on a specified file system.
Solution: Make sure the specified path exists.
267724 stat of file system %s failed.
Description: HA-NFS fault monitor reports a probe failure on a specified file system.
Solution: Make sure the specified path exists.
268593 Failed to take the resource out of PMF control. Sending SIGKILL now.
Description: An error was encounterd while taking the resource out of PMF's control while stopping the resource. The resource will be stopped by sending it SIGKILL.
Solution: This message is informational; no user action is needed.
268593 Failed to take the resource out of PMF control. Sending SIGKILL now.
Description: Process monitor facility failed to stop monitoring the application. The stop method will send SIGKILL to stop the application.
Solution: No action required.
269027 sigfillset: %s
Description: The cl_apid was unable to configure its signal handling functionality, so it is unable to run.
Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
269240 clconf: Write_ccr routine shouldn't be called from kernel
Description: Routine write_ccr that writes a clconf tree out to CCR should not be called from kernel.
Solution: No action required. This is informational message.
269251 Failing over all NFS resources from this node
Description: HA-NFS is failing over all NFS resources.
Solution: This is an informational message, no action is needed. Look for previous error messages from HA-NFS for the reason for failing over.
270043 reservation warning(%s) - MHIOCENFAILFAST error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
272139 Message Server Process is not running. pid was %d.
Description: Message server process is not present on the process list indicating message server process is not running on this node.
Solution: No action needed. Fault monitor will detect that message server process is not running, and take appropriate action.
272238 reservation warning(%s) - MHIOCGRP_RESERVE error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
272434 Validation failed. SYBASE text server startup file RUN_%s not found SYBASE=%s.
Description: Text server was specified in the extension property Text_Server_Name. However, text server startup file was not found. Text server startup file is expected to be: $SYBASE/$SYBASE_ASE/install/RUN_<Text_Server_Name>
Solution: Check the text server name specified in the Text_Server_Name property. Verify that SYBASE and SYBASE_ASE environment variables are set property in the Environment_file. Verify that RUN_<Text_Server_Name> file exists.
272732 scvxvmlg warning - chmod(%s) failed
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
273018 INTERNAL ERROR CMM: Failure starting CMM.
Description: An instance of the userland CMM encountered an internal initialization error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
273354 CMM: Node %s (nodeid = %d) is dead.
Description: The specified node has died. It is guaranteed to be no longer running and it is safe to take over services from the dead node.
Solution: The cause of the node failure should be resolved and the node should be rebooted if node failure is unexpected.
273638 The entry %s and entry %s in property %s have the same port number: %d.
Description: The two entries in the list property duplicate port number.
Solution: Remove one of the entries or change its port number.
274386 reservation error(%s) - Could not determine controller number for device %s
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.



