Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

255071 Low memory: unable to process client registration

Description: The cl_apid experienced a memory error that prevented it from processing a client registration request.

Solution: Increase swap space, install more memory, or reduce peak memory consumption.

 

255115 Retrying to retrieve the resource type information.

Description: An update to cluster configuration occurred while resource type properties were being retrieved

Solution: Ignore the message.

 

255929 in libsecurity authsys_create_default failed

Description: A client was not able to make an rpc connection to a server (rpc.pmfd, rpc.fed or rgmd) because it failed the authentication process. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

256023 pmf_monitor_suspend: Error opening procfs status file <%s> for tag <%s>: %s

Description: The rpc.pmfd server was not able to open a procfs status file, and the system error is shown. procfs status files are required in order to monitor user processes. This error occurred for a process whose monitoring had been suspended. The monitoring of this process has been aborted and can not be resumed.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

257965 File %s should be readable by %s.

Description: A program required the specified file to be readable by the specified user.

Solution: Set correct permissions for the specified file to allow the specified user to read it.

 

258357 Method <%s> failed to execute on resource <%s> in resource group <%s>, error: <%s>

Description: A resource method failed to execute, due to a system error described in the message. For an explanation of the error message, consult intro(2). This is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state, or it might cause an attempted edit of a resource group or its resources to fail.

Solution: If the error message is not self-explanatory, other syslog messages occurring at about the same time might provide evidence of the source of the problem. If not, save a copy of the /var/adm/messages files on all nodes, and (if the rgmd did crash) a copy of the rgmd core file, and contact your authorized Sun service provider for assistance.

 

258909 clexecd: sigfillset returned %d. Exiting.

Description: clexecd program has encountered a failed sigfillset(3C) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

259455 in fe_set_env_vars malloc failed

Description: The rgmd server was not able to allocate memory for the environment name, while trying to connect to the rpc.fed server, possibly due to low memory. An error message is output to syslog.

Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

259810 reservation error(%s) - do_scsi3_reserve() error for disk %s

Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.

Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.

 

261123 resource group %s state change to managed.

Description: This is a notification from the rgmd that a resource group's state has changed. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 

262295 Failback bailing out because resource group <%s>is being updated or switched

Description: The rgmd was unable to failback the specified resource group to a more preferred node because the resource group was already in the process of being updated or switched.

Solution: This is an informational message, no user action is needed.

 

262898 Name service not available.

Description: The monitor_check method detected that name service is not responsive.

Solution: Check if name service is configured correctly. Try some commands to query name serves, such as ping and nslookup, and correct the problem. If the error still persists, then reboot the node.

 

263110 Error deleting PidLog <%s> (%s) for iPlanet service with config file <%s>

Description: The data service was not able to delete the specified PidLog file.

Solution: Delete the PidLog file manually and start the the resource group.

 

263258 CCR: More than one copy of table %s has the same version but different checksums. Using the table from node %s.

Description: The CCR detects that two valid copies of the indicated table have the same version but different contents. The copy on the indicated node will be used by the CCR.

Solution: This is an informational message, no user action is needed.

 

263606 unpack_rg_seq: rname_to_r error <%s>

Description: Due to an internal error, the rgmd was unable to find the specified resource data in memory.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

263992 Successfully started NFS service.

Description: Not available at this time.

Solution: Not available at this time.

 

264326 Error (%s) when reading extension property <%s>.

Description: Error occurred in API call scha_resource_get.

Solution: Check syslog messages for errors logged from other system modules. If error persists, please report the problem.

 

264326 Error (%s) when reading extension property <%s>.

Description: This is an internal error. Program failed to read an extension property of the resource.

Solution: If the problem persists, save the contents of /var/adm/messages and contact your Sun service representative.

 

265925 CMM: Cluster lost operational quorum; aborting.

Description: Not enough nodes are operational to maintain a majority quorum, causing the cluster to fail to avoid a potential split brain.

Solution: The nodes should rebooted.

 

266059 security_svc_reg failed.

Description: The rpc.pmfd server was not able to initialize authentication and rpc initialization. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

266274 %s: No memory, restarting service.

Description: The PMF action script supplied by the DSDL could not complete its function because it could not allocate the required amount of memory; the PMF action script has restarted the application.

Solution: If this error persists, contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 
 
 
  Previous   Contents   Next