246769 kill -TERM: %s
Description: The rpc.fed server is not able to kill a tag that timed out, and the error message is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified.
246999 Failed to retrieve host information for %s: %s.
Description: Not available at this time.
Solution: Not available at this time.
247405 Failed to take the resource out of PMF control. Will shutdown WLS using sigkill
Description: The resource could not be taken out of pmf control. The WLS will however be shutdown by killing the process using sigkill.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
247682 recv_message: cm_reconfigure: %s
Description: udlm received a message to reconfigure.
Solution: None. OPS is going to reconfigure.
247752 Failed to start the service %s.
Description: Specified data service failed to start.
Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
248031 scvxvmlg warning - %s does not exist, creating it
Description: The program responsible for maintaining the VxVM device namespace has discovered inconsistencies between the VxVM device namespace on this node and the VxVM configuration information stored in the cluster device configuration system. If configuration changes were made recently, then this message should reflect one of the configuration changes. If no changes were made recently or if this message does not correctly reflect a change that has been made, the VxVM device namespace on this node may be in an inconsistent state. VxVM volumes may be inaccessible from this node.
Solution: If this message correctly reflects a configuration change to VxVM diskgroups then no action is required. If the change this message reflects is not correct, then the information stored in the device configuration system for each VxVM diskgroup should be examined for correctness. If the information in the device configuration system is accurate, then executing '/usr/cluster/lib/dcs/scvxvmlg' on this node should restore the device namespace. If the information stored in the device configuration system is not accurate, it must be updated by executing '/usr/cluster/bin/scconf -c -D name=diskgroup_name' for each VxVM diskgroup with inconsistent information.
249804 INTERNAL ERROR CMM: Failure creating sender thread.
Description: An instance of the userland CMM encountered an internal initialization error. This is caused by inadequate memory on the system.
Solution: Add more memory to the system. If that does not resolve the problem, contact your authorized Sun service provider to determine whether a workaround or patch is available.
249934 Method <%s> failed to execute on resource <%s> in resource group <%s>, error: <%d>
Description: A resource method failed to execute, due to a system error number identified in the message. The indicated error number appears not to match any of the known errno values described in intro(2). This is considered a method failure. Depending on which method is being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state, or it might cause an attempted edit of a resource group or its resources to fail.
Solution: Other syslog messages occurring at about the same time might provide evidence of the source of the problem. If not, save a copy of the /var/adm/messages files on all nodes, and (if the rgmd did crash) a copy of the rgmd core file, and contact your authorized Sun service provider for assistance.
250047 Failed to start Broadvision servers on %s.
Description: The Broadvision servers could not be started on the specified host.This could happen if the orbixd didnot get started properly or if there are any configuration errors.
Solution: See if there are any internal errors. Look at the Broadvision configuration and check if everything is OK. Try to start BV on the specified host manually and check if it can be started properly. If orbixd could be started manually butcouldnt be started under HA contact sun support with/var/adm/messages and other BV logs.
250133 Failed to open the device %s: %s.
Description: This is an internal error. System failed to perform the specified operation.
Solution: For specific error information check the syslog message. Provide the following information to your authorized Sun service provider to diagnose the problem. 1) Saved copy of /var/adm/messages file 2) Output of "ls -l /dev/sad" command 3) Output of "modinfo | grep sad" command.
250151 write: %s
Description: The cl_apid experienced the specified error when attempting to write to a file descripter. If this error occurs during termination of the daemon, it may cause the cl_apid to fail to shutdown properly (or at all). If it occurs at any other time, it is probably a CRNP client error.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
250387 Stop fault monitor using pmfadm failed. tag %s error=%s.
Description: The Process Monitoring Facility could not stop the Sun ClusterHA for Sybase fault monitor. The fault monitor tag is provided in the message. The error returned by the PMF is indicated in the message.
Solution: Stop the fault monitor processes. Contact your authorized Sun Service provider to report this problem.
251472 Validation failed. SYBASE directory %s does not exist.
Description: The indicated directory does not exist. The SYBASE environment variable may be incorrectly set or the installation may be incorrect.
Solution: Check the SYBASE environment variable value and verify the Sybase installation.
251552 Failed to validate configuration.
Description: The data service is not properly configured.
Solution: Look at the prior syslog messages for specific problems and take corrective action.
251552 Failed to validate configuration.
Description: The data service is not properly configured.
Solution: Look at the prior syslog messages for specific problems and take corrective action.
251702 Error initializing an internal component of the version manager (error %d).
Description: This message can occur when the system is booting if incompatible versions of cluster software are installed.
Solution: Verify that any recent software installations completed without errors and that the installed packages or patches are compatible with the rest of the installed software. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.
252457 The %s command does not have execute permissions: <%s>
Description: This command input to the agent builder does not have the expected default execute permissions.
Solution: Reset the permissions to allow execute permissions using the chmod command.
254053 Initialization error. Fault Monitor password is NULL
Description: Internal error. Environment variable SYBASE_MONITOR_PASSWORD not set before invoking fault monitor.
Solution: Report this problem to your authorized Sun service provider.
254131 resource group %s removed.
Description: This is a notification from the rgmd that the operator has deleted a resource group. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
254388 Failed to retrieve Message server pid.
Description: Failed to retrieve the process ID for the message server indicating the message server process is not running.
Solution: No action needed. The fault monitor will detect this and take appropriate action.
254692 scswitch: internal error: bad state <%s> (<%d>) for resource group <%s>
Description: While attempting to execute an operator-requested switch of the primaries of a resource group, the rgmd has discovered the indicated resource group to be in an invalid state. The switch action will fail.
Solution: This may indicate an internal error or bug in the rgmd. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.



