Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

240376 No protocol was given as part of property %s for element %s. The property must be specified as %s=PortNumber%cProtocol,PortNumber%cProtocol,...

Description: The property named does not have a legal value.

Solution: Assign the property a legal value.

Description: The IPMP group named is in a transition state. The status will be checked again.

Solution: This is an informational message, no user action is needed.

 

240388 Prog <%s> step <%s>: timed out.

Description: A step has exceeded its configured timeout and was killed by ucmmd. This in turn will cause a reconfiguration of OPS.

Solution: Other syslog messages occurring just before this one might indicate the reason for the failure. After correcting the problem that caused the step to fail, the operator may retry reconfiguration of OPS.

 

240529 Listener status probe failed with exit code %s.

Description: An attempt to query the status of the Oracle listener using command 'lsnrctl status <listener_name>' failed with the error code indicated. HA-Oracle will attempt to kill the listener and then restart it.

Solution: None, HA-Oracle will attempt to restart the listener. However, the cause of the failure should be investigated further. Examine the log file and syslog messages for additional information.

 

241147 Invalid value %s for property %s.

Description: An invalid value was supplied for the property.

Solution: Supply "conf" or "boot" as the value for DNS_mode property.

 

241147 Invalid value %s for property %s.

Description: An invalid value was supplied for the property.

Solution: Supply "conf" or "boot" as the value for DNS_mode property.

 

241441 clexecd: ioctl(I_RECVFD) returned %d. Returning %d to clexecd.

Description: clexecd program has encountered a failed ioctl(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

241630 File %s should be readable only by the owner %s.

Description: The specified file is expected to be readable only by the specified user, who is the owner of the file.

Solution: Make sure that the specified file has correct permissions permissions by running "chmod 600 <file>" for non-executable files, or "chmod 700 <file>" for executable files.

 

241948 Failed to retrieve resource <%s> extension property <%s>: %s.

Description: An internal error occurred in the rgmd while checking a resource property.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

242214 clexecd: fork1 returned %d. Returning %d to clexecd.

Description: clexecd program has encountered a failed fork1(2) system call. The error message indicates the error number for the failure.

Solution: If the error number is 12 (ENOMEM), install more memory, increase swap space, or reduce peak memory consumption. If error number is something else, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

242385 Failed to stop liveCache with command %s. Return code from SAP command is %d.

Description: Failed to shutdown liveCache immediately with listed command. The return code from the SAP command is listed.

Solution: Check the return code for dbmcli command for reasons of failure. Also, check the SAP log files for more details.

 

243322 Unable to launch dispatch thread on remote node %d

Description: An attempt to deliver an event to the specified node failed.

Solution: Examine other syslog messages occurring at about the same time on both this node and the remote node to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

243444 CMM: Issuing a SCSI2 Tkown failed for quorum device with error %d.

Description: This node encountered the specified error while issuing a SCSI2 Tkown operation on a quorum device. This will cause the node to conclude that it has been unsuccessful in preempting keys from the quorum device, and therefore the partition to which it belongs has been preempted. If a cluster gets divided into two or more disjoint subclusters, exactly one of these must survive as the operational cluster. The surviving cluster forces the other subclusters to abort by grabbing enough votes to grant it majority quorum. This is referred to as preemption of the losing subclusters.

Solution: There will be other related messages that will identify the quorum device for which this error has occurred. If the error encountered is EACCES, then the SCSI2 command could have failed due to the presence of SCSI3 keys on the quorum device. Scrub the SCSI3 keys off of it, and reboot the preempted nodes.

 

243639 Scalable service instance [%s,%s,%d] deregistered on node %s.

Description: The specified scalable service had been deregistered on the specified node. Now, the gif node cannot redirect packets for the specified service to this node.

Solution: This is an informational message, no user action is needed.

 

243648 %s: Could not create %s table

Description: libscdpm could not create the cluster-wide consistent table that the Disk Path Monitoring Daemon uses to maintain persistent information about disks and their monitoring status.

Solution: This is a fatal error for the Disk Path Monitoring daemon and will mean that the daemon cannot run on this node. Check to see if there is enough space available on the root file system. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

243781 cl_event_open_channel(): %s

Description: The cl_eventd was unable to create the channel by which it receives sysevent messages. It will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

243965 udlm_ack_msg: udp is null!

Description: Can not acknowledge a message received from udlmctl because the address to acknowledge to is null.

Solution: None.

 

243996 Failed to retrieve resource <%s> extension property <%s>

Description: Can not get extension property.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

244116 clcomm: socreate on routing socket failed with error = %d

Description: The system prepares IP communications across the private interconnect. A socket create operation on the routing socket failed.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

245128 Extension property %s must be set.

Description: The indicated property must be set by the user.

Solution: Use scrgadm to set the property.

 

245186 reservation warning(%s) - MHIOCGRP_PREEMPTANDABORT error will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 
 
 
  Previous   Contents   Next