Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

233327 Switchover (%s) error: failed to mount FS (%d)

Description: The file system specified in the message could not be hosted on the node the message came from.

Solution: Check /var/adm/messages to make sure there were no device errors. If not, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

233956 Error in reading message in child process: %m

Description: Error occurred when reading message in fault monitor child process. Child process will be stopped and restarted.

Solution: If error persists, then disable the fault monitor and report the problem.

 

233956 Error in reading message in child process: %m

Description: Error occurred when reading message in fault monitor child process. Child process will be stopped and restarted.

Solution: If error persists, then disable the fault monitor and report the problem.

 

233961 scvxvmlg error - symlink(%s, %s) failed

Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

234330 Failed to start NFS daemon %s.

Description: HA-NFS implementation failed to start the specified NFS daemon.

Solution: HA-NFS would attempt to remedy this situation by attempting to restart the daemon again, or by failing over if necessary. If the system is under heavy load, increase Start_timeout for the HA-NFS resource.

 

234438 INTERNAL ERROR: Invalid resource property type <%d> on resource <%s>; aborting node

Description: An attempted creation or update of a resource has failed because of invalid resource type data. This may indicate CCR data corruption or an internal logic error in the rgmd. The rgmd will produce a core file and will force the node to halt or reboot.

Solution: Use scrgadm(1M) -pvv to examine resource properties. If the resource or resource type properties appear to be corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

234463 INTERNAL ERROR: process_resource: resource group <%s> is pending_mon_disable but contains resource <%s> in STOP_FAILED state

Description: During a resource monitor disable (scswitch -M -n), the rgmd has discovered a resource in STOP_FAILED state. This may indicate an internal logic error in the rgmd, since updates are not permitted on the resource group until the STOP_FAILED error condition is cleared.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

235455 inet_ntop: %s

Description: The cl_apid received the specified error from inet_ntop(3SOCKET). The attempted connection was ignored.

Solution: No action required. If the problem persists, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

235707 pmf_monitor_suspend: pmf_remove_triggers: %s

Description: The rpc.pmfd server was not able to suspend the monitoring of a process and the monitoring of the process has been aborted. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

236733 lookup of oracle dba gid failed.

Description: Could not find group id for dba. udlm will not startup.

Solution: Make sure /etc/nswitch.conf and /etc/group files are valid and have correct information to get the group id of dba.

 

236737 libsecurity: NULL RPC to program %s (%lu) failed; will not retry %s

Description: A client of the specified server was not able to initiate an rpc connection, because it could not execute a test rpc call. The program will not retry because the time limit of 1 hr was exceeded. The message shows the specific rpc error. The program number is shown. To find out what program corresponds to this number, use the rpcinfo command. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

237149 clcomm: Path %s being constructed

Description: A communication link is being established with another node.

Solution: No action required.

 

237547 Adaptive server stopped (nowait).

Description: The Sybase adaptive server been stopped by Sun Cluster HA for Sybase using the nowait option.

Solution: This is an informational message, no user action is needed.

 

237724 Failed to retrieve hostname: %s.

Description: The call back method has failed to determine the hostname. Now the callback methods will be executed in /var/core directory.

Solution: No user action is needed. For detailed error message, look at the syslog message.

 

237744 SAP was brought up outside of HA-SAP, HA-SAP will not shut it down.

Description: SAP was started up outside of the control of Sun cluster. It will not be shutdown automatically.

Solution: Need to shut down SAP, before trying to start up SAP under the control of Sun Cluster.

 

237781 WARNING: lkcm_sync: %d returned from udlm_recv_message

Description: Not available at this time.

Solution: Not available at this time.

 

238019 Invalid configuration. Both SUNWcvmr and SUNWschwr packages are installed on this node. Only one of these package must be installed.

Description: Sun Cluster support for Oracle Parallel Server/ Real Application Clusters will not function correctly when both SUNWschwr and SUNWcvmr packages are installed on the node.

Solution: Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.

 

239109 Validation failed. Resource property RESOURCE_DEPENDENCIES should contain at least the rac_framework resource

Description: The resource being created or modified must be dependent upon at least the rac_framework resource

Solution: Amend the RESOURCE_DEPENDENCIES property to include the rac_framework resource

 

239109 Validation failed. Resource property RESOURCE_DEPENDENCIES should contain at least the rac_framework resource

Description: The resource being created or modified should be dependent upon the rac_framework resource in the RAC framework resource group.

Solution: If not already created, create the RAC framework resource group and it's associated resources. Then specify the rac_framework resource for this resource's RESOURCE_DEPENDENCIES property.

 

239415 Failed to retrieve the cluster handle: %s.

Description: Access to the object named failed. The reason for the failure is given in the message.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

239735 Couldn't parse policy string %s

Description: This message appears when the customer is initializing or changing a scalable services load balancer, by starting or updating a service. The Load_Balancing_String is invalid.

Solution: Check the Load_Balancing_String value specified when creating the resource group and make sure that a valid value is used.

 
 
 
  Previous   Contents   Next