Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

225882 Internal: Unknown command type (%d)

Description: An internal error has occurred in the rgmd while trying to connect to the rpc.fed server.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

226280 PNM daemon exiting

Description: The PNM daemon (pnmd) is shutting down.

Solution: This message is informational; no user action is needed.

 

226907 Failed to run the DB probe script %s

Description: This is an internal error.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

226914 scswitch: internal error: bad nodename %s in nodelist of resource group %s

Description: The indicated resource group's Nodelist property, as stored in the CCR, contains an invalid nodename. This might indicate corruption of CCR data or rgmd in-memory state. The scswitch command will fail.

Solution: Use scstat(1M) -g and scrgadm(1M) -pvv to examine resource group properties. If the values appear corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

227214 Error: duplicate method <%s> launched on resource <%s> in resource group <%s>

Description: Due to an internal error, the rgmd state machine has attempted to launch two different methods on the same resource on the same node, simultaneously. The rgmd will reject the second attempt and treat it as a method failure.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

227445 Unable to create directory %s: %s.

Description: Not available at this time.

Solution: Not available at this time.

 

227820 Attempting to stop the data service running under process monitor facility.

Description: The function is going to request the PMF to stop the data service. If the request fails, refer to the syslog messages that appear after this message.

Solution: This is an informational message, no user action is required.

 

228021 Failed to retrieve the extension property <%s> for NetBackup, error : %s.

Description: The extension <%s> is missing in the RTR File.

Solution: Serious error. The RTR file may be corrupted. Reload the package for HA-NetBackup SUNWscnb. If problem persists contact the Sun Cluster HA developer.

 

228212 reservation fatal error(%s) - unable to get local node id

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

228399 Unable to stop processes running under PMF tag %s.

Description: Sun Cluster HA for Sybase failed to stop processes using Process Monitoring Facility. Please examine if the PMF tag indicated in the message exists on the node. (command: pmfadm -l <tag>). Other syslog messages and the log file will provide additional information on possible reasons for the failure.

Solution: Please examine Sybase logs and syslog messages. If this message is seen under heavy system load, it will be necessary to increase Stop_timeout property of the resource.

 

228461 CMM: Issuing a SCSI2 Release failed on quorum device %s with error %d.

Description: This node encountered the specified error while issuing a SCSI2 Release operation on the specified quorum device. The quorum code will either retry this operation or will ignore this quorum device.

Solution: There may be other related messages that may provide more information regarding the cause of this problem. SCSI2 operations fail with an error code of EACCES if SCSI3 keys are present on the device. Scrub the SCSI3 keys off of the quorum device.

 

231556 %s can't plumb %s: out of instance numbers on %s

Description: This means that we have reached the maximum number of Logical IPs allowed on an adapter.

Solution: This can be increased by increasing the ndd variable ip_addrs_per_if. However the maximum limit is 8192. The default is 256.

 

231770 ns: Could not initialize ORB: %d

Description: could not initialize ORB.

Solution: Please make sure the nodes are booted in cluster mode.

 

231991 WARNING: lkcm_dreg: udlm_send_reply failed

Description: Could not deregister udlm with ucmm.

Solution: None.

 

232201 Invalid port number returned.

Description: Invalid port number was retrieved for the Port_list property of the resource.

Solution: Any of the following situations may occur. Different user action is required for these different scenarios. 1) If a new resource has created or updated, check whether it has valid port number. If port number is not valid, provide valid port number using scrgadm(1M) command. 2) Check the syslog messages that have occurred just before this message. If it is "Out of memory" problem, then correct it. 3) For all other cases, treat it as an Internal error. Contact your authorized Sun service provider.

 

232501 Validation failed. ORACLE_HOME/bin/svrmgrl not found ORACLE_HOME=%s

Description: Oracle binaries (svrmgrl) not found in ORACLE_HOME/bin directory. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage resource if ORACLE_HOME is incorrect.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

232565 Scalable services enabled.

Description: This means that the scalable services framework is set up in the cluster. Specifically, is is printed out for the node that has joined the cluster and for which services have been downloaded. Once the services have been downloaded, those services are ready to participate as scalable services.

Solution: This is an informational message, no user action is needed.

 

232920 -d must be followed by a hex bitmask

Description: Incorrect arguments used while setting up sun specific startup parameters to the Oracle unix dlm.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

233017 Successfully stopped %s.

Description: The resource was successfully stopped by Sun Cluster.

Solution: No user action is required.

 

233017 Successfully stopped %s.

Description: The resource was successfully stopped by Sun Cluster.

Solution: No user action is required.

 

233053 SharedAddress offline.

Description: The status of the sharedaddress resource is offline.

Solution: This is informational message. No user action required.

 
 
 
  Previous   Contents   Next