Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

218227 Error accessing policy string

Description: This message appears when the customer is initializing or changing a scalable services load balancer, by starting or updating a service. The Load_Balancing_String is missing.

Solution: Add a Load_Balancing_String parameter when creating the resource group.

 

218575 low memory: unable to capture output

Description: The rpc.fed server was not able to allocate memory necessary to capture the output from methods it runs.

Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. whether a workaround or patch is available.

 

218780 Stopping the monitor server.

Description: The Monitor server is about to be brought down by Sun ClusterHA for Sybase.

Solution: This is an information message, no user action is needed.

 

219058 Failed to stop the backup server using %s.

Description: Sun Cluster HA for Sybase failed to stop the backup server using the file specified in the STOP_FILE property. Other syslog messages and the log file will provide additional information on possible reasons for the failure.

Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.

 

219205 libsecurity: create of rpc handle to program %s (%lu) failed, will keep trying

Description: A client of the specified server was not able to initiate an rpc connection. The maximum time allowed for connecting (1 hr) has not been reached yet, and the pmfadm or scha command will retry to connect. An accompanying error message shows the rpc error data. The program number is shown. To find out what program corresponds to this number, use the rpcinfo command. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

219930 Cannot determine if the server is secure: assuming secure.

Description: While attempting to determine if the Netscape server is running under secure or non-secure mode an error occurred. This error results in the Data Service assuming a secure Netscape server, and will probe the server as such.

Solution: This message is issued after an internal error has occurred. Refer to syslog for that message.

 

220753 %s: Arg error, invalid tag <%s> restarting service.

Description: The PMF tag supplied as argument to the PMF action script is not a tag generated by the DSDL; the PMF action script has restarted the application.

Solution: This is an internal error. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

220849 CCR: Create table %s failed.

Description: The CCR failed to create the indicated table.

Solution: The failure can happen due to many reasons, for some of which no user action is required because the CCR client in that case will handle the failure. The cases for which user action is required depends on other messages from CCR on the node, and include: If it failed because the cluster lost quorum, reboot the cluster. If the root file system is full on the node, then free up some space by removing unnecessary files. If the root disk on the afflicted node has failed, then it needs to be replaced. If the cluster repository is corrupted as indicated by other CCR messages, then boot the offending node(s) in -x mode to restore the cluster repository backup. The cluster repository is located at /etc/cluster/ccr/.

 

221314 INTERNAL ERROR: usage: $0 <gateway_or_server_root>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

221527 Created thread %d for node %d.

Description: The cl_eventd successfully created a necessary thread.

Solution: This message is informational only, and does not require user action.

 

221746 Failed to retrieve property %s: %s.

Description: The PMF action script supplied by the DSDL could not retrieve the given property of the resource.

Solution: Check the syslog messages around the time of the error for messages indicating the cause of the failure. If this error persists, contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

222512 fatal: could not create death_ff

Description: The daemon indicated in the message tag (rgmd or ucmmd) was unable to create a failfast device. The failfast device kills the node if the daemon process dies either due to hitting a fatal bug or due to being killed inadvertently by an operator. This is a requirement to avoid the possibility of data corruption. The daemon will produce a core file and will cause the node to halt or reboot.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the core file generated by the daemon. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

223145 gethostbyname failed for (%s)

Description: Failed to get information about a host. The "gethostbyname" man page describes possible reasons.

Solution: Make sure entries in /etc/hosts, /etc/nsswitch.conf and /etc/netconfig are correct to get information about this host.

 

223458 INTERNAL ERROR CMM: quorum_algorithm_init called already.

Description: This is an internal error during node initialization, and the system can not continue.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

223641 Validation failed. User %s does not belong to the project %s.

Description: Resource_project_name or RG_project_name property has been set to a project whose members do not include the specified user.

Solution: Please set the Resource_project_name or the RG_project_name property to a valid project for the specified user. The project membership of a user is displayed by the command 'projects <user>'.

 

223641 reservation error() - Unable to release fencing lock %s.

Description: The device fencing program was unable to release the lock which is used to indicate that device fencing is in progress. This node will be to act as the primary node for device groups.

Solution: A reboot of the node may clear up the problem. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

223809 CL_EVENTLOG Error: Can't start ${LOGGER}.

Description: An attempt to start the cl_eventlogd server failed.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

224682 Failed to initialize the probe history.

Description: A process has failed to allocate memory for the probe history structure, most likely because the system has run out of swap space.

Solution: To solve this problem, increase swap space by configuring additional swap devices. See swap(1M) for more information.

 

224718 Failed to create scalable service in group %s for IP %s Port %d%c%s: %s.

Description: A call to the underlying scalable networking code failed. This call may fail because the IP, Port, and Protocol combination listed in the message conflicts with the configuration of an existing scalable resource. A conflict can occur if the same combination exists in a scalable resource that is already configured on the cluster. A combination may also conflict if there is a resource that uses Load_balancing_policy LB_STICKY_WILD with the same IP address as a different resource that also uses LB_STICKY_WILD.

Solution: Try using a different IP, Port, and Protocol combination. Otherwise, save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

224783 clcomm: Path %s has been deleted

Description: A communication link is being removed with another node. The interconnect may have failed or the remote node may be down.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

225296 "pmfadm -s": Can not stop <%s>: Monitoring is not resumed on pid %d

Description: The command 'pmfadm -s' can not be executed on the given tag because the monitoring is suspended on the indicated pid.

Solution: Resume the monitoring on the indicated pid with the 'pmfctl -R' command.

 
 
 
  Previous   Contents   Next