Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

211198 Completed successfully.

Description: Data service method completed successfully.

Solution: No action required.

 

211198 Completed successfully.

Description: Data service method completed successfully.

Solution: No action required.

 

211873 pmf_search_children: pmf_remove_triggers: %s

Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

212337 (%s) scan of seqnum failed on "%s", ret = %d

Description: Could not get the sequence number from the udlm message received.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

212697 CMM: Open failed with error '(%s)' and errno = %d for quorum device %ld with gdevname '%s'.

Description: The open operation on the specified quorum device failed, and this node will ignore the quorum device.

Solution: The quorum device has failed or the path to this device may be broken. Refer to the quorum disk repair section of the administration guide for resolving this problem.

 

213112 latch_intention(): IDL exception when communicating to node %d

Description: An inter-node communication failed, probably because a node died.

Solution: No action is required; the rgmd should recover automatically.

 

213546 Unable to contact fault monitor. Not restarting service because failover_enabled is set to false.

Description: The probe has quit previously because failover_enabled is set to false. The action script for the process is trying to contact the probe, and is unable to do so. Therefore, the action script is not restarting the application.

Solution: This is an informational message, no user action is needed.

 

213583 Failed to stop Backup server.

Description: Sun Cluster HA for Sybase failed to stop backup server using KILL signal.

Solution: Please examine whether any Sybase server processes are running on the server. Please manually shutdown the server.

 

213599 Failed to stop backup server.

Description: Sun Cluster HA for Sybase failed to stop backup server using KILL signal.

Solution: Please examine whether any Sybase server processes are running on the server. Please manually shutdown the server.

 

213973 Resource depends on a SUNW.HAStoragePlus type resource that is not online anywhere.

Description: The resource depends on a SUNW.HAStoragePlus resource that is not online on any cluster node.

Solution: Bring all SUNW.HAStoragePlus resources, that this HA-NFS resource depends on, online before performing the operation that caused this error.

 

213991 No Network resource in resource group.

Description: This message indicates that there is no network resource configured for a "network-aware" service. A network aware service can not function without a network address.

Solution: Configure a network resource and retry the command.

 

215525 Failed to stop orbixd.

Description: The orbix daemon could not be stopped by the stop method.Thiscould be an internal error also.

Solution: Kill orbixd manually and also clear all the BV processes running onthe node where the resource failed.If all the resources on thenode ,where the stop failed,are turned off delete the/var/run/cluster/bv/bv_orbixd_lock_file file .

 

215538 Not all hostnames brought online.

Description: Failed to bring all the hostnames online. Only some of the ip addresses are online.

Solution: Use ifconfig command to make sure that the ip addresses are available. Check for any error message before this error message for a more precise reason for this error. Use scswitch command to move the resource group to a different node. If problem persists, reboot.

 

216087 rebalance: resource group <%s> is being switched updated or failed back, cannot assign new primaries

Description: The indicated resource group has lost a master due to a node death. However, the RGM is unable to switch the resource group to a new master because the resource group is currently in the process of being modified by an operator action, or is currently in the process of "failing back" onto a node that recently joined the cluster.

Solution: Use scstat(1M) -g to determine the current mastery of the resource group. If necessary, use scswitch(1M) -z to switch the resource group online on desired nodes.

 

216217 %s failed to complete.

Description: Not available at this time.

Solution: Not available at this time.

 

216244 CCR: Table %s has invalid checksum field. Reported: %s, actual: %s.

Description: The indicated table has an invalid checksum that does not match the table contents. This causes the consistency check on the indicated table to fail.

Solution: Boot the offending node in -x mode to restore the indicated table from backup or other nodes in the cluster. The CCR tables are located at /etc/cluster/ccr/.

 

216379 Stopping fault monitor using pmfadm tag %s

Description: Informational message. Fault monitor will be stopped using Process Monitoring Facility (PMF), with the tag indicated in message.

Solution: None

 

216379 Stopping fault monitor using pmfadm tag %s

Description: Informational message. Fault monitor will be stopped using Process Monitoring Facility (PMF), with the tag indicated in message.

Solution: None

 

216774 WARNING: update_state:udlm_send_reply failed

Description: A warning for udlm state update and results in udlm abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

217093 Call failed: %s

Description: A client was not able to make an rpc connection to a server (rpc.pmfd, rpc.fed or rgmd) to execute the action shown. The rpc error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

217713 Unable to fork().

Description: Not available at this time.

Solution: Not available at this time.

 
 
 
  Previous   Contents   Next