Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 200000-299999  Previous   Contents   Next 
   
 

 

205259 Error reading properties; exiting.

Description: The cl_apid was unable to read the SUNW.Event resource properties that it needs to run.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

205445 check_and_start(): Out of memory

Description: System runs out of memory in function check_and_start()

Solution: Install more memory, increase swap space, or reduce peak memory consumption.

 

205754 All specified device services validated successfully.

Description: All device services specified directly or indirectly via the GlobalDevicePath and FilesystemMountPoint extension properties respectively are found to be correct. Other Sun Cluster components like DCS, DSDL, RGM are found to be in order. Specified file system mount point entries are found to be correct.

Solution:

 

205822 clcomm:Cannot vfork() after ORB server initialization.

Description: A user level process attempted to vfork after ORB server initialization. This is not allowed.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

205873 Permissions incorrect for %s. s bit not set.

Description: Permissions of $ORACLE_HOME/bin/oracle are expected to be '-rwsr-s--x' (set-group-ID and set-user-ID set). These permissions are set at the time or Oracle installation. FAult monitor will not function correctly without these permissions.

Solution: Check file permissions. Check Oracle installaion. Relink Oracle, if necessary.

 

205873 Permissions incorrect for %s. s bit not set.

Description: Permissions of $ORACLE_HOME/bin/oracle are expected to be '-rwsr-s--x' (set-group-ID and set-user-ID set). These permissions are set at the time or Oracle installation. FAult monitor will not function correctly without these permissions.

Solution: Check file permissions. Check Oracle installaion. Relink Oracle, if necessary.

 

206501 CMM: Monitoring re-enabled.

Description: Transport path monitoring has been enabled back in the cluster, after being disabled.

Solution: This is an informational message, no user action is needed.

 

206947 ON_PENDING_MON_DISABLED: bad resource state <%s> (%d) for resource <%s>

Description: The rgmd state machine has discovered a resource in an unexpected state on the local node. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

207481 getlocalhostname() failed for resource <%s>, resource group <%s>, method <%s>

Description: The rgmd was unable to obtain the name of the local host, causing a method invocation to fail. Depending on which method is being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

207615 Property Confdir_list is not set.

Description: The Confdir_list property is not set. The resource creation is not possible without this property.

Solution: Set the Confdir_list extension property to the complete path to the WLS home directory. Refer to the COnfiguration guide for more details.

 

208216 ERROR: resource group <%s> has RG_dependency on non-existent resource group <%s>

Description: A non-existent resource group is listed in the RG_dependencies of the indicated resource group. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

208596 clcomm: Path %s being initiated

Description: A communication link is being established with another node.

Solution: No action required.

 

208701 %s error status ignored in step %s

Description: Ignoring the error status from step execution since this does not affect outcome of the step.

Solution: None.

 

209009 Unable to resolve <%s>

Description: Not available at this time.

Solution: Not available at this time.

 

209090 scha_control RESOURCE_RESTART failed. error %s

Description: Fault monitor had detected problems in RDBMS server. Attempt to restart RDBMS server on the same node failed. Error returned by API call scha_control is indicated in the message.

Solution: None.

 

209274 path_check_start(): Out of memory

Description: Run out of memory in function path_check_start().

Solution: Install more memory, increase swap space, or reduce peak memory consumption.

 

209314 No permission for group to write %s.

Description: The group of the file does not have write permission on it.

Solution: Set the permissions on the file so the group can write it.

 

210686 Completed Successfully.

Description: Not available at this time.

Solution: Not available at this time.

 

210725 Warning: While trying to lookup host %s, the length of the returned address (%d) was longer than expected (%d). The address will be truncated.

Description: The value of the resolved address for the named host was longer than expected.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

210975 Stop monitoring saposcol under PMF times out.

Description: Stopping monitoring the SAP OS collector process under the control of Process Monitor facility times out. This might happen under heavy system load.

Solution: You might consider increase the monitor stop time out value.

 

211018 Failed to remove events from client

Description: The cl_apid experienced an internal error that prevented proper updates to a CRNP client.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 
 
 
  Previous   Contents   Next