197307 Resource contains invalid hostnames.
Description: The hostnames that has to be made available by this logical host resource are invalid.
Solution: It is advised to keep the hostnames in /etc/inet/hosts file and enable "files" for host lookup in nsswitch.conf file. Any of the following situations might have occurred. 1) If hosts are not in /etc/inet/hosts file then make sure the nameserver is reachable and has host name entries specified. 2) Invalid hostnames might have been specified while creating the logical host resource. If this is the case, use the scrgadm command to respecify the hostnames for this logical host resource.
197456 CCR: Fatal error: Node will be killed.
Description: Some fatal error occurred on this node during the synchronization of cluster repository. This node will be killed to allow the synchronization to continue.
Solution: Look for other messages on this node that indicated the fatal error occurred on this node. For example, if the root disk on the afflicted node has failed, then it needs to be replaced.
197997 clexecd: dup2 of stdin returned with errno %d while exec'ing (%s). Exiting.
Description: clexecd program has encountered a failed dup2(2) system call. The error message indicates the error number for the failure.
Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
198216 t_bind cannot bind to requested address
Description: Call to t_bind() failed. The "t_bind" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
198284 Failed to start fault monitor.
Description: The fault monitor for this data service was not started. There may be prior messages in syslog indicating specific problems.
Solution: The user should correct the problems specified in prior syslog messages. This problem may occur when the cluster is under load and Sun Cluster cannot start the application within the timeout period specified. You may consider increasing the Monitor_Start_timeout property. Try switching the resource group to another node using scswitch (1M).
198284 Failed to start fault monitor.
Description: The fault monitor for this data service was not started. There may be prior messages in syslog indicating specific problems.
Solution: The user should correct the problems specified in prior syslog messages. This problem may occur when the cluster is under load and Sun Cluster cannot start the application within the timeout period specified. You may consider increasing the Monitor_Start_timeout property. Try switching the resource group to another node using scswitch (1M).
198542 No network resources found for resource.
Description: No network resources were found for the resource.
Solution: Declare network resources used by the resource explicitly using the property Network_resources_used. For the resource name and resource group name, check the syslog tag.
198542 No network resources found for resource.
Description: No network resources were found for the resource.
Solution: Declare network resources used by the resource explicitly using the property Network_resources_used. For the resource name and resource group name, check the syslog tag.
198851 fatal: Got error <%d> trying to read CCR when disabling resource <%s>; aborting node
Description: Rgmd failed to read updated resource from the CCR on this node.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
199467 clcomm::ObjectHandler::_unreferenced called
Description: This operation should never be executed.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
Message IDs 200000-299999
201348 Resource <%s> must be in the same resource group as <%s>.
Description: There is atleast one HAStoragePlus resource, on which this resource depends, that is not in this resource's RG.
Solution: Move the resources identified by the message into the same RG and retry the operation that caused this error.
201876 dl_info ack bad len %d
Description: Sanity check. The message length in the acknowledgment to the info request is different from what was expected. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.
201878 clconf: Key length is more than max supported length in clconf_file_io
Description: In reading configuration data through CCR FILE interface, found the data length is more than max supported length.
Solution: Check the CCR configuraton information.
202528 No permission for group to read %s.
Description: The group of the file does not have read permission on it.
Solution: Set the permissions on the file so the group can read it.
203202 Peer node %d attempted to contact us with an invalid version message, source IP %s. Peer node may be running pre 3.1 Sun Cluster software.
Description: Sun Cluster software at the local node received an initial handshake message from the remote node that is not running a compatible version of the Sun Cluster software.
Solution: Make sure all nodes in the cluster are running compatible versions of Sun Cluster software.
203680 fatal: Unable to bind to nameserver
Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
203739 Resource %s uses network resource %s in resource group %s, but the property %s for resource group %s does not include resource group %s. This dependency must be set.
Description: For all network resources used by a scalable resource, a dependency on the resource group containing the network resource should be created for the resource group of the scalable resource.
Solution: Use the scrgadm(1M) command to update the RG_dependencies property of the scalable resource's resource group to include the resource groups of all network resources that the scalable resource uses.
204163 clcomm: error in copyin for state_balancer
Description: The system failed a copy operation supporting statistics reporting.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
204342 Apache service with startup script <%s> does not configure %s.
Description: The specified Apache startup script does not configure the specified variable.
Solution: Edit the startup script and set the specified variable to the correct value.
204584 clexecd: Going down on signal %d.
Description: clexecd program got a signal indicated in the error message.
Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.



