Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

191492 CCR: CCR unable to read root file system.

Description: The CCR failed to read repository due to root file system failure on this node.

Solution: The root file system needs to be replaced on the offending node.

 

191506 ERROR: enabled resource <%s> in resource group <%s> depends on disabled resource <%s>

Description: An enabled resource was found to depend on a disabled resource. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

191772 Failed to configure the networking components for scalable resource %s for method %s.

Description: The proccessing that is required for scalable services did not complete successfully.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

191957 The property %s does not have a legal value.

Description: The property named does not have a legal value.

Solution: Assign the property a legal value.

 

192183 freeze_adjust_timeouts: call to rpc.fed failed, tag <%s> err <%d> result <%d>

Description: The rgmd failed in its attempt to suspend timeouts on an executing method during temporary unavailability of a global device group. This could cause the resource method to time-out. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: No action is required if the resource method execution succeeds. If the problem recurs, rebooting this node might cure it. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

192518 Cannot access start script %s: %s

Description: The start script is not accessible and executable. This may be due to the script not existing or the permissions not being set properly.

Solution: Make sure the script exists, is in the proper directory, and has read nd execute permissions set appropriately.

 

192518 Cannot access start script %s: %s

Description: The start script is not accessible and executable. This may be due to the script not existing or the permissions not being set properly.

Solution: Make sure the script exists, is in the proper directory, and has read nd execute permissions set appropriately.

 

192619 reservation error(%s) - Unable to open device %s

Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.

Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.

 

193137 Service group '%s' deleted

Description: The service group by that name is no longer known by the scalable services framework.

Solution: This is an informational message, no user action is needed.

 

193263 Service is online.

Description: While attempting to check the health of the data service, probe detected that the resource status is fine and it is online.

Solution: This is informational message. No user action is needed.

 

193263 Service is online.

Description: While attempting to check the health of the data service, probe detected that the resource status is fine and it is online.

Solution: This is informational message. No user action is needed.

 

193933 CMM: Votecount changed from %d to %d for node %s.

Description: The specified node's votecount has been changed as indicated.

Solution: This is an informational message, no user action is needed.

 

194179 Failed to stop the service %s.

Description: Specified data service failed to stop.

Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

194512 Failed to stop HA-NFS system fault monitor.

Description: Process monitor facility has failed to stop the HA-NFS system fault monitor.

Solution: Use pmfadm(1M) with -s option to stop the HA-NFS system fault monitor with tag name "cluster.nfs.daemons". If the error still persists, then reboot the node.

 

194512 Failed to stop HA-NFS system fault monitor.

Description: Process monitor facility has failed to stop the HA-NFS system fault monitor.

Solution: Use pmfadm(1M) with -s option to stop the HA-NFS system fault monitor with tag name "cluster.nfs.daemons". If the error still persists, then reboot the node.

 

194810 clcomm: thread_create failed for resource_thread

Description: The system could not create the needed thread, because there is inadequate memory.

Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage. Since this happens during system startup, application memory usage is normally not a factor.

 

195286 CMM: Placing reservation on quorum device %s failed with error %d.

Description: The specified error was encountered while trying to place a reservation on the specified quorum device, hence this node can not take ownership of this quorum device.

Solution: There may be other related messages on this and other nodes connected to this quorum device that may indicate the cause of this problem. Refer to the quorum disk repair section of the administration guide for resolving this problem.

 

195538 Null value is passed for the handle.

Description: A null handle was passed for the function parameter. No further processing can be done without a proper handle.

Solution: It's a programming error, core is generated. Specify a non-null handle in the function call.

 

195565 Configuration file <%s> does not configure %s.

Description: The configuration file does not have a valid entry for the indicated configuration item.

Solution: Check that the file has a correct entry for the configuration item.

 

195867 clexecd: Unexpected eventmask %x in revents of the control fd.

Description: clexecd program has encountered an error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

196233 INTERNAL ERROR: launch_method: method tag <%s> not found in method invocation list for resource group <%s>

Description: An internal error has occurred. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 
 
 
  Previous   Contents   Next