Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

185191 MAC addresses are not unique per subnet

Description: What this means is that there are at least two adapters on a subnet which have the same MAC address. IPMP makes the assumption that all adapters have unique MAC addresses.

Solution: Look at the ifconfig man page on how to set MAC addresses manually. This is however, a temporary fix and the real fix is to upgrade the hardware so that the adapters have unique MAC addresses.

 

185347 Failed to deliver event %lld to remote node %d:%s

Description: The cl_eventd was unable to deliver the specified event to the specified node.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

185465 No action on DBMS Error %s: %ld

Description: Database server returned error. Fault monitor does not take any action on this error.

Solution: No action required.

 

185465 No action on DBMS Error %s: %ld

Description: Database server returned error. Fault monitor does not take any action on this error.

Solution: No action required.

 

185537 Unable to bind to nameserver

Description: The cl_eventd was unable to register itself with the cluster nameserver. It will exit.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

185713 Unable to start lockd.

Description: HA-NFS was not able to start lockd.

Solution: This is an informative message. HA-NFS will try and restart lockd.

 

185720 lkdb_parm: lib initialization failed

Description: initializing a library to get the static lock manager parameters failed.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

185839 IP address (hostname) and Port pairs %s%c%d and %s%c%d in property %s, at entries %d and %d, effectively duplicate each other. The port numbers are the same and the resolved IP addresses are the same.

Description: The two list entries at the named locations in the named property have port numbers that are identical, and also have IP address (hostname) strings that resolve to the same underlying IP address. An IP address (hostname) string and port entry should only appear once in the property.

Solution: Specify the property with only one occurrence of the IP address (hostname) string and port entry.

 

185974 Default Oracle paramter file %s does not exist

Description: Oracle Parameter file has not been specified. Default parameter file indicated in the message does not exist.

Solution: Please make sure that parameter file exists at the location indicated in message or specify 'Parameter_file' property for the resource.

 

186306 Conversion of hostnames failed for %s.

Description: The hostname or IP address given could not be converted to an integer.

Solution: Add the hostname to the /etc/inet/hosts file. Verify the settings in the /etc/nsswitch.conf file include "files" for host lookup.

 

186484 PENDING_METHODS: bad resource state <%s> (%d) for resource <%s>

Description: The rgmd state machine has discovered a resource in an unexpected state on the local node. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

186524 reservation error(%s) - do_scsi2_release() error for disk %s

Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.

Solution: The action which failed is a scsi-2 ioctl. These can fail if there are scsi-3 keys on the disk. To remove invalid scsi-3 keys from a device, use 'scdidadm -R' to repair the disk (see scdidadm man page for details). If there were no scsi-3 keys present on the device, then this error is indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.

 

186612 _cladm CL_GET_CLUSTER_NAME failed; perhaps system is not booted as part of cluster

Description: Could not get cluster name. Perhaps the system is not booted as part of the cluster.

Solution: Make sure the node is booted as part of a cluster.

 

187307 invalid debug_level: '%s'

Description: Invalid debug_level argument passed to udlmctl. udlmctl will not startup.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

187679 NULL hostname passed to validate local host function.

Description: Not available at this time.

Solution: Not available at this time.

 

187879 Failed to open /dev/null for writing; fopen failed with error: %s

Description: The cl_apid was unable to open /dev/null because of the specified error.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

189898 ERROR: resource %s state on node %s change to %s is INVALID

Description: This is an internal error in the rgmd. If this error occurs during or soon after a SunCluster software upgrade, it may indicate that incompatible versions of the software are running on different nodes. This node will soon panic.

Solution: Verify that the correct version of the SunCluster software is installed on each node. Look for other syslog error messages on the same or other nodes. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider. Do not reboot this node until you have diagnosed and corrected the problem that led to the invalid state.

 

190918 Failed to start orbixd.

Description: The orbix daemon couldn't not be started.

Solution: Check if orbix daemon could be started manuallyas the Broadvision user.If it can be started but couldntbe started under HA then,save a copy of the /var/adm/messages files on all nodes. Save a copy of the orbixd log files which are located in /var/run/cluster/bv/ and contact your authorized Sun service provider.

 

191225 clcomm: Created %d threads, wanted %d for pool %d

Description: The system creates server threads to support requests from other nodes in the cluster. The system could not create the desired minimum number of server threads. However, the system did succeed in creating at least 1 server thread. The system will have further opportunities to create more server threads. The system cannot create server threads when there is inadequate memory. This message indicates either inadequate memory or an incorrect configuration.

Solution: There are multiple possible root causes. If the system administrator specified the value of "maxusers", try reducing the value of "maxusers". This reduces memory usage and results in the creation of fewer server threads. If the system administrator specified the value of "cl_comm:min_threads_default_pool" in "/etc/system", try reducing this value. This directly reduces the number of server threads. Alternatively, do not specify this value. The system can automatically select an appropriate number of server threads. Another alternative is to install more memory. If the system administrator did not modify either "maxusers" or "min_threads_default_pool", then the system should have selected an appropriate number of server threads. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

191270 IP address (hostname) string %s in property %s, entry %d does not resolve to an IP address that belongs to one of the resources named in property %s.

Description: The IP address or hostname named does not belong to one of the network resources designated for use by this resource

Solution: Either select a different IP address to use that is in one of the network resources used by this resource or create a network resource that contains the named IP address and designate that resource as one of the network resources used by this resource.

 

191409 scvxvmlg warning - chown(%s) failed

Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next