175553 clconf: Your configuration file is incorrect! The type of property %s is not found
Description: Could not find the type of property in the configuration file.
Solution: Check the configuration file.
175698 %s: cannot open %s
Description: The ucmmd was unable to open the file identified. Contact your authorized Sun service provider for assistance in diagnosing the problem.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
176074 INITPNM Can't start pnmd
Description: The pnm startup script was not able to run pnmd.
Solution: There should be other error messages related to pmf.
176151 Unable to lookup nfs:nfs_server from kstat:%s
Description: HA-NFS fault monitor failed to lookup the specified kstat parameter. The specific cause is logged with the message.
Solution: Run the following command on the cluster node where this problem is encounterd. /usr/bin/kstat -m nfs -i 0 -n nfs_server -s calls Barring resource availability issues, this call should complete successfully. If it fails without generating any output, please contact your authorized sun service provider.
176860 Error: Unable to update scha_control timestamp file <%s> for resource <%s>
Description: The rgmd failed in a call to utime(2) on the local node. This may prevent the anti-"pingpong" feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure of the utime call might indicate a more serious problem on the node.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.
176974 Validation failed. SYBASE environment variable is not set in Environment_file.
Description: SYBASE environment variable is not set in environment_file or is empty string.
Solution: Check the the file specified in Environment_file property. Check the value of SYBASE environment variable, specified in the Environment_file. SYBASE environment variable should be set to the directory of Sybase ASE installation.
177070 Got back %d in revents of the control fd. Exiting.
Description: clexecd program has encountered an error.
Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
177252 reservation warning(%s) - MHIOCGRP_INRESV error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
177878 Can't access kernel timeout facility
Description: Failed to maintain timeout state for client affinity on the node.
Solution: If client affinity is a requirement for some of the sticky services, say due to data integrity reasons, the node should be restarted.
177899 t_bind (open_cmd_port) failed
Description: Call to t_bind() failed. The "t_bind" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
179364 CCR: Invalid CCR metadata.
Description: The CCR could not find valid metadata on all nodes of the cluster.
Solution: Boot the cluster in -x mode to restore the cluster repository on all the nodes in the cluster from backup. The cluster repository is located at /etc/cluster/ccr/.
180002 Failed to stop the monitor server using %s.
Description: Sun Cluster HA for Sybase failed to stop the backup server using the file specified in the STOP_FILE property. Other syslog messages and the log file will provide additional information on possible reasons for the failure. It is likely that adaptive server terminated prior to shutdown of monitor server.
Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.
181193 Cannot access file <%s>, err = <%s>
Description: The rgmd has failed in an attempt to stat(2) a file used for the anti-"pingpong" feature. This may prevent the anti-pingpong feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure to access the file might indicate a more serious problem on the node.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.
181193 Cannot access file <%s>, err = <%s>
Description: The rgmd has failed in an attempt to stat(2) a file used for the anti-"pingpong" feature. This may prevent the anti-pingpong feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure to access the file might indicate a more serious problem on the node.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.
182413 clcomm: Rejecting communication attempt from a stale incarnation of node %s; reported boot time %s, expected boot time %s or later.
Description: It is likely that system time was changed backwards on the remote node followed by a reboot after it had established contact with the local node. When two nodes establish contact in the Sun Cluster environment, they make a note of each other's boot time. In the future, only connection attempts from this same or a newer incarnation of the remote node will be accepted. If time has been adjusted on the remote note such that the current boot time there appears less than the boot time when the first contact was made between the two nodes, the local node will refuse to talk to the remote node until this discrepancy is corrected. Note that the time printed in this message is GMT time and not the local time.
Solution: If system time change on the remote node was erroneous, please reset the system time there to the original value and reboot that node. Otherwise, reboot the local node. This will make the local node forget about any earlier contacts with the remote node and will allow communication between the two nodes to proceed. This step should be performed with caution keeping quorum considerations in mind. In general it is recommended that system time on a cluster node be changed only if it is feasible to reboot the entire cluster.
183071 Cannot Execute %s: %s.
Description: Failure in executing the command.
Solution: Check the syslog message for the command description. Check whether the system is low in memory or the process table is full and take appropriate action. Make sure that the executable exists.
183071 Cannot Execute %s: %s.
Description: Failure in executing the command.
Solution: Check the syslog message for the command description. Check whether the system is low in memory or the process table is full and take appropriate action. Make sure that the executable exists.
183799 clconf: CSR not initialized
Description: While executing task in clconf and modifying the state of proxy, found component CSR not initialized.
Solution: Check the CSR component in the configuration file.
183934 Waiting for %s to come up.
Description: The specific service or process is not yet up.
Solution: This is an informative message. Suitable action may be taken if the specified service or process does not come up within a configured time limit.
184139 scvxvmlg warning - found no match for %s, removing it
Description: The program responsible for maintaining the VxVM device namespace has discovered inconsistencies between the VxVM device namespace on this node and the VxVM configuration information stored in the cluster device configuration system. If configuration changes were made recently, then this message should reflect one of the configuration changes. If no changes were made recently or if this message does not correctly reflect a change that has been made, the VxVM device namespace on this node may be in an inconsistent state. VxVM volumes may be inaccessible from this node.
Solution: If this message correctly reflects a configuration change to VxVM diskgroups then no action is required. If the change this message reflects is not correct, then the information stored in the device configuration system for each VxVM diskgroup should be examined for correctness. If the information in the device configuration system is accurate, then executing '/usr/cluster/lib/dcs/scvxvmlg' on this node should restore the device namespace. If the information stored in the device configuration system is not accurate, it must be updated by executing '/usr/cluster/bin/scconf -c -D name=diskgroup_name' for each VxVM diskgroup with inconsistent information.
185089 CCR: Updating table %s failed to startup on node %s.
Description: The operation to update the indicated table failed to start on the indicated node.
Solution: There may be other related messages on the nodes where the failure occurred, which may help diagnose the problem. If the root disk failed, it needs to be replaced. If the indicated table was deleted by accident, boot the offending node(s) in -x mode to restore the indicated table from other nodes in the cluster. The CCR tables are located at /etc/cluster/ccr/. If the root disk is full, remove some unnecessary files to free up some space.



