169308 Database might be down, HA-SAP won't take any action. Will check again in %d seconds.
Description: Database connection check failed indicating the database might be down. HA-SAP will not take any action, but will check the database connection again after the time specified.
Solution: Make sure the database and the HA software for the database are functioning properly.
169606 Unable to create thread. Exiting.
Description: clexecd program has encountered a failed thr_create(2) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
169608 INTERNAL ERROR: scha_control_action: invalid action <%d>
Description: The scha_control function has encountered an internal logic error. This will cause scha_control to fail with a SCHA_ERR_INTERNAL error, thereby preventing a resource-initiated failover.
Solution: Please save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
169765 Configuration file not found.
Description: Internal error. Configuration file for online_check not found.
Solution: Please report this problem.
169765 Configuration file not found.
Description: Internal error. Configuration file for online_check not found.
Solution: Please report this problem.
171031 reservation fatal error(%s) - get_control() failure
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
171786 listener %s is not running. Attempting restart.
Description: Listen monitor has detected failure of listener. Monitor will attempt to restart the listener.
Solution: None
171786 listener %s is not running. Attempting restart.
Description: Listen monitor has detected failure of listener. Monitor will attempt to restart the listener.
Solution: None
171878 in libsecurity setnetconfig failed when initializing the client: %s - %s
Description: A client was not able to make an rpc connection to a server (rpc.pmfd, rpc.fed or rgmd) because it could not establish a rpc connection for the network specified. The rpc error and the system error are shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
172566 Stopping oracle server using shutdown abort
Description: Informational message. Oracle server will be stopped using 'shutdown abort' command.
Solution: Examine 'Stop_timeout' property of the resource and increase 'Stop_timeout' if you don't wish to use 'shutdown abort' for stopping Oracle server.
172566 Stopping oracle server using shutdown abort
Description: Informational message. Oracle server will be stopped using 'shutdown abort' command.
Solution: Examine 'Stop_timeout' property of the resource and increase 'Stop_timeout' if you don't wish to use 'shutdown abort' for stopping Oracle server.
172817 Cluster nodes %u and %u have incompatible versions for the %s protocol.
Description: This is an informational message from the cluster version manager and may help diagnose what software component is failing to find a compatible version during a rolling upgrade. This error may also be due to attempting to boot a cluster node in 64-bit address mode when other nodes are booted in 32-bit address mode, or vice versa.
Solution: This message is informational; no user action is needed. However, if this message is for a core component, one or more nodes may shut down in order to preserve system integrity. Verify that any recent software installations completed without errors and that the installed packages or patches are compatible with the rest of the installed software.
173313 Unable to restart NFS daemons.
Description: Not available at this time.
Solution: Not available at this time.
173733 Failed to retrieve the resource type property %s for %s: %s.
Description: The query for a property failed. The reason for the failure is given in the message.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
174078 Adaptive server shutdown with nowait failed. STOP_FILE %s.
Description: The Sybase adaptive server failed to shutdown with the nowait option using the file specified in the STOP_FILE property.
Solution: No user action is needed. Other syslog messages, the log file of Sun Cluster HA for Sybase or the adaptive server log file may provide additional information on possible reasons for the failure.
174497 Invalid configuration. SUNWcvmr and SUNWcvm packages must be installed on this node when using Veritas Volume Manager for shared disk groups.
Description: Incomplete installation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters. RAC framework will not function correctly on this node due to incomplete installation.
Solution: Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
174751 Failed to retrieve the process monitor facility tag.
Description: Failed to create the tag that has used to register with the process monitor facility.
Solution: Check the syslog messages that occurred just before this message. In case of internal error, save the /var/adm/messages file and contact authorized Sun service provider.
174909 Failed to open the resource handle: %s.
Description: An API operation has failed while retrieving the resource property. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components. For resource name and the property name, check the current syslog message.
174928 ERROR: process_resource: resource <%s> is offline pending boot, but no BOOT method is registered
Description: A non-fatal internal error has occurred in the rgmd state machine.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
175370 svc_restore_priority: Could not restore original scheduling parameters: %s
Description: The server was not able to restore the original scheduling mode. The system error message is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
175461 Failed to open resource %s: %s.
Description: The PMF action script supplied by the DSDL could not retrieve information about the given resource.
Solution: Check the syslog messages around the time of the error for messages indicating the cause of the failure. If this error persists, contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.



