995339 Restarting using scha_control RESTART
Description: Fault monitor has detected problems in RDBMS server. Attempt will be made to restart RDBMS server on the same node.
Solution: Check the cause of RDBMS failure.
995532 Could not bring up some ip addresses.
Description: Not available at this time.
Solution: Not available at this time.
995859 scha_cluster_get failed
Description: Call to get cluster information failed. This means that the incoming connection to the PNM daemon will not be accepted.
Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
996075 fatal: Unable to resolve %s from nameserver
Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
996887 reservation message(%s) - attempted removal of scsi-3 keys from non-scsi-3 device %s
Description: The device fencing program has detected scsi-3 registration keys on a a device which is not configured for scsi-3 PGR use. The keys have been removed.
Solution: This is an informational message, no user action is needed.
996897 Method <%s> on resource <%s>: stat of program file failed.
Description: The rgmd was unable to access the indicated resource method file. This may be caused by incorrect installation of the resource type.
Solution: Consult resource type documentation; [re-]install the resource type, if necessary.
996902 Stopped the HA-NFS system fault monitor.
Description: The HA-NFS system fault monitor was stopped successfully.
Solution: No action required.
996902 Stopped the HA-NFS system fault monitor.
Description: The HA-NFS system fault monitor was stopped successfully.
Solution: No action required.
997568 modinstall of tcpmod failed
Description: Streams module that intercepts private interconnect communication could not be installed.
Solution: Not available at this time.
997689 IP address %s is an IP address in resource %s and in resource %s.
Description: The same IP address is being used in two resources. This is not a correct configuration.
Solution: Delete one of the resources that is using the duplicated IP address.
998022 Failed to restart the service: %s.
Description: Restart attempt of the dataservice has failed.
Solution: Check the sylog messages that are occurred just before this message to check whether there is any internal error. In case of internal error, contact your Sun service provider. Otherwise, any of the following situations may have happened. 1) Check the Start_timeout and Stop_timeout values and adjust them if they are not appropriate. 2) This might be the result of lack of the system resources. Check whether the system is low in memory or the process table is full and take appropriate action.
999882 clnt_tp_create failed for program %s (%lu): %s
Description: A client was not able to make an rpc connection to the specified server because it could not create the rpc handle. The rpc error is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
999960 NFS daemon %s has registered with TCP transport but not with UDP transport. Will restart the daemon.
Description: While attempting to start the specified NFS daemon, the daemon started up. However it registered with TCP transport before it registered with UDP transport. This indicates that the daemon was unable to register with UDP transport.
Solution: This is an informational message, no user action is needed. Make sure that the order of entries in /etc/netconfig is not changed on cluster nodes where HA-NFS is running.


