Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 900000-999999  Previous   Contents   Next 
   
 

 

988719 Warning: Unexpected result returned while checking for the existence of scalable service group %s: %d.

Description: A call to the underlying scalable networking code failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

988762 Invalid connection attempted from %s: %s

Description: The cl_apid received a CRNP client connection attempt from an IP address that it could not accept because of its allow_hosts or deny_hosts.

Solution: If you wish to allow access to the CRNP service for the client at the specified IP address, modify the allow_hosts or deny_hosts as required. Otherwise, no action is required.

 

988885 libpnm error: %s

Description: This means that there is an error either in libpnm being able to send the command to the PNM daemon or in libpnm receiving a response from the PNM daemon.

Solution: The user of libpnm should handle these errors. However, if the message is: network is too slow - it means that libpnm was not able to read data from the network - either the network is congested or the resources on the node are dangerously low. scha_cluster_open failed - it means that the call to initialize a handle to get cluster information failed. This means that the command will not be sent to the PNM daemon. scha_cluster_get failed - it means that the call to get cluster information failed. This means that the command will not be sent to the PNM daemon. can't connect to PNMd on %s - it means that libpnm was not able to connect to the PNM daemon through the private interconnect on the given host. It could be that the given host is down or there could be other related error messages. wrong version of PNMd - it means that we connected to a PNM daemon which did not give us the correct version number. no LOGICAL PERNODE IP for %s - it means that the private interconnect LOGICAL PERNODE IP address was not found.

 

989602 INITPMF Waiting for ${SERVER} to register with rpcbind.

Description: The initpmf init script is attempting to verify that the rpc.pmfd registered with rpcbind.

Solution: No user action required.

 

989693 thr_create failed

Description: Could not create a new thread. The "thr_create" man page describes possible error codes.

Solution: Some system resource has been exceeded. Install more memory, increase swap space or reduce peak memory consumption.

 

989846 ERROR: unpack_rg_seq(): rgname_to_rg failed <%s>

Description: Due to an internal error, the rgmd was unable to find the specified resource group data in memory.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

989958 wrong command length received %d

Description: This means that the PNM daemon received a command from libpnm, but all the bytes were not received.

Solution: This is not a serious error. It could be happening due to some network problems. If the error persists send KILL (9) signal to pnmd. PMF will restart pnmd automatically. If the problem persists, restart the node with scswitch -S and shutdown(1M).

 

990215 HA: repl_mgr: exception while invoking RMA reconf object

Description: An unrecoverable failure occurred in the HA framework.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

990418 received signal %d

Description: The daemon indicated in the message tag (rgmd or ucmmd) has received a signal, possibly caused by an operator-initiated kill(1) command. The signal is ignored.

Solution: The operator must use scswitch(1M) and shutdown(1M) to take down a node, rather than directly killing the daemon.

 

991108 uaddr2taddr (open_cmd_port) failed

Description: Call to uaddr2taddr() failed. The "uaddr2taddr" man page describes possible error codes. ucmmd will exit and the node will abort.

Solution: Save the files /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

991130 pthread_create: %s

Description: The rpc.pmfd server was not able to allocate a new thread, probably due to low memory, and the system error is shown. This can happen when a new tag is started, or when monitoring for a process is set up. If the error occurs when a new tag is started, the tag is not started and pmfadm returns error. If the error occurs when monitoring for a process is set up, the process is not monitored. An error message is output to syslog.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

991800 in libsecurity transport %s is not a loopback transport

Description: A server (rpc.pmfd, rpc.fed or rgmd) refused an rpc connection from a client because the named transport is not a loopback. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

991856 in libsecurity for program %s (%lu); could not register on any transport in NETPATH

Description: The specified server was not able to start because it could not establish a rpc connection for the network specified, because it couldn't find any transport. An error message is output to syslog. This happened because either there are no available transports at all, or there are but none is a loopback.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

991864 putenv: %s

Description: The rpc.pmfd server was not able to change environment variables. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

992912 clexecd: thr_sigsetmask returned %d. Exiting.

Description: clexecd program has encountered a failed thr_sigsetmask(3THR) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

992998 clconf: CSR registration failed

Description: While executing task in clconf and modifying the state of proxy, received failure from registering CSR.

Solution: This is informational message. No user action required.

 

994915 %s: Cannot get transport information.

Description: The daemon is unable to get needed information about transport over which it provides RPC service.

Solution: Not available at this time.

 

994915 %s: Cannot get transport information.

Description: The daemon is unable to get needed information about transport over which it provides RPC service.

Solution: Not available at this time.

 

994988 in libsecurity for program %s (%lu); svc_tp_create failed for transport %s

Description: The specified server was not able to start because it could not create a rpc handle for the network specified. The rpc error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

995026 lkcm_cfg: invalid handle was passed %s %d

Description: Handle for communication with udlmctl during a call to return the current DLM configuration is invalid.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

995339 Restarting using scha_control RESTART

Description: Fault monitor has detected problems in RDBMS server. Attempt will be made to restart RDBMS server on the same node.

Solution: Check the cause of RDBMS failure.

 
 
 
  Previous   Contents   Next