970018 Probe for %s returned error.
Description: Probe for the specified service returned error.
Solution:
970912 execve: %s
Description: The rpc.pmfd server was not able to exec a new process, possibly due to bad arguments. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.
Solution: Investigate that the file path to be executed exists. If all looks correct, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
971233 Property %s is not set.
Description: The property has not been set by the user and must be.
Solution: Reissue the scrgadm command with the required property and value.
971233 Property %s is not set.
Description: The property has not been set by the user and must be.
Solution: Reissue the scrgadm command with the required property and value.
971412 Error in getting global service name for path <%s>
Description: The path can not be mapped to a valid service name.
Solution: Check the path passed into extension property "ServicePaths" of SUNW.HAStorage type resource.
972580 CCR: Highest epoch is < 0, highest_epoch = %d.
Description: The epoch indicates the number of times a cluster has come up. It should not be less than 0. It could happen due to corruption in the cluster repository.
Solution: Boot the cluster in -x mode to restore the cluster repository on all the members of the cluster from backup. The cluster repository is located at /etc/cluster/ccr/.
972610 fork: %s
Description: The rgmd, rpc.pmfd or rpc.fed daemon was not able to fork a process, possibly due to low swap space. The message contains the system error. This can happen while the daemon is starting up (during the node boot process), or when executing a client call. If it happens when starting up, the daemon does not come up. If it happens during a client call, the server does not perform the action requested by the client.
Solution: Investigate if the machine is running out of swap space. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
972716 Failed to stop the application with SIGKILL. Returning with failure from stop method.
Description: The STOP method was unable to stop the application by sending it a SIGKILL.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
972716 Failed to stop the application with SIGKILL. Returning with failure from stop method.
Description: The stop method failed to stop the application with SIGKILL.
Solution: Use pmfadm(1M) with the -L option to retrieve all the tags that are running on the server. Identify the tag name for the application in this resource. This can be easily identified as the tag ends in the string ".svc" and contains the resource group name and the resource name. Then use pmfadm(1M) with the -s option to stop the application. If the error still persists, then reboot the node.
972908 Unable to get the name of the local cluster node: %s.
Description: An internal error occurred while attempting to obtain the local cluster nodename.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
973615 Node %s: weight %d
Description: The load balancer set the specfied weight for the specified node.
Solution: This is an informational message, no user action is needed.
973933 resource %s added.
Description: This is a notification from the rgmd that the operator has created a new resource. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
974106 lkcm_parm: caller is not registered
Description: udlm is not registered with ucmm.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
974129 Cannot stat %s: %s.
Description: The stat(2) system call failed on the specified pathname, which was passed to a libdsdev routine such as scds_timerun or scds_pmf_start. The reason for the failure is stated in the message. The error could be the result of 1) mis-configuring the name of a START or MONITOR_START method or other property, 2) a programming error made by the resource type developer, or 3) a problem with the specified pathname in the file system itself.
Solution: Ensure that the pathname refers to a regular, executable file.
974664 HA: no valid secondary provider in rmm - aborting
Description: This node joined an existing cluster. Then all of the other nodes in the cluster died before the HA framework components on this node could be properly initialized.
Solution: This node must be rebooted.
975488 INITUCMM Error: rgmd is not running, not starting ucmmd.
Description: The rgmd process is started before starting the ucmmd process. This message indicates that there is some problem in starting the rgmd daemon on this node.
Solution: Examine other syslog messages occurring at about the same time to determine why the rgmd is not running. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
976495 fork failed: %s
Description: Failed to run the "fork" command. The "fork" man page describes possible error codes.
Solution: Some system resource has been exceeded. Install more memory, increase swap space or reduce peak memory consumption.
976914 fctl: %s
Description: The cl_apid received the specified error while attempting to deliver an event to a CNRP client.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
977371 Backup server terminated.
Description: Graceful shutdown did not succeed. Backup server processes were killed in STOP method. It is likely that adaptive server terminated prior to shutdown of backup server.
Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.
978125 in libsecurity setnetconfig failed when initializing the server: %s - %s
Description: A server (rpc.pmfd, rpc.fed or rgmd) was not able to start because it could not establish a rpc connection for the network specified. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
978534 %s: lookup failed.
Description: Could not get the hostname for a node. This could also be because the node is not booted as part of a cluster.
Solution: Make sure the node is booted as part of a cluster.



