964521 Failed to retrieve the resource handle: %s.
Description: An API operation on the resource has failed.
Solution: For the resource name, check the syslog tag. For more details, check the syslog messages from other components. If the error persists, reboot the node.
964829 Failed to add events to client
Description: The cl_apid experienced an internal error that prevented proper updates to a CRNP client.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
965261 HTTP GET probe used entire timeout of %d seconds during connect operation and exceeded the timeout by %d seconds. Attempting disconnect with timeout %d
Description: The probe used it's entire timeout time to connect to the HTTP port.
Solution: Check that the web server is functioning correctly and if the resources probe timeout is set too low.
965873 CMM: Node %s (nodeid = %d) with votecount = %d added.
Description: The specified node with the specified votecount has been added to the cluster.
Solution: This is an informational message, no user action is needed.
965935 Node %d: weight %d
Description: Not available at this time.
Solution: Not available at this time.
966245 %d entries found in property %s. For a secure Netscape Directory Server instance %s should have one or two entries.
Description: Since a secure Netscape Directory Server instance can listen on only one or two ports, the list property should have either one or two entries. A different number of entries was found.
Solution: Change the number of entries to be either one or two.
966416 This list element in System property %s has an invalid protocol: %s.
Description: The system property that was named does not have a valid protocol.
Solution: Change the value of the property to use a valid protocol.
966670 did discovered faulty path, ignoring: %s
Description: scdidadm has discovered a suspect logical path under /dev/rdsk. It will not add it to subpaths for a given instance.
Solution: Check to see that the symbolic links under /dev/rdsk are correct.
966842 in libsecurity unknown security flag %d
Description: This is an internal error which shouldn't happen. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
967050 Validation failed. Listener binaries not found ORACLE_HOME=%s
Description: Oracle listener binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle listener if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
967050 Validation failed. Listener binaries not found ORACLE_HOME=%s
Description: Oracle listener binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle listener if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
967080 This resource depends on a HAStoragePlus resouce that is not online on this node. Ignoring validation errors.
Description: The resource depends on a HAStoragePlus resource. Some of the files required for validation checks are not accessible from this node, because HAStoragePlus resource in not online on this node. Validations will be performed on the node that has HAStoragePlus resource online. Validation errors are being ignored on this node by this callback method.
Solution: Check the validation errors logged in the syslog messages. Please verify that these errors are not configuration errors.
967372 Directory %s is not readable.
Description: Not available at this time.
Solution: Not available at this time.
967970 Modification of resource <%s> failed because none of the nodes on which VALIDATE would have run are currently up
Description: In order to change the properties of a resource whose type has a registered VALIDATE method, the rgmd must be able to run VALIDATE on at least one node. However, all of the candidate nodes are down. "Candidate nodes" are either members of the resource group's Nodelist or members of the resource type's Installed_nodes list, depending on the setting of the resource's Init_nodes property.
Solution: Boot one of the resource group's potential masters and retry the resource change operation.
968299 NFS daemon %s died. Will restart in 2 seconds.
Description: While attempting to start the specified NFS daemon, the daemon started up, however it exited before it could complete its network configuration.
Solution: This is an informational message. No action is needed. HA-NFS would attempt to correct the problem by restarting the daemon again. To avoid spinning, HA-NFS imposes a delay of 2 seconds between restart attempts.
968557 Could not unplumb any ip addresses.
Description: Failed to unplumb any ip addresses. The resource cannot be brought offline. Node will be rebooted by Sun cluster.
Solution: Check the syslog messages from other components for possible root cause. Save a copy of /var/adm/messages and contact Sun service provider for assistance in diagnosing and correcting the problem.
968853 scha_resource_get error (%d) when reading system property %s
Description: Error occurred in API call scha_resource_get.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
968853 scha_resource_get error (%d) when reading system property %s
Description: Error occurred in API call scha_resource_get.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
969008 t_alloc (open_cmd_port-T_ADDR) %d
Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
969264 Unable to get CMM control.
Description: The cl_eventd was unable to obtain a list of cluster nodes from the CMM. It will exit.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
969827 Failover attempt has failed.
Description: The failover attempt of the resource is rejected or encountered an error.
Solution: For more detailed error message, check the syslog messages. Check whether the Pingpong_interval has appropriate value. If not, adjust it using scrgadm(1M). Otherwise, use scswitch to switch the resource group to a healthy node.
Description: LogicalHostname resource was unable to register with IPMP for status updates.
Solution: Most likely it is result of lack of system resources. Check for memory availability on the node. Reboot the node if problem persists.



