Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 900000-999999  Previous   Contents   Next 
   
 

 

956796 TM: Failed to retrieve RSM address for %s adapter at %s.

Description: The SunCluster Topology Manager (TM) has failed to obtain the RSM address of Sun Fire Link adapter. The Sun Fire Link adapter may be configured with a hostname different from the cluster node. This needs to be fixed otherwise Sun Fire Link adapter will fail to operate in RSM mode.

Solution: Make sure that Sun Fire Link adapter is configured with the correct hostname. Please refer to Sun Fire Link configuration guide or contact your authorized Sun service provider for assistance.

 

957086 Prog <%s> failed to execute step <%s> - error=<%d>

Description: ucmmd failed to execute a step.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

957535 Smooth_shutdown flag is not set to TRUE. The WebLogic Server will be shutdown using sigkill.

Description: This is a information message. The Smooth_shutdown flag is not set to true and hence the WLS will be stopped using SIGKILL.

Solution: None. If the smooth shutdown has to be enabled then set the Smooth_shutdown extension property to TRUE. To enable smooth shutdown the username and pasword that have to be passed to the "java weblogic.Admin .." has to be set in the start script. Refer to your Admin guide for details.

 

958832 INTERNAL ERROR: monitoring is enabled, but MONITOR_STOP method is not registered for resource <%s>

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

958888 clcomm: Failed to allocate simple xdoor client %d

Description: The system could not allocate a simple xdoor client. This can happen when the xdoor number is already in use. This message is only possible on debug systems.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

959384 Possible syntax error in hosts entry in %s.

Description: Validation callback method has failed to validate the hostname list. There may be syntax error in the nsswitch.conf file.

Solution: Check for the following syntax rules in the nsswitch.conf file. 1) Check if the lookup order for "hosts" has "files". 2) "cluster" is the only entry that can come before "files". 3) Everything in between '[' and ']' is ignored. 4) It is illegal to have any leading whitespace character at the beginning of the line; these lines are skipped. Correct the syntax in the nsswitch.conf file and try again.

 

959610 Property %s should have only one value.

Description: A multi-valued (comma-separated) list was provided to the scrgadm command for the property, while the implementation supports only one value for this property.

Solution: Specify a single value for the property on the scrgadm command.

 

959610 Property %s should have only one value.

Description: A multi-valued (comma-separated) list was provided to the scrgadm command for the property, while the implementation supports only one value for this property.

Solution: Specify a single value for the property on the scrgadm command.

 

960308 clcomm: Pathend %p: remove_path called twice

Description: The system maintains state information about a path. The remove_path operation is not allowed in this state.

Solution: No user action is required.

 

960344 ERROR: process_resource: resource <%s> is pending_init but no INIT method is registered

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

960862 (%s) sigaction failed: %s (UNIX errno %d)

Description: The udlm has failed to initialize signal handlers by a call to sigaction(2). The error message indicates the reason for the failure.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

960932 Switchover (%s) error: failed to fsck disk

Description: The file system specified in the message could not be hosted on the node the message came from because an fsck on the file system revealed errors.

Solution: Unmount the PXFS file system (if mounted), fsck the device, and then mount the PXFS file system again.

 

961551 Signal %d terminated the scalable service configuration process.

Description: An unexpected signal caused the termination of the program that configures the networking components for a scalable resource. This premature termination will cause the scalable service configuration to be aborted for this resource.

Solution: Save a copy of the /var/adm/messages files on all nodes. If a core file was generated, submit the core to your service provider. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

961768 Failed to unshare %s.

Description: Not available at this time.

Solution: Not available at this time.

 

962746 Usage: %s [-c|-u] -R <resource-name> -T <type-name> -G <group-name> [-r sys_def_prop=values ...] [-x ext_prop=values ...].

Description: Incorrect arguments are passed to the callback methods.

Solution: This is an internal error. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

963465 fatal: rpc_control() failed to set automatic MT mode; aborting node

Description: The rgmd failed in a call to rpc_control(3N). This error should never occur. If it did, it would cause the failure of subsequent invocations of scha_cmds(1HA) and scha_calls(3HA). This would most likely lead to resource method failures and prevent RGM reconfigurations from occurring. The rgmd will produce a core file and will force the node to halt or reboot.

Solution: Examine other syslog messages occurring at about the same time to see if the source of the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem. Reboot the node to restart the clustering daemons.

 

964072 Unable to resolve %s.

Description: The data service has failed to resolve the host information.

Solution: If the logical host and shared address entries are specified in the /etc/inet/hosts file, check that these entries are correct. If this is not the reason, then check the health of the name server. For more error information, check the syslog messages.

 

964072 Unable to resolve %s.

Description: The data service has failed to resolve the host information.

Solution: If the logical host and shared address entries are specified in the /etc/inet/hosts file, check that these entries are correct. If this is not the reason, then check the health of the name server. For more error information, check the syslog messages.

 

964083 t_open (open_cmd_port) failed

Description: Call to t_open() failed. The "t_open" man page describes possible error codes. ucmmd will exit and the node will abort.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

964399 udlm seq no (%d) does not match library's (%d).

Description: Mismatch in sequence numbers between udlm and the library code is causing an abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

964521 Failed to retrieve the resource handle: %s.

Description: An API operation on the resource has failed.

Solution: For the resource name, check the syslog tag. For more details, check the syslog messages from other components. If the error persists, reboot the node.

 
 
 
  Previous   Contents   Next