164757 reservation fatal error(%s) - realloc() error, errno %d
Description: The device fencing program has been unable to allocate required memory.
Solution: Memory usage should be monitored on this node and steps taken to provide more available memory if problems persist. Once memory has been made available, the following steps may need to taken: If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, access to shared devices can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. The device group can be switched back to this node if desired by using the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
165512 reservation error(%s) - my_map_to_did_device() error in other_node_status()
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
165527 Oracle UDLM package is not properly installed. %s not found.
Description: Oracle udlm package installation problem.
Solution: Make sure Oracle UDLM package is properly installed.
165731 Backup server successfully started.
Description: The Sybase backup server has been successfully started by Sun ClusterHA for Sysbase.
Solution: This is an information message, no user action is needed.
166068 The attempt to kill the probe failed. The probe left as-is.
Description: The failover_enabled is set to false. Therefore, an attempt was made to make the probe quit using PMF, but the attempt failed.
Solution: This is an informational message, no user action is needed.
166235 Unable to open door %s: %s
Description: The cl_apid was unable to create the channel by which it receives sysevent messages. It will exit.
Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
166362 clexecd: Got back %d from I_RECVFD. Looks like parent is dead.
Description: Parent process in the clexecd program is dead.
Solution: If the node is shutting down, ignore the message. If not, the node on which this message is seen, will shutdown to prevent to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
166489 reservation error(%s) error. Node %d is not in the cluster
Description: A node which the device fencing program was communicating with has left the cluster.
Solution: This is an informational message, no user action is needed.
166560 Maximum Primaries is %d. It should be 1.
Description: Invalid value has set for Maximum Primaries. The value should be 1.
Solution: Reset this value using scrgadm(1M).
166590 NULL value returned for the extension property <%s>.
Description: The extension property <%s> is set to NULL in the RTR File.
Solution: Serious error, the RTR file is corrupted. Reload the package for HA-NetBackup SUNWscnb. If problem persists contact the Sun Cluster HA developer.
167108 Starting Oracle server.
Description: Informational message. Oracle server is being started by HA-Oracle.
Solution: None
167108 Starting Oracle server.
Description: Informational message. Oracle server is being started by HA-Oracle.
Solution: None
167253 Server stopped successfully.
Description: Informational message. Oracle server successfully stopped.
Solution: None
167253 Server stopped successfully.
Description: Informational message. Oracle server successfully stopped.
Solution: None
167824 %s has been deleted.\nIf %s was hosting any HA IP addresses then these should be re-registered.
Description: We do not allow deleting of an IPMP group which is hosting Logical IP addresses registered by RGM. Therefore we notify the user of the possible error.
Solution: This message is informational; no user action is needed.
168150 INTERNAL ERROR CMM: Cannot bind quorum algorithm object to local name server.
Description: There was an error while binding the quorum subsystem object to the local name server.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
168318 Fault monitor probe response time of %d msecs exceeds 90%% of probe timeout (%d secs). The timeout for subsequent probes will be temporarily increased by 10%%
Description: The time taken for the last fault monitor probe to complete was greater than 90% of the resource's configured probe timeout. The timeout for subsequent probes will be increased by 10% until the probe response time drops below 50% of the timeout, at which point the timeout will be reduced to it's configured value.
Solution: The database should be investigated for the cause of the slow response and the problem fixed, or the resource's probe timeout value increased accordingly.
168383 Service not started
Description: There was a problem detected in the initial startup of the service.
Solution: Attempt to start the service by hand to see if there are any apparent problems with the application. Correct these problems and attempt to start the data service again.
168630 could not read cluster name
Description: Could not get cluster name. Perhaps the system is not booted as part of the cluster.
Solution: Make sure the node is booted as part of a cluster.
168917 %s: Not able to get the private network address.
Description: The daemon is unable to get private net address. Cluster is configured incorrectly on the machine where message is logged.
Solution: Not available at this time.
168970 sun_udlm_read_oracle_cfg: open failed: %s ... will use default values
Description: Could not read parameter values from config file. Will use default values instead.
Solution: None.



