949937 Out of memory.
Description: A process has failed to allocate new memory, most likely because the system has run out of swap space.
Solution: The problem will probably be cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.
949937 Out of memory.
Description: A process has failed to allocate new memory, most likely because the system has run out of swap space.
Solution: The problem will probably be cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.
949937 Out of memory.
Description: The dataservice has failed to allocate memory, most likely because the system has run out of swap space.
Solution: The problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.
949937 Out of memory.
Description: The dataservice has failed to allocate memory, most likely because the system has run out of swap space.
Solution: The problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.
950747 resource %s monitor disabled.
Description: This is a notification from the rgmd that the operator has disabled monitoring on a resource. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
951501 CCR: Could not initialize CCR data server.
Description: The CCR data server could not initialize on this node. This usually happens when the CCR is unable to read its metadata entries on this node. There is a CCR data server per cluster node.
Solution: There may be other related messages on this node, which may help diagnose this problem. If the root disk failed, it needs to be replaced. If there was cluster repository corruption, then the cluster repository needs to be restored from backup or other nodes in the cluster. Boot the offending node in -x mode to restore the repository. The cluster repository is located at /etc/cluster/ccr/.
951520 Validation failed. SYBASE ASE runserver file RUN_%s not foundSYBASE=%s.
Description: Sybase Adaptive Server is started by specifying the AdaptiveServer "runserver" file named RUN_<Server Name> located under$SYBASE/$SYBASE_ASE/install. This file is missing.
Solution: Verify that the Sybase installation includes the "runserver" fileand that permissions are set correctly on the file. The file should reside in the $SYBASE/$SYBASE_ASE/install directory.
951634 INTERNAL ERROR CMM: clconf_get_quorum_table() returned error %d.
Description: The node encountered an internal error during initialization of the quorum subsystem object.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
951733 Incorrect usage: %s.
Description: The usage of the program was incorrect for the reason given.
Solution: Use the correct syntax for the program.
951914 Error: unable to initialize CCR.
Description: The cl_apid was unable to initialize the CCR during start-up. This error will prevent the cl_apid from starting.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
952006 received signal %d: exiting
Description: The cl_apid daemon is terminating abnormally due to receipt of a signal.
Solution: No action required.
952226 Error with allow_hosts or deny_hosts
Description: The allow_hosts or deny_hosts for the CRNP service contains an error. This error may prevent the cl_apid from starting up.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
952237 Method <%s>: unknown command.
Description: An internal error has occurred in the interface between the rgmd and fed daemons. This in turn will cause a method invocation to fail. This should not occur and may indicate an internal logic error in the rgmd.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
952465 HA: exception adding secondary
Description: A failure occurred while attempting to add a secondary provider for an HA service.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
952857 Confdir_list is not defined correctly in script lccluster.
Description: Confdir_list path is not defined correctly in the script 'lccluster'.
Solution: Make sure the path for Confdir_list is defined in the script lccluster using parameter 'CONFDIR_LIST'. The value should be defined inside the double quotes, and it is the same as what is defined for extension property 'Confdir_list'.
952974 %s: cannot open directory %s
Description: The ucmmd was unable to open the directory identified. Contact your authorized Sun service provider for assistance in diagnosing the problem.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
953642 Server is not running. Calling shutdown abort to clear shared memory (if any)
Description: Informational message. Oracle server is not running. However if Oracle processes are aborted without clearing shared memory, it can cause problems when starting Oracle server. Clearing leftover shared memory if any.
Solution: None
953642 Server is not running. Calling shutdown abort to clear shared memory (if any)
Description: Informational message. Oracle server is not running. However if Oracle processes are aborted without clearing shared memory, it can cause problems when starting Oracle server. Clearing leftover shared memory if any.
Solution: None
954497 clcomm: Unable to find %s in name server
Description: The specified entity is unknown to the name server.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
955930 Attempt to connect from addr %s port %d
Description: There was a connection from the named IP address and port number (> 1024) which means that a non-priviledged process is trying to talk to the PNM daemon.
Solution: This message is informational; no user action is needed. However, it would be a good idea to see which non-priviledged process is trying to talk to the PNM daemon and why?
956501 Issuing a failover request.
Description: This message indicates that the function is about to make a failover request to the RGM. If the request fails, refer to the syslog messages that appear after this message.
Solution: This is an informational message, no user action is required.



