939374 CCR: Failed to access cluster repository during synchronization. ABORT node.
Description: This node failed to access its cluster repository when it first came up in cluster mode and tried to synchronize its repository with other nodes in the cluster.
Solution: This is usually caused by an unrecoverable failure such as disk failure. There may be other related messages on this node, which may help diagnose the problem. If the root disk on the afflicted node has failed, then it needs to be replaced. If the root disk is full on this node, boot the node into non-cluster mode and free up some space by removing unnecessary files.
939614 Incorrect resource group properties for RAC framework resource group %s. Value of RG_mode must be Scalable.
Description: The RAC framework resource group must be a scalable resource group. The RG_mode property of this resource group must be set to 'scalable'. RAC framework will not function correctly without this value.
Solution: Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
940685 Configuration file %s missing for NetBackup.
Description: The configuration file for NetBackup is missing or does not have correct permissions.
Solution: Check whether the NetBackup configuration file bp.conf, or a link to it exists under /usr/openv/netbackup, and that the file has correct permissions.
941267 Cannot determine command passed in: <%s>.
Description: An invalid pathname, displayed within the angle brackets, was passed to a libdsdev routine such as scds_timerun or scds_pmf_start. This could be the result of mis-configuring the name of a START or MONITOR_START method or other property, or a programming error made by the resource type developer.
Solution: Supply a valid pathname to a regular, executable file.
941367 open failed: %s
Description: Failed to open /dev/console. The "open" man page describes possible error codes.
Solution: None. ucmmd will exit.
941416 One or more of the SUNW.HAStoragePlus resources that this resource depends on is not online anywhere. Failing validate method.
Description: The HAStoragePlus resource this resource needs is not online anywhere in the cluster.
Solution: Bring the HAStoragePlus resource online.
941416 One or more of the SUNW.HAStoragePlus resources that this resource depends on is not online anywhere.
Description: It is an invalid configuration to create an application resource that depends on one or more SUNW.HAStoragePlus resource(s) that are not online on any node.
Solution: Bring the SUNW.HAStoragePlus resource(s) online before creating the application resource that depend on them and then try the command again.
941693 "%s" Failed to stay up.
Description: The tag shown, being run by the rpc.pmfd server, has exited. Either the user has decided to stop monitoring this process, or the process exceeded the number of retries. An error message is output to syslog.
Solution: This message is informational; no user action is needed.
943168 pmf_monitor_suspend: pmf_add_triggers: %s
Description: The rpc.pmfd server was not able to resume the monitoring of a process, and the monitoring of this process has been aborted. An error message is output to syslog.
Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
944068 clcomm: validate_policy: invalid relationship moderate %d high %d pool %d
Description: The system checks the proposed flow control policy parameters at system startup and when processing a change request. The moderate server thread level cannot be higher than the high server thread level.
Solution: No user action required.
944121 Incorrect permissions set for %s
Description: This file does not have the expected default execute permissions.
Solution: Reset the permissions to allow execute permissions using the chmod command.
944121 Incorrect permissions set for %s
Description: This file does not have the expected default execute permissions.
Solution: Reset the permissions to allow execute permissions using the chmod command.
944181 HA: exception %s (major=%d) from flush_to().
Description: An unexpected return value was encountered when performing an internal operation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
945325 Livecache instance name is not defined in script lccluster.
Description: The livecache instance name (in upper case) is not defined in the script 'lccluster'.
Solution: Make sure livecache instance name is defined in script lccluster. See the instructions in script file lccluster for details.
946660 Failed to create sap state file %s:%s Might put sap resource in stop-failed state.
Description: If SAP is brought up outside the control of Sun Cluster, HA-SAP will create the state file to signal the stop method not to try to stop sap via Sun Cluster. Now if SAP was brought up outside of Sun Cluster, and the state file creation failed, then the SAP resource might end in the stop-failed state when Sun Cluster tries to stop SAP.
Solution: This is an internal error. No user action needed. Save the /var/adm/messages from all nodes. Contact your authorized Sun service provider.
947007 Error initializing the cluster version manager (error %d).
Description: This message can occur when the system is booting if incompatible versions of cluster software are installed.
Solution: Verify that any recent software installations completed without errors and that the installed packages or patches are compatible with the rest of the installed software. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.
947401 reservation error(%s) - Unable to open device %s, errno %d
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
948424 Stopping NFS daemon %s.
Description: The specified NFS daemon is being stopped by the HA-NFS implementation.
Solution: This is an informational message. No action is needed.
948847 ucm_callback for start_trans generated exception %d
Description: ucmm callback for start transition failed. Step may have timedout.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
949148 "%s" requeued
Description: The tag shown has exited and was restarted by the rpc.pmfd server. An error message is output to syslog.
Solution: This message is informational; no user action is needed.
949565 reservation error(%s) - do_scsi2_tkown() error for disk %s
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: The action which failed is a scsi-2 ioctl. These can fail if there are scsi-3 keys on the disk. To remove invalid scsi-3 keys from a device, use 'scdidadm -R' to repair the disk (see scdidadm man page for details). If there were no scsi-3 keys present on the device, then this error is indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.



