Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 900000-999999  Previous   Contents   Next 
   
 

 

928339 Syntax error in file %s

Description: Specified file contains syntax errors.

Solution: Please ensure that all entries in the specified file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.

 

928382 CCR: Failed to read table %s on node %s.

Description: The CCR failed to read the indicated table on the indicated node. The CCR will attempt to recover this table from other nodes in the cluster.

Solution: This is an informational message, no user action is needed.

 

928455 clcomm: Couldn't write to routing socket: %d

Description: The system prepares IP communications across the private interconnect. A write operation to the routing socket failed.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

929100 No permission for others to execute %s.

Description: The specified path does not have the correct permissions as expected by a program.

Solution: Set the permissions for the file so that it is readable and executable by others (world).

 

929252 Failed to start HA-NFS system fault monitor.

Description: Process monitor facility has failed to start the HA-NFS system fault monitor.

Solution: Check whether the system is low in memory or the process table is full and correct these probelms. If the error persists, use scswitch to switch the resource group to another node.

 

929252 Failed to start HA-NFS system fault monitor.

Description: Process monitor facility has failed to start the HA-NFS system fault monitor.

Solution: Check whether the system is low in memory or the process table is full and correct these probelms. If the error persists, use scswitch to switch the resource group to another node.

 

929712 Share path %s: file system %s is not global.

Description: The specified share path exists on a file system which is neither mounted via /etc/vfstab nor is a global file system.

Solution: Share paths in HA-NFS must satisfy this requirement.

 

930059 %s: %s.

Description: HA-SAP failed to access to a file. The file in question is specified with the first '%s'. The reason it failed is provided with the second '%s'.

Solution: Check and make sure the file is accessable via the path list.

 

930322 reservation fatal error(%s) - malloc() error

Description: The device fencing program has been unable to allocate required memory.

Solution: Memory usage should be monitored on this node and steps taken to provide more available memory if problems persist.

 

930339 cl_event_bind_channel(): %s

Description: The cl_eventd was unable to create the channel by which it receives sysevent messages. It will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

930851 ERROR: process_resource: resource <%s> is pending_fini but no FINI method is registered

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

931677 Could not reset SCSI buses on CMM reconfiguration. Could not find clexecd in nameserver.

Description: An error occurred when the SC 3.0 software was in the process of resetting SCSI buses with shared nodes that are down.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

932126 CCR: Quorum regained.

Description: The cluster lost quorum at sometime after the cluster came up, and the quorum is regained now.

Solution: This is an informational message, no user action is needed.

 

933073 INTERNAL ERROR: unable to obtain static node membership of the cluster; continuing

Description: This is a non-fatal internal error. The rgmd is unable to get the static node membership. A complete set of all possible nodes will be used instead. This may cause some spurious state transitions for non-existent nodes to be syslogged on a new president or when a Resource or a Resource Group is created.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

934249 Invalid value for property %s: %d.

Description: An invalid value may have been specified for the property.

Solution: Please set correct value for the property and retry the operation.

 

936306 svc_setschedprio: Could not setup RT (real time) scheduling parameters: %s

Description: The server was not able to set the scheduling mode parameters, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

937669 CCR: Failed to update table %s.

Description: The CCR data server failed to update the indicated table.

Solution: There may be other related messages on this node, which may help diagnose the problem. If the root file system is full on the node, then free up some space by removing unnecessary files. If the root disk on the afflicted node has failed, then it needs to be replaced.

 

938163 %s %s server startup encountered errors, errno = %d.

Description: TCP server to accept connections on the private interconnect could not be started.

Solution: Not available at this time.

 

938189 rpc.fed: program not registered or server not started

Description: The rpc.fed daemon was not correctly initialized, or has died. This has caused a step invocation failure, and may cause the node to reboot.

Solution: Check that the Solaris Clustering software has been installed correctly. Use ps(1) to check if rpc.fed is running. If the installation is correct, the reboot should restart all the required daemons including rpc.fed.

 

938618 Couldn't create deleted subdir %s: error (%d)

Description: While mounting this file system, PXFS was unable to create some directories that it reserves for internal use.

Solution: If the error is 28(ENOSPC), then mount this FS non-globally, make some space, and then mount it globally. If there is some other error, and you are unable to correct it, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

938836 invalid value for parameter '%sfailfast': "%s". Using default value of 'panic'

Description: /opt/SUNWudlm/etc/udlm.conf did not have a valid entry for failfast mode. Default mode of 'panic' will be used.

Solution: None.

 
 
 
  Previous   Contents   Next