922363 resource %s status msg on node %s change to <%s>
Description: This is a notification from the rgmd that a resource's fault monitor status message has changed.
Solution: This is an informational message, no user action is needed.
922870 tag %s: unable to kill process with SIGKILLExplanation The rpc.fed server is not able to kill the process with a SIGKILL. This means the process is stuck in the kernel.
Solution: Save the syslog messages file. Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified.
923106 sysevent_bind_handle(): %s
Description: The cl_apid or cl_eventd was unable to create the channel by which it receives sysevent messages. It will exit.
Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
923184 CMM: Scrub failed for quorum device %s.
Description: The scrub operation for the specified quorum device failed, due to which this quorum device will not be added to the cluster.
Solution: There may be other related messages on this node that may indicate the cause of this problem. Refer to the disk repair section of the administration guide for resolving this problem. After the problem has been resolved, retry adding the quorum device.
923618 Prog <%s>: unknown command.
Description: An internal error in ucmmd has prevented it from successfully executing a program.
Solution: Save a copy of /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
923648 Archive log destination error condition is now clear.Fault monitor test transactions are now enabled again
Description: All error conditions detected earlier with archive log destinations are now clear. The fault monitor will commence test transactions again.
Solution: This is an informational message, no user action is needed.
923712 CCR: Table %s on joining node %s has the same version but different checksum as the copy in the current membership. The table on the joining node will be replaced by the one in the current membership.
Description: The indicated table on the joining node has the same version but different contents as the one in the current membership. It will be replaced by the one in the current membership.
Solution: This is an informational message, no user action is needed.
924489 Error was detected in previous reconfiguration: %s
Description: Error was depected during previous reconfiguration of the RAC framework component. Error is indicated in the message. As a result of error, the ucmmd daemon was stopped and node was rebooted. On node reboot, the ucmmd daemon was not started on the node to allow investigation of the problem. RAC framework is not running on this node. Oracle parallel server/ Real Application Clusters database instances will not be able to start on this node.
Solution: Review logs and messages in /var/adm/messages and /var/cluster/ucmm/ucmm_reconf.log. Resolve the problem that resulted in reconfiguration error. Reboot the node to start RAC framework on the node. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters. If problem persists, contact your Sun service representative.
924950 No reference to any remote nodes: Not queueing event %lld.
Description: The cl_eventd does not have references to any remote nodes.
Solution: This message is informational only, and does not require user action.
925260 Unlock failed: %s.
Description: Not available at this time.
Solution: Not available at this time.
925379 resource group <%s> in illegal state <%s>, will not run %s on resource <%s>
Description: While creating or deleting a resource, the rgmd discovered the containing resource group to be in an unexpected state on the local node. As a result, the rgmd did not run the INIT or FINI method (as indicated in the message) on that resource on the local node. This should not occur, and may indicate an internal logic error in the rgmd.
Solution: The error is non-fatal, but it may prevent the indicated resource from functioning correctly on the local node. Try deleting the resource, and if appropriate, re-creating it. If those actions succeed, then the problem was probably transitory. Since this problem may indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
925953 reservation error(%s) - do_scsi3_register() error for disk %s
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
926099 char *fmt
Description: Not available at this time.
Solution: Not available at this time.
926201 RGM aborting
Description: A fatal error has occurred in the rgmd. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
926550 scha_cluster_get failed for (%s) with %d
Description: Call to get cluster information failed. The second part of the message gives the error code.
Solution: The calling program should handle this error. If it is not recoverable, it will exit.
926749 Resource group nodelist is empty.
Description: Empty value was specified for the nodelist property of the resource group.
Solution: Any of the following situations might have occurred. Different user action is required for these different scenarios. 1) If a new resource is created or updated, check the value of the nodelist property. If it is empty or not valid, then provide valid value using scrgadm(1M) command. 2) For all other cases, treat it as an Internal error. Contact your authorized Sun service provider.
927042 Validation failed. SYBASE backup server startup file RUN_%s not found SYBASE=%s.
Description: Backup server was specified in the extension property Backup_Server_Name. However, Backup server startup file was not found. Backup server startup file is expected to be: $SYBASE/$SYBASE_ASE/install/RUN_<Backup_Server_Name>
Solution: Check the Backup server name specified in the Backup_Server_Name property. Verify that SYBASE and SYBASE_ASE environment variables are set property in the Environment_file. Verify that RUN_<Backup_Server_Name> file exists.
927753 Fault monitor does not exist or is not executable
Description: Fault monitor program specified in support file is not executable or does not exist. Recheck your installation.
Solution: Please report this problem.
927753 Fault monitor does not exist or is not executable
Description: Fault monitor program specified in support file is not executable or does not exist. Recheck your installation.
Solution: Please report this problem.
927846 fatal: Received unexpected result <%d> from rpc.fed, aborting node
Description: A serious error has occurred in the communication between rgmd and rpc.fed while attempting to execute a VALIDATE method. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
928235 Validation failed. Adaptive_Server_Log_File %s not found.
Description: File specified in the Adaptive_Server_Log_File extension property was not found. The Adaptive_Server_Log_File is used by the fault monitor for monitoring the server.
Solution: Please check that file specified in the Adaptive_Server_Log_File extension property is accessible on all the nodes.



