913825 reservation error() - Failure fencing did not complete in the alotted time: %d seconds
Description: Device fencing appears to be taking an exceptional amount of time to complete. The system may be hung or experiencing other problems. This node will be unable to act as the primary node for device groups until the device fencing completes.
Solution: A reboot of the node may be required if no forward progress is made.
914248 Listener status probe timed out after %s seconds.
Description: An attempt to query the status of the Oracle listener using command 'lsnrctl status <listener_name>' did not complete in the time indicated, and was abandoned. HA-Oracle will attempt to kill the listener and then restart it.
Solution: None, HA-Oracle will attempt to restart the listener. However, the cause of the listener hang should be investigated further. Examine the log file and syslog messages for additional information.
914519 Error when sending message to child %m
Description: Error occurred when communicating with fault monitor child process. Child process will be stopped and restarted.
Solution: If error persists, then disable the fault monitor and report the problem.
914519 Error when sending message to child %m
Description: Error occurred when communicating with fault monitor child process. Child process will be stopped and restarted.
Solution: If error persists, then disable the fault monitor and report the problem.
914655 Restarting the resource %s.
Description: The process monitoring facility tried to send a message to the fault monitor noting that the data service application died. It was unable to do so.
Solution: Since some part (daemon) of the application has failed, it would be restarted. If fault monitor is not yet started, wait for it to be started by Sun Cluster framework. If fault monitor has been disabled, enable it using scswitch.
914866 Unable to complete some unshare commands.
Description: HA-NFS postnet_stop method was unable to complete the unshare(1M) command for some of the paths specified in the dfstab file.
Solution: The exact pathnames which failed to be unshared would have been logged in earlier messages. Run those unshare commands by hand. If problem persists, reboot the node.
914866 Unable to complete some unshare commands.
Description: HA-NFS postnet_stop method was unable to complete the unshare(1M) command for some of the paths specified in the dfstab file.
Solution: The exact pathnames which failed to be unshared would have been logged in earlier messages. Run those unshare commands by hand. If problem persists, reboot the node.
915389 Failed to create socket: %s.
Description: Failure in communication between fault monitor and process monitor facility.
Solution: This is internal error. Save /var/adm/messages file and contact the Sun service provider.
Description: Not available at this time.
Solution: Not available at this time.
916361 in libsecurity for program %s (%lu); could not find any tcp transport
Description: A client was not able to make an rpc connection to the specified server because it could not find a tcp transport. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
917103 %s has the keyword group already.
Description: This means that auto-create was called even though the /etc/hostname.adp file has the keyword "group". Someone might have hand edited that file. This could also happen if someone deletes an IPMP group - A notification should have been provided for this.
Solution: Please change the file back to its original contents. Try the scrgadm command again. We do not allow IPMP groups to be deleted once they are configured. If the problem persists contact your authorized Sun service provider for suggestions.
917591 fatal: Resource type <%s> update failed with error <%d>; aborting node
Description: Rgmd failed to read updated resource type from the CCR on this node.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
918018 load balancer for group '%s' released
Description: This message indicates that the service group has been deleted.
Solution: This is an informational message, no user action is needed.
918488 Validation failed. Invalid command line parameter %s %s.
Description: Unable to process parameters passed to the call back methodspecified. This is a Sun Cluster HA for Sybase internal error.
Solution: Report this problem to your authorized Sun service provider
919740 WARNING: error in translating address (%s) for nodeid %d
Description: Could not get address for a node.
Solution: Make sure the node is booted as part of a cluster.
919860 scvxvmlg warning - %s does not link to %s, changing it
Description: The program responsible for maintaining the VxVM device namespace has discovered inconsistencies between the VxVM device namespace on this node and the VxVM configuration information stored in the cluster device configuration system. If configuration changes were made recently, then this message should reflect one of the configuration changes. If no changes were made recently or if this message does not correctly reflect a change that has been made, the VxVM device namespace on this node may be in an inconsistent state. VxVM volumes may be inaccessible from this node.
Solution: If this message correctly reflects a configuration change to VxVM diskgroups then no action is required. If the change this message reflects is not correct, then the information stored in the device configuration system for each VxVM diskgroup should be examined for correctness. If the information in the device configuration system is accurate, then executing '/usr/cluster/lib/dcs/scvxvmlg' on this node should restore the device namespace. If the information stored in the device configuration system is not accurate, it must be updated by executing '/usr/cluster/bin/scconf -c -D name=diskgroup_name' for each VxVM diskgroup with inconsistent information.
920103 created %d threads to handle resource group switchback; desired number = %d
Description: The rgmd was unable to create the desired number of threads upon starting up. This is not a fatal error, but it may cause RGM reconfigurations to take longer because it will limit the number of tasks that the rgmd can perform concurrently.
Solution: Make sure that the hardware configuration meets documented minimum requirements. Examine other syslog messages on the same node to see if the cause of the problem can be determined.
920286 Peer node %d attempted to contact us with an invalid version message, source IP %s.
Description: Sun Cluster software at the local node received an initial handshake message from the remote node that is not running a compatible version of the Sun Cluster software.
Solution: Make sure all nodes in the cluster are running compatible versions of Sun Cluster software.
920736 Unknown transport type: %s
Description: The transport type used is not known to Solaris Clustering
Solution: Not available at this time.
922085 INTERNAL ERROR CMM: Memory allocation error.
Description: The CMM failed to allocate memory during initialization.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
922330 getservbyname() failed : %s.
Description: Entries for required services are missing.
Solution: Verify the sources for the services specified in the /etc/nsswitch.conf file. These should have the entry for the required service.



