905132 CL_EVENTLOG Error: ${LOGGER} is already running.
Description: The cl_eventlog init script found the cl_eventlogd already running. It will not start it again.
Solution: No action required.
905591 Could not determine volume configuration daemon mode
Description: Could not get information about the volume manager deamon mode.
Solution: Check if the volume manager has been started up right.
906435 Encountered an error while validating configuration.
Description: An error occurred during the validations of specified HAStoragePlus global device paths and/or FilesystemMountPoints.
Solution: Investigate possible RGM, DSDL, DCS errors. Contact your authorized Sun service provider for assistance in diagnosing the problem.
906589 Error retrieving network address resource in resource group.
Description: An error occurred reading the indicated extension property.
Solution: Check syslog messages for errors logged from other system modules. If error persists, please report the problem.
906838 reservation warning(%s) - do_scsi3_registerandignorekey() err or for disk %s, attempting do_scsi3_register()
Description: The device fencing program has encountered errors while trying to access a device. Now trying to run do_scsi3_register() This is an informational message, no user action is needed
Solution: This is an informational message, no user action is needed.
906922 Started NFS daemon %s.
Description: The specified NFS daemon has been started by the HA-NFS implementation.
Solution: This is an informational message. No action is needed.
907341 CL_EVENT Error: Can't start ${SERVER}.
Description: An attempt to start the cl_eventd server failed. This error will prevent the event subsystem from functioning correctly.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
907960 scvxvmlg error - stat(%s) failed with errno %d
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
908240 in libsecurity realloc failed
Description: A server (rpc.pmfd, rpc.fed or rgmd) was not able to start, or a client was not able to make an rpc connection to the server, probably due to low memory. An error message is output to syslog.
Solution: Investigate if the host is low on memory. If not, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
908387 ucm_callback for step %d generated exception %d
Description: ucmm callback for a step failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
908591 Failed to stop fault monitor.
Description: An attempt was made to stop the fault monitor and it failed. There may be prior messages in syslog indicating specific problems.
Solution: If there are prior messages in syslog indicating specific problems, these should be corrected. If that doesn't resolve the issue, the user can try the following. Use process monitor facility (pmfadm (1M)) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the fault monitor of this resource. This can be easily identified as the tag ends in string ".mon" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the fault monitor. This problem may occur when the cluster is under load and Sun Cluster cannot stop the fault monitor within the timeout period specified. You may consider increasing the Monitor_Stop_timeout property. If the error still persists, then reboot the node.
908591 Failed to stop fault monitor.
Description: An attempt was made to stop the fault monitor and it failed. There may be prior messages in syslog indicating specific problems.
Solution: If there are prior messages in syslog indicating specific problems, these should be corrected. If that doesn't resolve the issue, the user can try the following. Use process monitor facility (pmfadm (1M)) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the fault monitor of this resource. This can be easily identified as the tag ends in string ".mon" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the fault monitor. This problem may occur when the cluster is under load and Sun Cluster cannot stop the fault monitor within the timeout period specified. You may consider increasing the Monitor_Stop_timeout property. If the error still persists, then reboot the node.
908716 fatal: Aborting this node because method <%s> failed on resource <%s> and Failover_mode is set to HARD
Description: A STOP method has failed or timed out on a resource, and the Failover_mode property of that resource is set to HARD.
Solution: No action is required. This is normal behavior of the RGM. With Failover_mode set to HARD, the rgmd reboots the node to force the resource group offline so that it can be switched onto another node. Other syslog messages that occurred just before this one might indicate the cause of the STOP method failure.
909069 tcpmodopen: Could not allocate private data
Description: Machine is out of memory.
Solution: Not available at this time.
909656 Unable to open /dev/kmem:%s
Description: HA-NFS fault monitor attempt to open the device but failed. The specific cause of the failure is logged with the message. The /dev/kmem interface is used to read NFS activity counters from kernel.
Solution: No action. HA-NFS fault monitor would ignore this error and try to open the device again later. Since it is unable to read NFS activity counters from kernel, HA-NFS would attempt to contact nfsd by means of a NULL RPC. A likely cause of this error is lack of resources. Attempt to free memory by terminating any programs which are using large amounts of memory and swap. If this error persists, reboot the node.
909737 Error loading dtd for %s
Description: The cl_apid was unable to load the specified dtd. No validation will be performed on CRNP xml messages.
Solution: No action is required. If you want to diagnose the problem, examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
910546 Although there are no other potential masters, RGM is failing resource group <%s> off of node <%d> because there are other current masters.
Description: A scha_control(1HA,3HA) GIVEOVER attempt succeeded, even though no candidate node was available to host the resource group, because the resource group was currently mastered by another node.
Solution: No action required.
911176 Successfully started BV on %s
Description: Just an Informational Message that the BV servers and daemons on the specified host have started.
Solution: No action needed.
912352 Could not unplumb some IP addresses.
Description: Some of the ip addresses managed by the LogicalHostname resource were not successfully brought offline on this node.
Solution: Use the ifconfig command to make sure that the ip addresses are indeed absent. Check for any error message before this error message for a more precise reason for this error. Use scswitch command to move the resource group to a different node. If problem persists, reboot.
912866 Could not validate CCR tables; halting node
Description: The rgmd was unable to check the validity of the CCR tables representing Resource Types and Resource Groups. The node will be halted to prevent further errors.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
913654 %s not specified on command line.
Description: Required property not included in a scrgadm command.
Solution: Reissue the scrgadm command with the required property and value.



