Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

Message IDs 900000-999999

 

900102 Failed to retrieve the resource type property %s: %s.

Description: An API operation has failed while retrieving the resource type property. Low memory or API call failure might be the reasons.

Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components.

 

900206 parameter '%s%s' must be an integer "%s". Using default value of %d.

Description: Using a default value for a parameter.

Solution: None.

 

900499 Error: low memory

Description: The rpc.fed or cl_apid server was not able to allocate memory. If the message if from the rpc.fed, the server may not be able to capture the output from methods it runs.

Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

900501 pthread_sigmask: %s

Description: The cl_apid was unable to configure its signal handler, so it is unable to run.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

900675 cluster volume manager shared access mode enabled

Description: Message indicating shared access availability of the volume manager.

Solution: None.

 

900843 Retrying to retrieve the cluster information.

Description: An update to cluster configuration occurred while cluster properties were being retrieved

Solution: Ignore the message.

 

900843 Retrying to retrieve the cluster information.

Description: An update to cluster configuration occurred while cluster properties were being retrieved

Solution: Ignore the message.

 

900954 fatal: Unable to open CCR

Description: The rgmd was unable to open the cluster configuration repository (CCR). The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

901030 clconf: Data length is more than max supported length in clconf_file_io

Description: In reading configuration data through CCR FILE interface, found the data length is more than max supported length.

Solution: Check the CCR configuraton information.

 

901066 Monitor_retry_count is not set.

Description: The resource property Monitor_retry_count is not set. This property controls the number of restart attempts of the fault monitor.

Solution: Check whether this property is set. Otherwise, set it using scrgadm(1M).

 

902721 Switching over resource group using scha_control GIVEOVER

Description: Fault monitor has detected problems in RDBMS server. Fault monitor has determined that RDBMS server cannot be restarted on this node. Attempt will be made to switchover the resource to any other node, if a healthy node is available.

Solution: Check the cause of RDBMS failure.

 

902721 Switching over resource group using scha_control GIVEOVER

Description: Fault monitor has detected problems in RDBMS server. Fault monitor has determined that RDBMS server cannot be restarted on this node. Attempt will be made to switchover the resource to any other node, if a healthy node is available.

Solution: Check the cause of RDBMS failure.

 

903007 txmit_common: udp is null!

Description: Can not transmit a message and communicate with udlmctl because the address to send to is null.

Solution: None.

 

903317 Entry at position %d in property %s was invalid.

Description: An invalid entry was found in the named property. The position index, which starts at 0 for the first element in the list, indicates which element in the property list was invalid.

Solution: Make sure the property has a valid value.

 

903370 Command %s failed to run: %s.

Description: HA-NFS attempted to run the specified command to perform some action which failed. The specific reason for failure is also provided.

Solution: HA-NFS will take action to recover from this failure, if possible. If the failure persists and service does not recover, contact your service provider. If an immediate repair is desired, reboot the cluster node where this failure is occurring repeatedly.

 

903666 Some other object bound to <%s>.

Description: The cl_eventd found an unexpected object in the nameserver. It may be unable to forward events to one or more nodes in the cluster.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

903734 Failed to create lock directory %s: %s.

Description: This network resource failed to create a directory in which to store lock files. These lock files are needed to serialize the running of the same callback method on the same adapter for multiple resources.

Solution: This might be the result of a lack of system resources. Check whether the system is low in memory and take appropriate action. For specific error information, check the syslog message.

 

904401 INITPNM Error: Can't run pmfadm. Exiting without starting in.mpathd

Description: The pnm startup script was not able to run in.mpathd.

Solution: See if in.mpathd is running at all. See if it is already under pmf. If it is already running under pmf then do nothing. If it is running outside pmf then kill in.mpathd. If it is not running at all then check the other error messages related to pmf and in.mpathd

 

904778 Number of entries exceeds %ld: Remaining entries will be ignored.

Description: The file being processed exceeded the maximum number of entries permitted as indicated in this message.

Solution: Remove any redundant or duplicate entries to avoid exceeding the maximum limit. Too many entries will cause the excess number of entries to be ignored.

 

905023 clexecd: dup2 of stderr returned with errno %d while exec'ing (%s). Exiting.

Description: clexecd program has encountered a failed dup2(2) system call. The error message indicates the error number for the failure.

Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next