Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

 

893268 RAC framework did not start on this node. The ucmmd daemon is not running.

Description: RAC framework is not running on this node. Oracle parallel server/ Real Application Clusters database instances will not be able to start on this node. One possible cause is that installation of Sun Cluster support for Oracle Parallel Server/Real Application clusters is incorrect. When RAC framework fails during previous reconfiguration, the ucmmd daemon and RAC framework is not started on the node to allow investigation of the problem.

Solution: Review logs and messages in /var/adm/messages and /var/cluster/ucmm/ucmm_reconf.log. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters. If problem persists, contact your Sun service representative.

 

894418 reservation warning(%s) - Found invalid key, preempting

Description: The device fencing program has discovered an invalid scsi-3 key on the specified device and is removing it.

Solution: This is an informational message, no user action is needed.

 

894711 Could not resolve '%s' in the name server. Exiting.

Description: clexecd program was unable to start due to an error in registering itself with the low-level clustering software.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

894831 Error reading caapi_reg CCR table

Description: The cl_apid was unable to read the specified CCR table. This error will prevent the cl_apid from starting.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

895149 (%s) t_open: tli error: %s

Description: Call to t_open() failed. The "t_open" man page describes possible error codes. udlmctl will exit.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

895159 clcomm: solaris xdoor dup failed: %s

Description: A dup operation failed. The "dup" man page describes possible error codes.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

895821 INTERNAL ERROR: cannot get nodeid for node <%s>

Description: The scha_control function is unable to obtain the node id number for one of the resource group's potential masters. This node will not be considered a candidate destination for the scha_control giveover.

Solution: Try issuing an scstat(1M) -n command and see if it successfully reports status for all nodes. If not, then the cluster configuration data may be corrupted. If so, then there may be an internal logic error in the rgmd. In either case, please save copies of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

896275 CCR: Ignoring override field for table %s on joining node %s.

Description: The override flag for a table indicates that the CCR should use this copy as the final version when the cluster is coming up. If the cluster already has a valid copy while the indicated node is joining the cluster, then the override flag on the joining node is ignored.

Solution: This is an informational message, no user action is needed.

 

896441 Unknown scalable service method code: %d.

Description: The method code given is not a method code that was expected.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

896532 Invalid variable name in Environment_file. Ignoring %s

Description: HA-Sybase reads the Environment_file and exports the variables declared in the Environment file. Syntax for declaring the variables is : VARIABLE=VALUE Lines starting with " Lines starting with "export" are ignored. VARIABLE is expected to be a valid Korn shell variable that starts with alphabet or "_" and contains alphanumerics and "_".

Solution: Please check the syntax and correct the Environment_file

 

897348 %s: must be run in secure mode using -S flag

Description: rpc.sccheckd should always be invoked in secure mode. If this message shows up, someone has modified configuration files that affects server startup.

Solution: Reinstall cluster packages or contact your service provider.

 

898001 launch_fed_prog: getlocalhostname() failed for program <%s>

Description: The ucmmd was unable to obtain the name of the local host. Launching of a method failed.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

898738 Aborting node because pm_tick delay of %lld ms exceeds %lld ms

Description: The system is unable to send heartbeats for a long time. (This is half of the minimum of timeout values of all the paths. If the timeout values for all the paths is 10 secs then this value is 5 secs.) There is probably heavy interrupt activity causing the clock thread to get delayed, which in turn causes irregular heartbeats. The node is aborted because it is considered to be in 'sick' condition and it is better to abort this node instead of causing other nodes (or the cluster) to go down.

Solution: Check to see what is causing high interrupt activity and configure the system accordingly.

 

899278 Retry_count exceeded in Retry_interval

Description: Fault monitor has detected problems in RDBMS server. Number of restarts through fault monitor exceed the count specified in 'Retry_count' parameter in 'Retry_interval'. Database server is unable to survive on this node. Switching over the resourge group to other node.

Solution: Please check the RDBMS setup and server configuration.

 

899278 Retry_count exceeded in Retry_interval

Description: Fault monitor has detected problems in RDBMS server. Number of restarts through fault monitor exceed the count specified in 'Retry_count' parameter in 'Retry_interval'. Database server is unable to survive on this node. Switching over the resourge group to other node.

Solution: Please check the RDBMS setup and server configuration.

 

899305 clexecd: Daemon exiting because child died.

Description: Child process in the clexecd program is dead.

Solution: If this message is seen when the node is shutting down, ignore the message. If thats not the case, the node will halt or reboot itself to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

899648 Failed to process the resource information.

Description: A Sun cluster data service is unable to retrieve the resource property information. Low memory or API call failure might be the reasons.

Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components.

 

899776 ERROR: scha_control() was called on resource group <%s>, resource <%s> before the RGM started

Description: This message most likely indicates that a program called scha_control(1ha,3ha) before the RGM had started up. Normally, scha_control is called by a resource monitor to request failover or restart of a resource group. If the RGM had not yet started up on the cluster, no resources or resource monitors should have been running on any node. The scha_control call will fail with a SCHA_ERR_CLRECONF error.

Solution: On the node where this message appeared, confirm that rgmd was not yet running (i.e., the cluster was just booting up) when this message was produced. Find out what program called scha_control. If it was a customer-supplied program, this most likely represents an incorrect program behavior which should be corrected. If there is no such customer-supplied program, or if the cluster was not just starting up when the message appeared, contact your authorized Sun service provider for assistance in diagnosing the problem.

 
 
 
  Previous   Contents   Next