886520 Failed to deliver event: cl_apid not responding
Description: The clapi_mod in the syseventd failed to deliver an event to the cl_apid. The most likely cause of the failure is that the cl_apid is not running on this node.
Solution: Verify that the cl_apid is not, and should not be, running on this node. If it should be running on this node, examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
886919 CMM: Callback interface versions do not match.
Description: Interface version of an instance of userland CMM does not match the kernel version.
Solution: Ensure that complete software disribution for a given release has been installed using recommended install procedures. Retry installing same packages if previous install had been aborted. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
887138 Extension property <Child_mon_level> has a value of <%d>
Description: Resource property Child_mon_level is set to the given value.
Solution: This is an informational message, no user action is needed.
887282 Mode for file %s needs to be %03o
Description: The file needs to have the indicated mode.
Solution: Set the mode of the file correctly.
887666 clcomm: sxdoor: op %d fcntl failed: %s
Description: A user level process is unmarshalling a door descriptor and creating a new door. The specified operation on the fcntl operation fails. The "fcntl" man page describes possible error codes.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
887669 clcomm: coalesce_region request(%d) > MTUsize(%d)
Description: While supporting an invocation, the system wanted to create one buffer that could hold the data from two buffers. The system cannot create a big enough buffer. After generating another system error message, the system will panic. This message only appears on debug systems.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
888259 clcomm: Path %s being deleted and cleaned
Description: A communication link is being removed with another node. The interconnect may have failed or the remote node may be down.
Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.
889303 Failed to read from kstat:%s
Description: See 176151
Solution: See 176151
889523 CL_EVENT Error: /var/run is not mounted; cannot start cl_eventd.
Description: The cl_event init script found that /var/run is not mounted. Because cl_eventd requires /var/run for sysevent reception, cl_eventd will not be started. This error may prevent the event subsystem from working correctly.
Solution: Examine other syslog messages occurring at about the same time to see if the problem with /var/run can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
889884 scha_control RESTART failed. error %d
Description: Fault monitor had detected problems in RDBMS server. Attempt to restart RDBMS server on the same node failed. Error returned by API call scha_control is indicated in the message.
Solution: None.
889899 scha_control RESTART failed. error %d
Description: Fault monitor had detected problems in RDBMS server. Attempt to restart RDBMS server on the same node failed. Error returned by API call scha_control is indicated in the message.
Solution: None.
890129 dl_attach: DL_ERROR_ACK access error
Description: Could not attach to the physical device. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem
890413 %s: state transition from %s to %s
Description: A state transition has happened for the IPMP group. Transition to DOWN happens when all adapters in an IPMP group are determined to be faulty.
Solution: If an IPMP group transitions to DOWN state, check for error messages about adapters being faulty and take suggested user actions accordingly. No user user action is needed for other state transitions.
890927 HA: repl_mgr_impl: thr_create failed
Description: The system could not create the needed thread, because there is inadequate memory.
Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage.
891362 scha_resource_open error (%d)
Description: Error occurred in API call scha_resource_open.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
891362 scha_resource_open error (%d)
Description: Error occurred in API call scha_resource_open.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
891424 Starting %s with command %s.
Description: Sun Cluster is starting the specified application with the specified command.
Solution: This is an informational message, no user action is needed.
891462 in libsecurity caller is %d, not the desired uid %d
Description: A server (rpc.pmfd, rpc.fed or rgmd) refused an rpc connection from a client because it has the wrong uid. The actual and desired uids are shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
892197 Sending to node %d.
Description: The cl_eventd is forwarding an event to the specified node.
Solution: This message is informational only, and does not require user action.
893019 %d-bit saposcol is running on %d-bit Solaris.
Description: The architecture of saposcol is not compatable to the current running Solaris version. For example, you have a 64-bit saposcol running on a 32-bit Solaris machine or vice verse.
Solution: Make sure the correct saposcol is installed on the cluster.
893095 Service <%s> with path <%s> is not available. Retrying...
Description: The service is not available yet. prenet_start method of SUNW.HAStorage is still testing and waiting.
Solution: Not user acton is required.



