Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

 

876485 No execute permissions to the file %s.

Description: The execute permissions to the specified file are not set.

Solution: Set the execute permissions to this file.

 

876834 Could not start server

Description: HA-Oracle failed to start Oracle server. Syslog messages and log file will provide additional information on possible reasons of failure.

Solution: Check whether Oracle server can be started manually. Examine the log files and setup.

 

876834 Could not start server

Description: HA-Oracle failed to start Oracle server. Syslog messages and log file will provide additional information on possible reasons of failure.

Solution: Check whether Oracle server can be started manually. Examine the log files and setup.

 

877905 ff_ioctl: %s

Description: A server (rpc.pmfd or rpc.fed) was not able to arm or disarm the failfast device, which ensures that the host aborts if the server dies. The error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

878089 fatal: realloc: %s (UNIX error %d)

Description: The rgmd failed to allocate memory, most likely because the system has run out of swap space. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: The problem was probably cured by rebooting. If the problem recurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.

 

878135 WARNING: udlm_update_from_saved_msg

Description: There is no saved message to update udlm.

Solution: None. This is a warning only.

 

878162 Method <%s> failed on resource <%s> in resource group <%s>, exit code <%d>, time used: %d%% of timeout <%d seconds>

Description: A resource method exited with a non-zero exit code; this is considered a method failure. Depending on which method is being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Consult resource type documentation to diagnose the cause of the method failure. Other syslog messages occurring just before this one might indicate the reason for the failure. After correcting the problem that caused the method to fail, the operator may choose to issue an scswitch(1M) command to bring resource groups onto desired primaries.

 

879106 Failed to complete command %s. Will continue to start up liveCache.

Description: The listed command failed to complete. HA-liveCache will continue to start up liveCache.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

879380 pmf_monitor_children: Error stopping <%s>: %s

Description: An error occurred while rpc.pmfd attempted to send a KILL signal to one of the processes of the given tag. The reason for the failure is also given. rpc.pmfd attempted to kill the process because a previous error occurred while creating a monitor process for the process to be monitored.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

880317 scvxvmlg fatal error - %s does not exist, VxVM not installed?

Description: The program responsible for maintaining the VxVM namespace was unable to access the local VxVM device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: If VxVM is used to manage shared device, it must be installed on all cluster nodes. If VxVM is installed on this node, but the local VxVM namespace does not exist, VxVM may have to be re-installed on this node. If VxVM is installed on this node and the local VxVM device namespace does exist, the namespace management can be manually run on this node by executing '/usr/cluster/lib/dcs/scvxvmlg' on this node. If the problem persists, please contact your authorized Sun service provider to determine whether a workaround or patch is available. If VxVM is not being used on this cluster, then no user action is required.

 

880651 No hostnames specified.

Description: An attempt was made to create a Network resource without specifying a hostname.

Solution: At least one hostname must be specified via tha -l option to scrgadm(1M).

 

880835 pmf_search_children: Error stopping <%s>: %s

Description: An error occurred while rpc.pmfd attempted to send a KILL signal to one of the processes of the given tag. The reason for the failure is also given. rpc.pmfd attempted to kill the process because a previous error occurred while creating a monitor process for the process to be monitored.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

882827 INITFED Error: Timed out waiting for ${SERVER} service to register.

Description: The initfed init script was unable to verify that the rpc.fed registered with rpcbind. This error may prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

883465 Successfully delivered event %lld to remote node %d.

Description: The cl_eventd was able to deliver the specified event to the specified node.

Solution: This message is informational only, and does not require user action.

 

883690 Failed to start Monitor server.

Description: Sun Cluster HA for Sybase failed to start the monitor server. Other syslog messages and the log file will provide additional information on possible reasons for the failure.

Solution: Please whether the server can be started manually. Examine the HA-Sybase log files, monitor server log files and setup.

 

884114 clcomm: Adapter %s constructed

Description: A network adapter has been initialized.

Solution: No action required.

 

884438 A component of NFS did not start completely in %d seconds: prognum %lu, progversion %lu.

Description: A daemon associated with NFS service did not finish registering with RPC within the specified timeout.

Solution: Increase the timeout associated with the method during which this failure occurred.

 

884482 clconf: Quorum device ID %ld is invalid. The largest supported ID is %ld

Description: Found the quorum device ID being invalid while converting the quorum configuration information into quorum table.

Solution: Check the quorum configuration information.

 

884821 Unparsable registration

Description: A CRNP client submitted a registration message that could not be parsed.

Solution: No action required. This message represents a CRNP client error.

 

884823 Prog <%s> step <%s>: stat of program file failed.

Description: A step points to a file that is not executable. This may have been caused by incorrect installation of the package.

Solution: Identify the program for the step. Check the permissions on the program. Reinstall the package if necessary.

 

884979 (%s) aborting, but got a message of type %d

Description: Going through udlm abort and received an unexpected message of the mentioned type.

Solution: None.

 
 
 
  Previous   Contents   Next