Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

158530 CMM: Halting because this node is severely short of resident physical memory; availrmem = %ld pages, tune.t_minarmem = %ld pages.

Description: The local node does not have sufficient resident physical memory due to which it may declare other nodes down. To prevent this action, the local node is going to halt.

Solution: There may be other related messages that may indicate the cause for the node having reached the low memory state. Resolve the problem and reboot the node. If unable to resolve the problem, contact your authorized Sun service provider to determine whether a workaround or patch is available

 

158836 Endpoint %s initialization error - errno = %d, failing associated pathend.

Description: Communication with another node could not be established over the path.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

159059 IP address (hostname) %s from %s at entry %d in list property %s does not belong to any network resource used by resource %s.

Description: The hostname or dotted-decimal IP address string in the message does not resolve to an IP address equal to any resolved IP address from the named resource's Network_resources_used property. Any explicitly named hostname or dotted-decimal IP address string in the named list property must resolve to an IP address equal to a resolved IP address from Network_resources_used.

Solution: Either modify the hostname or dotted-decimal IP address string from the entry in the named property or modify Network_resources_used so that the entry resolves to an IP address equal to a resolved IP address from Network_resources_used.

 

159501 host %s failed: %s

Description: The rgm is not able to establish an rpc connection to the rpc.fed server on the host shown, and the error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

159592 clcomm: Cannot make high %d less than current total %d

Description: An attempt was made to change the flow control policy parameter specifying the high number of server threads for a resource pool. The system does not allow the high number to be reduced below current total number of server threads.

Solution: No user action required.

 

160167 Server successfully started.

Description: Informational message. Oracle server has been successfully started by HA-Oracle.

Solution: None

 

160167 Server successfully started.

Description: Informational message. Oracle server has been successfully started by HA-Oracle.

Solution: None

 

160400 fatal: fcntl(F_SETFD): %s (UNIX error %d)

Description: This error should not occur. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

160619 Could not enlarge buffer for DBMS log messages: %m

Description: Fault monitor could not allocate memory for reading RDBMS log file. As a result of this error, fault monitor will not scan errors from log file. However it will continue fault monitoring.

Solution: Check if system is low on memory. If problem persists, please stop and start the fault monitor.

 

160619 Could not enlarge buffer for DBMS log messages: %m

Description: Fault monitor could not allocate memory for reading RDBMS log file. As a result of this error, fault monitor will not scan errors from log file. However it will continue fault monitoring.

Solution: Check if system is low on memory. If problem persists, please stop and start the fault monitor.

 

161104 Adaptive server stopped.

Description: The Adaptive server has been shutdown by Sun Cluster HA for Sybase.

Solution: This is an information message, no user action is needed.

 

161275 reservation fatal error(UNKNOWN) - Illegal command line option

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

161683 %s/%s/install/startserver does not have executepermissions set.

Description: The Sybase Adaptive Server is started by execution of the"startserver" file. The file's current permissions prevent itsexecution. The full path name of the "startserver" file is specified as a part of this error message. This file is locatedin the $SYBASE/$ASE/install directory

Solution: Verify the permissions of the "startserver" file and ensure thatit can be executed. If not, use chmod to modify its execute permissions.

 

161934 pid %d is stopped.

Description: HA-NFS fault monitor has detected that the specified process has been stopped with a signal.

Solution: No action. HA-NFS fault monitor would kill and restart the stopped process.

 

161991 Load balancer for group '%s' setting weight for node %s to %d

Description: This message indicates that the user has set a new weight for a particular node from an old value.

Solution: This is an informational message, no user action is needed.

 

162419 ERROR: launch_method: cannot get Failover_mode for resource <%s>, assuming NONE.

Description: A method execution has failed or timed out. For some reason, the rgmd is unable to obtain the Failover_mode property of the resource. The rgmd assumes a setting of NONE for this property, therefore avoiding the outcome of rebooting the node (for STOP method failure) or failing over the resource group (for START method failure). For these cases, the resource is placed into a STOP_FAILED or START_FAILED state, respectively.

Solution: Save a copy of the /var/adm/messages files on all nodes, and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

162502 tag %s: %s

Description: The tag specified that is being run under the rpc.fed produced the specified message.

Solution: This message is for informational purposes only. No user action is necessary.

 

162505 Could not start Siebel server: %s.

Description: Siebel server could not start because a service it depends on is not running.

Solution: Make sure that the Siebel database and the Siebel gateway are running before attempting to restart the Siebel server resource.

 

162851 Unable to lookup nfs:nfs_server:calls from kstat.

Description: See 176151

Solution: See 176151

 

163027 CMM: Quorum device %s: owner set to node %ld.

Description: The specified node has taken ownership of the specified quorum device.

Solution: This is an informational message, no user action is needed.

 

164164 Starting Sybase %s: %s. Startup file: %s

Description: Sybase server is going to be started by Sun Cluster HA for Sybase.

Solution: This is an information message, no user action is needed.

 
 
 
  Previous   Contents   Next