表示
一般的なリソースプロパティ
詳細なリソースプロパティ
アクション
リソースの有効化
リソースの無効化
リソースモニターの有効化
リソースモニターの無効化
リソースプロパティの変更
負荷均衡の変更
STOP_FAILED フラグのクリア
リソースの作成
リソースの削除
リソースプロパティの一般ビューを表示するには、次の手順を実行します。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
リソースが使用するノードまたディスクで保守作業を行う場合、リソースを無効にする必要があります。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
このリソースに依存するリソースが存在する場合は、無効にできません。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
|
|
|
|
|
リソースモニターを無効にすると、そのリソースは高可用性ではなくなります。 そのリソースは、障害発生時にフェイルオーバーしません。 |
|
|
|
リソースのモニターを無効にするには、次の手順を実行します。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
リソースのプロパティを変更するには、次の手順を実行します。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。 これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
ウィンドウが表示されます。 このウィンドウには、現行のウエイトが表示されます。
負荷均衡を調整するには、「ウェイト」フィールドに新しい番号を入力します。 ノードのウエイトを変更すると、「負荷分散」フィールドは新しい負荷の分散で自動的に更新されます。 この分散は、パーセンテージで表示されます。
| 注: 「Load Distribution」フィールドの値は、Web ブラウザで JavaScriptTM 技術が有効な場合にのみ表示されます。 JavaScript 技術が無効な場合は、このフィールドは空のままです。 |
次の表に例を示します。
| リソースを実行するノード | ノードあたりのウェイト | 負荷分散 |
|---|---|---|
| ノード 1 | 1 | 25% |
| ノード 2 | 1 | 25% |
| ノード 3 | 2 | 50% |
負荷分散の算出方法
負荷分散を算出するには、すべてのノードのウェイトの合計でノードのウェイトを割ります。
すべてのノードのウェイトの合計は、すべてのノードのウェイトを足すことで算出します。
この例では、ノード 1 のウェイトは 1 で、ウェイトの合計は 4 です。 したがって、ノード 1 の負荷は、合計負荷の 1/4 つまり 25% になります。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
STOP_FAILED リソース状態になると、そのリソースが制御するアプリケーションのインスタンスは起動できなくなります。 STOP_FAILED フラグを消去する前に、リソースがオフラインであることを確認してください。
リソースが
STOP_FAILED 状態のときは、次の作業を実行できません。STOP_FAILED フラグを消去するには、次の手順を実行します。
|
推奨する手順。
telent ウィンドウを開き、問題のリソースがあるノードに接続します。
手動でリソースアプリケーションを停止します。
この手順では、プロセスの強制終了、リソース固有のコマンドの実行、別のコマンドの使用などの操作が必要になる場合があります。 |
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 リソースおよびリソースグループの状態がオフラインになりました。
| 注: STOP_FAILED フラグを消去し、リソースアプリケーションを手動で停止しなかった場合は、そのリソースが正しく停止されていない可能性があります。 |
|
|
|
|
|
論理ホスト名リソースを作成するには、アダプタまたは IPMP グループのどちらかが、新しく作成される論理ホスト名と同じサブネット用に構成されている必要があります。
いずれかが構成されていない場合、次のエラーメッセージを受け取ります。
specified hostname(s) cannot be hosted by any adapter on ... 新しいサブネット上でアダプタおよび IPMP グループを構成するには、 IPMP グループを作成します。
|
|
|
|
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。
これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
特定のリソースグループの拡張プロパティについては、『Sun Cluster 3.1 データサービスのインストールと構成 』を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
|
共有アドレスリソースを作成するには、アダプタまたは IPMP グループのどちらかが、新しく作成される共有アドレスと同じサブネット用に構成されている必要があります。
いずれかが構成されていない場合、次のエラーメッセージを受け取ります。
specified hostname(s) cannot be hosted by any adapter on ... 新しいサブネット上でアダプタおよび IPMP グループを構成するには、 IPMP グループを作成します。
|
|
|
|
|
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。
これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
特定のリソースグループの拡張プロパティについては、『Sun Cluster 3.1 データサービスのインストールと構成 』を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
論理ホスト名は、
(lh) で示されます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。
| 注: リソースタイプが登録されていない場合、 SunPlex Manager はリソースタイプの登録を促します。 「登録」をクリックします。 |
これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
特定のリソースグループの拡張プロパティについては、『Sun Cluster 3.1 データサービスのインストールと構成 』を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
共有アドレスは、(sa) で示されます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。
これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
特定のリソースグループの拡張プロパティについては、『Sun Cluster 3.1 データサービスのインストールと構成 』を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、リソースプロパティの入力を求める別のウィンドウを表示します。
これらのプロパティの詳細については、「 リソースプロパティ表」を参照してください。
特定のリソースグループの拡張プロパティについては、『Sun Cluster 3.1 データサービスのインストールと構成 』を参照してください。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。
SunPlex Manager は、リソースを削除する前にそのリソースを自動的に無効にします。
リソースを削除するには、次の手順を実行します。
「リソースグループ」ウィンドウが表示されます。
タスクウィンドウが表示されます。 このウィンドウでは、追加情報の入力が求められます。
SunPlex Manager は、確認メッセージとこのタスクを完了するために使用されたコマンドを表示します。 将来的なスクリプトおよび別の自動タスクでの使用のために、このコマンドを書き留めておくかコピーします。