HDS ViewStation System Administrator's Guide
A Hypertext Document
ViewStation Network Services
This page lists various ViewStation Network Services.
These
network services support many simultaneous sessions and clients,
including:
- Ethernet Driver to receive and demultiplex multiple packet types
- Ethernet Driver for IEEE 802.3, with auto-sensing
- Token Ring Communications for IEEE 802.2 packets
- Address Resolution Protocol (ARP) based on RFC826
- Reverse Address Resolution Protocol (RARP) based on RFC903
- BOOTP protocol based on RFC 951, 1015, 1048, and 1084
- Remote Configuration based on the BOOTP protocols above
- File Transfer Protocol (FTP) RFC959 for file transfer
- Trivial File Transfer Protocol (TFTP) RFC783 for file transfer
- Network File System (NFS) for file transfer
- X11R5 Font Service
- Domain Name Service based on RFC883 and RFC1035
- Internet Protocol (IP) RFC791 and MIL-STD-1777 as an end node only
- Transmission Control Protocol (TCP) RFC793 and MIL-STD-1778
- User Datagram Protocol (UDP) RFC768
- Internet Control Message Protocol (ICMP) based on RFC792
- Serial Line Internet Protocol (SLIP) based on RFC 1055
- Compressed SLIP protocol based on RFC 1144 (Van Jacobsen
compression)
- Point to Point Protocol (PPP) based on RFC 1144, 1331
- SNMP protocol based on RFC 1065, 1066, 1067; 1156, 1157, 1158 (MIB
II)
- XDMCP protocol based on MIT X11R5 X Window System
Return to Section Heading Page
Return to the Home Page
If you need more information than is available here, you can reach
HDS via email at info@hds.com, or
call us at 1.800.HDS.1551 in the USA, or at +610.277.8300 from outside
the US. For questions or problems regarding the HDS WWW page, contact
webmaster@hds.com.
© 1996 by HDS Network Systems
Inc.