HDS ViewStation System Administrator's Guide

A Hypertext Document


ViewStation Terminal Emulators

This page describes the ViewStation's internal terminal emulation clients.

The ViewStation provides two terminal emulations for Telnet remote terminal access protocol according to RFC854, RFC855, RFC857, RFC858, and MIL-STD- 1782. HDSterm provides a VT320 emulation and the TTY terminal service provides an ANSI emulation.

HDSterm is a full-featured VT320 terminal emulator that is the user interface for Telnet connections. HDSterm is also used for the Serial and Console window interfaces. This is available with server code designations Vnn-D.hds. Click here for more information about HDSterm.

A TTY terminal service is also available. It runs on top of the transport level services, including the user interface for Telnet. This is available with server code designations Vnn.hds.

Other terminal emulators are available as downloadable clients, including HDS3270 a client for IBM mainframe terminal emulation, and Tandem 6530 a client for Tandem 6530 terminal emulation.

Of course, the ViewStation can also use and display any terminal emulator that runs on your host computer, including Xterm, DECterm, Tek4014, etc.

Return to Section Heading Page


Return to the Home Page

If you need more information than is available here, you can reach HDS via email at info@hds.com, or call us at 1.800.HDS.1551 in the USA, or at +610.277.8300 from outside the US. For questions or problems regarding the HDS WWW page, contact webmaster@hds.com.
© 1996 by HDS Network Systems Inc.