| Event ID | Component | Severity | Message string |
|---|---|---|---|
| 8001 | TRAMP | WARNING | "server agent received error {NUMBER} x unloading lock manager" |
| 8002 | TRAMP | INFO | PRODUCT_OEM_VERS_FORMAT |
| 8003 | TRAMP | INFO | "server agent exiting -- another agent is running?" |
| 8004 | TRAMP | INFO | "server agent exiting -- another agent is running?" |
| 8005 | TRAMP | INFO | "CNR server agent startup, {NUMBER} s mode" |
| 8006 | TRAMP | INFO | " {NUMBER} s; {NUMBER} s" |
| 8007 | TRAMP | WARNING | "server agent orderly shutdown due to {NUMBER} s" |
| 8008 | TRAMP | WARNING | "server agent orderly shutdown" |
| 8009 | TRAMP | WARNING | "server agent forceably unloaded (via signal {NUMBER} )" |
| 8010 | TRAMP | INFO | "killing disconnected" |
| 8011 | TRAMP | INFO | "unload failed for " |
| 8012 | TRAMP | INFO | "server agent loading ' {NUMBER} s {NUMBER} s'" |
| 8013 | TRAMP | INFO | "gracefully unloading" |
| 8014 | TRAMP | INFO | "forceably unloading" |
| 8015 | TRAMP | INFO | "server agent state {NUMBER} s" |
| 8016 | TRAMP | INFO | "reloading dead" |
| 8017 | TRAMP | INFO | strbuf |
| 8018 | TRAMP | WARNING | "missing cluster name in MCD dir ' {NUMBER} s'" |
| 8019 | TRAMP | WARNING | "missing cluster serial number" |
| 8020 | TRAMP | INFO | "could not get state serial number" |
| 8021 | TRAMP | WARNING | "could not get config serial number" |
| 8022 | TRAMP | ERROR | "unable to get mcd server token" |
| 8023 | TRAMP | ERROR | "unable to open MCD current config" |
| 8024 | TRAMP | ERROR | "unable to open MCD current state" |
| 8025 | TRAMP | ERROR | "error parsing MCD current config; server agent exiting" |
| 8026 | TRAMP | INFO | "matching state serial number; reading state" |
| 8027 | TRAMP | ERROR | "unable to open MCD current state" |
| 8028 | TRAMP | WARNING | "server agent unable to start MCD server (no configured path)" |
| 8029 | TRAMP | INFO | "server agent starting CCM server ' {NUMBER} s {NUMBER} s'" |
| 8030 | TRAMP | INFO | "server agent loading {NUMBER} s/ {NUMBER} s/ {NUMBER} " |
| 8031 | TRAMP | INFO | "error {NUMBER} x loading {NUMBER} s/ {NUMBER} s/ {NUMBER} " |
| 8032 | TRAMP | INFO | "server agent starting {NUMBER} s/ {NUMBER} s/ {NUMBER} " |
| 8033 | TRAMP | INFO | "error {NUMBER} x starting {NUMBER} s/ {NUMBER} s/ {NUMBER} " |
| 8034 | TRAMP | WARNING | "remote user ' {NUMBER} s' - user not found" |
| 8035 | TRAMP | WARNING | "remote user ' {NUMBER} s' - bad password" |
| 8036 | TRAMP | INFO | "remote user ' {NUMBER} s' - authenticated" |
| 8037 | TRAMP | WARNING | "trampoline remote thread got error {NUMBER} 08lX" |
| 8038 | TRAMP | WARNING | "ServerInfo::unload_server_md( {NUMBER} s): couldn't find proc Id or handle: id= {NUMBER}, handle= {NUMBER} " |
| 8039 | TRAMP | WARNING | "TerminateProcess( {NUMBER} s) failed with error {NUMBER} " |
| 8040 | TRAMP | WARNING | "TerminateProcess( {NUMBER} s) succeeded" |
| 8041 | TRAMP | WARNING | "NT Service Control is stopping main loop" |
| 8042 | TRAMP | INFO | "NT Service Control passed argc= {NUMBER} " |
| 8043 | TRAMP | INFO | "server agent NT service running" |
| 8044 | TRAMP | INFO | "trampoline NT service entering main loop; {NUMBER} " |
| 8045 | TRAMP | INFO | "server agent NT service exiting" |
| 8046 | TRAMP | ERROR | "error opening /dev/null ( {NUMBER} )" |
| 8047 | TRAMP | ERROR | "can't get AW_DIR_BIN" |
| 8048 | TRAMP | ERROR | "path creation failure" |
| 8049 | TRAMP | ERROR | "path parse failure" |
| 8050 | TRAMP | ERROR | "execve failed for ' {NUMBER} s', errno {NUMBER} " |
| 8051 | TRAMP | WARNING | "The configuration database contains invalid hostname ' {NUMBER} s' for this host. Hostname 'localhost' substituted." |
| 8052 | TRAMP | INFO | "remote user ' {NUMBER} s' - authenticated" |
| 8053 | TRAMP | INFO | as_ptr(message) |
| 8056 | TRAMP | ERROR | "path extend failure" |
| 8057 | TRAMP | ERROR | "child path creation failure" |
| 8058 | TRAMP | ERROR | "child path parse failure" |
Mon Dec 3 15:38:50 2007
Copyright (c) 2007, Cisco Systems, Inc.