| Event ID | Component | Severity | Message string |
|---|---|---|---|
| 10001 | TFTP | INFO | "Trace level set to {NUMBER} " |
| 10002 | TFTP | INFO | "Starting Server" |
| 10003 | TFTP | INFO | "Stopping Server" |
| 10004 | TFTP | ERROR | "Out Of Memory" |
| 10005 | TFTP | INFO | "Opening configuration database" |
| 10006 | TFTP | ERROR | "Failed to get server crendentials. Error return = {NUMBER} s" |
| 10007 | TFTP | ERROR | "Failed to open configuration database. Error return = {NUMBER} s" |
| 10008 | TFTP | ERROR | "Failed to find ' {NUMBER} s' in configuration database. Error return = {NUMBER} s" |
| 10009 | TFTP | ERROR | "Couldn't create Config Mcd Object" |
| 10010 | TFTP | ERROR | "Version of Tftp Configuration ( {NUMBER} ) is higher than the version this server can understand ( {NUMBER} )" |
| 10011 | TFTP | INFO | "Opening state database" |
| 10012 | TFTP | ERROR | "Failed to open state database. Error return = {NUMBER} s" |
| 10013 | TFTP | ERROR | "Failed to find ' {NUMBER} s' in state database. Error return = {NUMBER} s" |
| 10014 | TFTP | ERROR | "Couldn't create State Mcd Object" |
| 10015 | TFTP | INFO | "Closing configuration database" |
| 10016 | TFTP | INFO | "Closing state database" |
| 10017 | TFTP | INFO | "Trace output is being sent to file {NUMBER} s" |
| 10020 | TFTP | INFO | "Packet pool stats {NUMBER} / {NUMBER} " |
| 10021 | TFTP | ERROR | "The server has used {NUMBER} of its {NUMBER} packet buffers: the server is dropping {NUMBER} packet {NUMBER} sfrom client: {NUMBER} s: {NUMBER} " |
| 10023 | TFTP | WARNING | "Packet received was larger than the allowable size ( {NUMBER} instead of {NUMBER} bytes)" |
| 10024 | TFTP | WARNING | "recv() returned error {NUMBER} s while trying to read packet" |
| 10025 | TFTP | WARNING | "recvfrom() returned error {NUMBER} s while trying to drop incoming packet; {NUMBER} packets dropped total" |
| 10026 | TFTP | WARNING | "send() returned error {NUMBER} s after sending {NUMBER} of {NUMBER} bytes" |
| 10027 | TFTP | ERROR | "Error in database processing: Directory enumeration failed to start for ' {NUMBER} s', return = 0x {NUMBER} x" |
| 10028 | TFTP | ERROR | "Error in database processing: Value enumeration failed to start for ' {NUMBER} s', return = 0x {NUMBER} x" |
| 10029 | TFTP | ERROR | "Error in database processing: get next directory for ' {NUMBER} s' failed, return = 0x {NUMBER} x" |
| 10030 | TFTP | ERROR | "Error in database processing: get next directory for ' {NUMBER} s' failed, type not directory. Type = 0x {NUMBER} x" |
| 10031 | TFTP | ERROR | "Error in database processing: get next value for ' {NUMBER} s' failed, return = 0x {NUMBER} x" |
| 10032 | TFTP | ERROR | pszMessage |
| 10033 | TFTP | INFO | "Starting Interface {NUMBER} I, port {NUMBER} " |
| 10034 | TFTP | ERROR | "Failed to start Interface {NUMBER} I, port {NUMBER} " |
| 10035 | TFTP | INFO | "Closing interface {NUMBER} I, port {NUMBER} " |
| 10036 | TFTP | ERROR | "Interface {NUMBER} I: af_socket() failed with {NUMBER} " |
| 10037 | TFTP | ERROR | "Interface {NUMBER} I: TFTP port {NUMBER} in use by another server" |
| 10038 | TFTP | ERROR | "Interface {NUMBER} I: af_bind() to port {NUMBER} failed with {NUMBER} " |
| 10039 | TFTP | WARNING | "Unable to set send buffer size to {NUMBER} for Interface on {NUMBER} s" |
| 10040 | TFTP | WARNING | "Unable to set receive buffer size to {NUMBER} for Interface on {NUMBER} s" |
| 10041 | TFTP | ERROR | "Interface {NUMBER} s: af_socket() failed with {NUMBER} x" |
| 10042 | TFTP | ERROR | "Interface {NUMBER} s: kernel selected port is already in use" |
| 10043 | TFTP | ERROR | "Interface {NUMBER} s: bind failed with {NUMBER} s ( {NUMBER} #x)" |
| 10044 | TFTP | ERROR | "Interface {NUMBER} s: connect to client {NUMBER} s failed with {NUMBER} x" |
| 10047 | TFTP | ERROR | "Client {NUMBER} s: {NUMBER} Active TFTP session not found in the session hash table" |
| 10048 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} Dropping packet containing an unknown packet type" |
| 10049 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} Dropping packet which could not be associated with an active file transfer" |
| 10050 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Read requested" |
| 10051 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Sending file" |
| 10052 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Write requested" |
| 10053 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Receiving file" |
| 10054 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Received duplicate data packet Block {NUMBER} " |
| 10055 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Dropping delayed data packet Block {NUMBER} " |
| 10056 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Completed transfer Received {NUMBER} bytes in {NUMBER} second {NUMBER} s" |
| 10057 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Dropping delayed ack packet Block {NUMBER} " |
| 10058 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Completed transfer Sent {NUMBER} bytes in {NUMBER} second {NUMBER} s" |
| 10059 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer Received error( {NUMBER} ) ' {NUMBER} s'" |
| 10060 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer Operation ' {NUMBER} s' not supported" |
| 10061 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer File not found" |
| 10062 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer: Either file found with restricted file permissions or writing to TFTP server is disabled (write-access)." |
| 10063 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer The system disk is full or the file has exceeded the configured maximum file size limit" |
| 10064 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s The transfer failed with error 0x {NUMBER} x. No response will be sent to the client" |
| 10065 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} s Terminating transfer Session {NUMBER} s" |
| 10066 | TFTP | INFO | "Session pool stats {NUMBER} / {NUMBER} " |
| 10067 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} Connected to server interface {NUMBER} s: {NUMBER} " |
| 10068 | TFTP | ERROR | "Error configuring CSRC: unable to load shared library ' {NUMBER} s'." |
| 10069 | TFTP | ERROR | "Error configuring CSRC: unable to find the entry point {NUMBER} s in the shared library ' {NUMBER} s'." |
| 10070 | TFTP | ERROR | "Error configuring CSRC: unable to find the entry point {NUMBER} s in the shared library ' {NUMBER} s'." |
| 10071 | TFTP | ERROR | "Error configuring CSRC: unable to find the entry point {NUMBER} s in the shared library ' {NUMBER} s'." |
| 10072 | TFTP | ERROR | "Error configuring CSRC: unable to find the entry point {NUMBER} s in the shared library ' {NUMBER} s'." |
| 10073 | TFTP | ERROR | "Error configuring CSRC: unable to find the entry point {NUMBER} s in the shared library ' {NUMBER} s'." |
| 10079 | TFTP | ERROR | "Interface {NUMBER} s: getsockname failed with {NUMBER} x" |
| 10080 | TFTP | ERROR | "Unable to create CsrcExtension object" |
| 10081 | TFTP | ERROR | "Unable to create DocsisFileLog object" |
| 10082 | TFTP | ERROR | "The server was unable to get configured path for server data directory" |
| 10083 | TFTP | WARNING | "Home Directory not specified, defaulting to {NUMBER} s" |
| 10084 | TFTP | INFO | "Client {NUMBER} s: {NUMBER} Dropping duplicate request packet" |
| 10085 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} Dropping request packet due to server load: the server has used {NUMBER} of its {NUMBER} packet buffers. The server is using {NUMBER} of its {NUMBER} session buffers." |
| 10086 | TFTP | ERROR | "Client {NUMBER} s: {NUMBER} Dropping request packet due to failed TFTP session create" |
| 10087 | TFTP | ERROR | "Client {NUMBER} s: {NUMBER} Dropping packet due to TFTP server internal error" |
| 10088 | TFTP | ERROR | "Error configuring CSRC: error {NUMBER} s." |
| 10090 | TFTP | ERROR | "Error getting server log directory name" |
| 10091 | TFTP | ERROR | "Error configuring docsis file log paths" |
| 10092 | TFTP | INFO | "Creating docsis file log directory {NUMBER} s" |
| 10093 | TFTP | ERROR | "Error configuring docsis file log directory {NUMBER} s" |
| 10094 | TFTP | ACTIVITY | "Creating docsis log file: {NUMBER} s" |
| 10095 | TFTP | INFO | "log-settings are: {NUMBER} s {NUMBER} s" |
| 10096 | TFTP | INFO | "TFTP's working set changed to min: {NUMBER}, max: {NUMBER} " |
| 10097 | TFTP | ERROR | "Unable to reset TFTP's working set to {NUMBER} -> {NUMBER} . Error {NUMBER} " |
| 10098 | TFTP | WARNING | "Client request to write to cached file {NUMBER} s refused." |
| 10099 | TFTP | WARNING | "No files found in file-cache-directory: {NUMBER} s" |
| 10100 | TFTP | ERROR | "file-cache-directory not loaded correctly: {NUMBER} s. " No files cached." |
| 10101 | TFTP | WARNING | "File caching is enabled, but file-cache-directory " was not set." |
| 10102 | TFTP | WARNING | "Path {NUMBER} s not found or does not " exist." |
| 10103 | TFTP | WARNING | "Path {NUMBER} s is not a directory." |
| 10104 | TFTP | WARNING | "Out of memory." |
| 10105 | TFTP | WARNING | "Could not load files into cache." |
| 10106 | TFTP | ERROR | "Could not load file {NUMBER} s into cache" |
| 10107 | TFTP | WARNING | "Not enough room to load {NUMBER} s into cache. " file-caching-max-memory-size = {NUMBER}, amount used = {NUMBER} ." |
| 10108 | TFTP | INFO | "Loaded file {NUMBER} s into file caching" |
| 10109 | TFTP | TFTP | "' {NUMBER} s', code = {NUMBER} ." |
| 10110 | TFTP | WARNING | "Received packet (type = {NUMBER} s) on main server port, dropping packet. Only accepting read and write requests on main port" |
| 10111 | TFTP | WARNING | "Found invalid 'max-inbound-file-size'; defaulting it to {NUMBER} ." |
| 10112 | TFTP | ERROR | "The server was unable to open the network interface with address {NUMBER} I, port {NUMBER} in order to listen for tftp requests." |
| 10113 | TFTP | WARNING | "Character ' {NUMBER} c' in attribute ' {NUMBER} s' is invalid. Only K, M, and G are valid characters. " |
| 10114 | TFTP | WARNING | "The value ' {NUMBER} s' for attribute ' {NUMBER} s' is invalid. No K, M, or G found in value." |
| 10115 | TFTP | INFO | "Using log-file-size attribute ( {NUMBER} )." |
| 10116 | TFTP | INFO | "Using log-file-count attribute ( {NUMBER} )." |
| 10117 | TFTP | INFO | "Using serverLogs settings for log file size & log file count." |
| 10118 | TFTP | ERROR | "Client {NUMBER} s: {NUMBER} has requested invalid BlockSize < {NUMBER} >, Setting to default {NUMBER} bytes." |
| 10119 | TFTP | WARNING | "Unable to process the requested {NUMBER} bytes BlockSize, setting to {NUMBER} bytes. To process this requests, you need to increase 'max-udp-packet-size'." |
| 10120 | TFTP | ERROR | "Server has received invalid packet (type = {NUMBER} s) from Client {NUMBER} s: {NUMBER} " |
| 10121 | TFTP | ACTIVITY | "Client {NUMBER} s: {NUMBER} File {NUMBER} s {NUMBER} sed with options" |
| 10122 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} has rejected the OACK packet, File {NUMBER} s Terminating transfer Received error( {NUMBER} ) ' {NUMBER} s'" |
| 10123 | TFTP | WARNING | "Client {NUMBER} s: {NUMBER} File {NUMBER} Terminating transfer Received ERROR packet with invalid error code ( {NUMBER} ) ' {NUMBER} s'" |
| 10124 | TFTP | WARNING | "Heap tracing enabled for TFTP server." |
| 10125 | TFTP | WARNING | "Heap trace set to break on allocation: {NUMBER} " |
| 10126 | TFTP | ERROR | "Failed to obtain name for tftp-interface object." |
| 10127 | TFTP | INFO | "Loading configured tftp-interfaces ..." |
| 10128 | TFTP | INFO | "No configured tftp-interfaces found in ' {NUMBER} s'." |
| 10129 | TFTP | INFO | "Successfully loaded {NUMBER} tftp-interface objects in {NUMBER} bulk database read {NUMBER} s." |
| 10130 | TFTP | WARNING | "tftp-interface ' {NUMBER} s' did not match any auto-discovered {NUMBER} snetwork interfaces." |
| 10131 | TFTP | WARNING | "tftp-interface {NUMBER} s and {NUMBER} s match auto-discovered network interface {NUMBER} s; using tftp-interface {NUMBER} s." |
| 10132 | TFTP | WARNING | "tftp-interface {NUMBER} s and {NUMBER} s match auto-discovered network interface {NUMBER} s; using tftp-interface {NUMBER} s." |
| 10133 | TFTP | ERROR | "Out of memory: error creating configuration Mcd Object." |
| 10134 | TFTP | WARNING | " {NUMBER} s network interface {NUMBER} s failed to start!" |
| 10135 | TFTP | INFO | "Configured IPv4 network interface {NUMBER} s selected by tftp-interface ' {NUMBER} s', TFTP server port {NUMBER} ." |
| 10136 | TFTP | INFO | "Configured IPv4 network interface {NUMBER} s, TFTP server port {NUMBER} ." |
| 10137 | TFTP | WARNING | "Error configuring network interfaces with address {NUMBER} I; this network interface will not be used." |
| 10138 | TFTP | WARNING | "Error configuring network interface with address {NUMBER} I: insufficient memory." |
| 10139 | TFTP | WARNING | "The server was unable to auto-detect information for its network interfaces. Error ' {NUMBER} s' ( {NUMBER} #x) was returned." |
| 10140 | TFTP | WARNING | "Error configuring IPv6 network interface {NUMBER} s, {NUMBER} s: insufficient memory." |
| 10141 | TFTP | WARNING | "Error configuring IPv6 network interface {NUMBER} s: insufficient memory." |
| 10142 | TFTP | INFO | "Configured IPv6 network interface {NUMBER} s, {NUMBER} s, selected by tftp-interface ' {NUMBER} s', TFTP port {NUMBER} ." |
| 10143 | TFTP | INFO | "Configured IPv6 network interface {NUMBER} s, {NUMBER} s, TFTP port {NUMBER} ." |
| 10144 | TFTP | WARNING | "Error configuring IPv6 network interface {NUMBER} s, {NUMBER} s: interface will not be used." |
| 10145 | TFTP | WARNING | "The server was unable to auto-detect information for its IPv6 network interfaces. Error ' {NUMBER} s' ( {NUMBER} #x) was returned. IPv6 support is disabled." |
| 10146 | TFTP | WARNING | "The server was unable to set the network interface {NUMBER} s to non-blocking mode." |
| 10147 | TFTP | WARNING | "Unable to set receive on buffer size to {NUMBER} for network interface {NUMBER} s." |
| 10148 | TFTP | WARNING | "Attempting to process packet from an unsupported IP protocol: {NUMBER} instead of {NUMBER} (IPv4) or {NUMBER} (IPv6)." |
| 10149 | TFTP | INFO | "Starting Interface {NUMBER} k, port {NUMBER} " |
| 10150 | TFTP | ERROR | "Failed to start Interface {NUMBER} k, port {NUMBER} " |
| 10151 | TFTP | ERROR | "Unexpected error in cd: create_directory ' {NUMBER} s': return = 0x {NUMBER} x" |
| 10152 | TFTP | ERROR | "Unexpected error in cd to ' {NUMBER} s': return = 0x {NUMBER} x" |
| 10153 | TFTP | INFO | "IPv4 support is disabled, no IPv4 interfaces will be configured." |
| 10154 | TFTP | INFO | "IPv6 support is disabled, no IPv6 interfaces will be configured." |
| 10155 | TFTP | ERROR | "Server failed to configure network interfaces." |
Mon Dec 3 15:39:03 2007
Copyright (c) 2007, Cisco Systems, Inc.